[4.1.2 LSD DBT ][AkkuThread]

  • 907 Antworten
  • Neuester Beitrag
Diskutiere [4.1.2 LSD DBT ][AkkuThread] im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
URock

URock

Stammgast
Hi,

den erhöhten Strombedarf habe ich auch sofort nach dem Update bemerkt.

WLan verbraucht definitiv mehr als bei ICS. Project Butter logischerweise auch: das S2 wird unterhalb der Kamera deutlich wärmer bei längerer Benutzung.

Tja, Google Now hatte ich auch in Verdacht, aber ohne WLan verbraucht Google Now nicht viel Strom und Daten auch nicht.

Die Kombination von WLan und Google Now zieht bei mir ca. 7% pro Stunde.

Heute habe ich Wlan ausgeschaltet (Google Now meckert sofort und zeigt sofort die Karte: "Meinen Standort verbessern") und in 9 Stunden 40% verloren bei geringer Nutzung. Google Now, Standortverlauf und Smart Stay sind alle aktiviert.

Akku ist natürlich der Große (2000 mAh) bei mir drin.
 
Zuletzt bearbeitet:
GeRe

GeRe

Experte
Hallo,
was mir nur auffällt sind so unheimliche viele Prozesse bzw. App von Samsung. Einige (Service) davon sind ständig aktiv. Diese habe ich erst einmal mit TB eingefroren. Ob es etwas bringt wird die Zukunft zeigen. Eigentlich brauchten wir doch von Samsung gar nichts, oder liege ich da falsch?

Google now hatte ich als erstes eingefroren. Da konnte man in Verbindung mit WLAN ja förmlich sehen wie der Akku seine % verlor.:sad:
 
T

theblade

Neues Mitglied
um mal einen ungefähren Richtwert bezüglich der Akkuleistung bei JB zu haben:

Wie lange hält bei euch der Akku im Schnitt bei ausschließlicher Verwendung von Wlan Hauptnutzung WhatsApp + Facebook (GoogleNow / 3G / BT = deaktiviert!) ???

Habe heute den Test gemacht: bei seltener Nutzung des S2 (Internet über permanentes wlan überwiegend mit WhatsApp / Facebook) ist der Akku nach 15h 4min auf 18 % runter.

Bei gleicher Nutzung unter 4.0.4 war die Akkukapazität mindestens doppelt so hoch.

Eure Erfahrungen bitte! Denn reine Aussagen wie "mein Akku ist schnell leer" wie man in diesem Thread zu hauf liest, helfen einem nicht wirklich es einzuschätzen ;)

ps: habe den "kleinen Akku"
 
E

eisvogel01

Neues Mitglied
Mal 'ne blöde Frage:

Hilft vllt. Akku rausnehemen?

Hintergrund: Beim Update von 2.3.6. auf 4.0.3 hab ich wie Wahnsinnig nach dem Akkuverbraucher gesucht. Letztendlich half weder Werksreset noch FullWipe. Erst als ich den Akku einmal raushatte war der Spuk vorbei.

Gruß
A
 
D

daysofwonder

Fortgeschrittenes Mitglied
Mal etwas Positives:

Nachdem ich auch massive Akku-Probleme hatte seit dem Update am Freitag und das Handy oben immer warm wurde, war ich fast am Verzweifeln.
Gestern Abend, nachdem mein Akku schon wieder auf 2% runter war, hab ich das Handy voll aufgeladen und dann mit angeschlossenem Stromkabel neu gestartet. Und siehe da - erster positiver Effekt: Das Handy wurde danach nicht mehr warm, und mein größtes Sorgenkind Whatsapp lief wieder so flüssig wie gewohnt!
Dann der nächste Test: Strom ab und über Nacht (ohne WLAN) liegen lassen. Und wieder Bingo - 6% in sechs Stunden, Deep Sleep bei 91%!! So soll das sein und so war es auch vor JB.
Aktuell sagt nun mein Handy, dass es jetzt sieben Stunden läuft und bei gleich bleibender Nutzung noch 2 Tage und 1 Stunde durchhält. Na bitte, geht doch! :thumbsup:
 
V

V12

Neues Mitglied
Guten Morgen zusammen,

vielleicht kann mir hier ja jemand eine Antwort bzgl. dem Akku-Verbrauch meines S2 inkl. 4.1.2 geben.

Bildschirm = 24%
Gerät auf Standby = 22% (das erscheint mir ein wenig arg hoch, oder?)
Akku bei Standby = 14%
Android OS = 12%
Android System = 12%
Internet = 3%
Facebook = 2%
GO Locker = 2%
Medienserver = 2%
HD Widgets = 2%

Deep Sleep war heute Nacht auf 91%, das sollte i.O. sein, oder?

Danke für evtl. Antworten!
 
D

daysofwonder

Fortgeschrittenes Mitglied
@V12: Sieht bei mir ganz ähnlich aus. Ich gehe davon aus, dass das in Ordnung ist. Die Werte sind ja immer im Verhältnis zu sehen. Und wenn Dein Handy fast nur im Standby ist, ergeben sich halt solche Werte :cool2:
 
Zuletzt bearbeitet:
triumph61

triumph61

Guru
Wenn die 22% geringer sein sollen müssen andere Werte höher sein.
22% von 100%. Zähl die Zahlen zusammen dann kommst du auf fast 100%.
Mehr Display on ergibt höhere Display Werte und geringere andere.
Der DS sollte bzgl Stromsparen so hoch wie möglich sein. Wenn heute Nacht Stromverbrauch da war wurde irgendwas gemacht, Sync etc..
 
Sessantasei

Sessantasei

Fortgeschrittenes Mitglied
Hallo,

auch mein S2 ist, was die Akkuleistung angeht, seit dem Update aufg JB eine Katastrophe.

Ich nutze das Handy sehr wenig (Zweitgerät).

Mit ICS hielt der Akku 2 1/2 Tage und war dann immer noch bei ca. 50%

Seit JB ist er nach 15-20 Stunden bei 45%, also ist der Verbrauch um 100% gestiegen.

Google NOW ist AUS und es läuft nur WLAN.

3G/BT und GPS sind AUS

Habe jetzt mal den AKKU raus, lade gerade und mach dann den Kalibrierungs - Neustart mit Ladekabel dran.

Werde berichten und bin gespannt, ob es weitere Lösungsansätze gibt.
 
opelmeister

opelmeister

Fortgeschrittenes Mitglied
Hallo Leute,

habe wie gestern bereits geschrieben das Google Now nicht deaktiviert sondern deinstalliert. (Mülleimer)
Heut Morgen um 6:00 Uhr das Handy mit 100% vom Ladekabel genommen. Geringe Aktivitäten ausgeführt. (Nur E-Mail Kontrolle).
Am Handy sind aktiv -WLAN, GPS, Telefon.
Verbrauch nach 2 Stunden bis 8:00 Uhr = 7% Das würde bedeuten das nach ca. 14 Stunden Schicht im Schacht wäre.
Ich denke, das ist immer noch ein bisserl hoch, aber schon eine erhebliche Verbesserung gegenüber dem Urzustand nach dem Upgrade.

Jedenfalls war der Faktory Reset und das vermülleimern von Google Now ein wichtiger Bestandteil um den Verbrauch zu senken.

Ich versuche jetzt noch die Kalibrierung des Akkus und GPS Abschaltung. Lade das Handy wieder neu auf und melde mich nach 2-3 Stunden wieder um über den Verbrauch zu informieren.
 
D

daysofwonder

Fortgeschrittenes Mitglied
Bei mir ist GPS aktiv, und ich hab auch keine aktive Kalibrierung des Akkus oder ein Reset durchgeführt (Google now brauche ich nicht und ist nicht installiert). Trotzdem ist jetzt nach drei Tagen und nochmaligem Neustart des Gerätes alles wieder schick. :D
 
-Olle-

-Olle-

Neues Mitglied
Hatte ähnliche Probleme nach Flash auf 4.1.2 - hatte auch einen Werksreset danach gemacht. Was mir auffällt - in der Akkustats ist WLAN durchgehend 100% an, war m.M.n. zuvor nicht so. Nach einem normalen Tag mit WLAN an, bissl Whatsapp, 3-4 Calls und abends ein wenig surfen (Chrome, FB, IMDB) hatte ich Abends unter ICS noch ~ 60%. Gestern abend waren's 25%....Google Now und der ganze Quatsch ist aus.

...ich versuche auch mal eben noch die Akkukalibrierung. :(
 
olih

olih

Super-Moderator
Teammitglied
Also ich hab mir gestern die DBT OTA draufgezogen, bei mir war das S2 am Strom beim Update, ich merke eigentlich keinerlei Verschlechterung zu ICS, über Nacht (22.00 - 07.00 Uhr) habe ich das S2 im Flugmodus, da habe ich 1% Akkuverlust, auch schon bei ICS.

Übern Tag über kann ich erst heute abend dann mal was dazu sagen.
 
Sessantasei

Sessantasei

Fortgeschrittenes Mitglied
Was mir aktuell auffällt:

die WLAN Pfeile sind trotz abgeschateter automatischer Synchronisation recht aktiv


Es gibt eine SystemApp namens "Samsung Push Service"

WAS hat es mit der auf sich?

Akku ist jetzt auf 100% und kalibriert...


Jetzt heisst es warten...
 
GeRe

GeRe

Experte
Den Service habe ich eingefroren. Es gibt noch zahlreiche App von Samsung.
Die Vielzahl war mir bisher nicht so aufgefallen. Außerdem ist der Akku Verbrauch wohl
stark durch WLAN bestimmt. Beim WLAN habe ich unter "Erweitert" die Einstellung Standby = nie eingestellt.

Ich möchte das anhand einiger Screenshot belegen.
Der erste Screenshot zeigt die Samsung Apps. Hier könnten doch mit
Sicherheit einige mehr eingefroren werden. Ob das allerdings die Akku-
Laufzeit positiv beeinflusst, kann ich nicht sagen.

Der nächste Screenshot zeigt den Verbrauchsverlauf.
Ich habe ein paar gelbe Linien als Raster eingebracht um zu verdeutlichen,
dass der Akkuverbrauch mit der WLAN Benutzung einher geht.
Ich habe einen sehr starken Accesspoint und die Stärke wird mit 98%
angezeigt. Daran kann es also nicht liegen.

Der letzte Screenshot zeigt die bei mir gerade ausgeführten Apps/Prozesse.

Die Bilder sollten jetzt zu der Diskussion beitragen und vielleicht zu einer Lösung des Problems beitragen.
 

Anhänge

Zuletzt bearbeitet:
opelmeister

opelmeister

Fortgeschrittenes Mitglied
Update zu Post #30
Der letzte Test zeigt jetzt einen Verbrauch von 3% nach 2 Stunden. Dabei war jetzt GPS abgeschaltet.

Habe in der Zeit 3 mal eMail kontrolle gemacht und ein WhatsUp erhalten.

Führe jetzt den Test noch mal mit eigeschaltetem GPS durch.

Denke aber das das jetzt soweit OK ist. Damit kann man leben.
 
GeRe

GeRe

Experte
opelmeister schrieb:
das Google Now nicht deaktiviert sondern deinstalliert. (Mülleimer)
Das ist zwar die radikalste Lösung, aber dann kaum umkehrbar. Ich tendiere eher dazu die App einzufrieren (mit Titanium Backup aber auch vorher sichern). Da gibt es immer noch eine "Rückfahrkarte".:flapper:

Der ursprüngliche Beitrag von 11:43 Uhr wurde um 11:49 Uhr ergänzt:

Hallo,

vielleicht müssten wir einen Test machen, in dem wir das SGS2 aufladen und einfach mal 24 Stunden nicht anschauen. Also die Einstellungen, die man bisher gewohnt war, fest einstellen und dann nur abwarten was sich da so tut. Es ist zwar ein längerer Prozess, aber ich sehe bei mir, dass beim ausgeschalteten WLAN in der Nacht der Akku-Verbrauch deutlich geringer war.

GPS ja/nein
WLAN ja/nein
Datensynchron ja/nein (obwohl das eine blöde Einstellung wäre, denn dann brauche ich kein SGS2)
 
T

theblade

Neues Mitglied
daysofwonder schrieb:
Dann der nächste Test: Strom ab und über Nacht (ohne WLAN) liegen lassen. Und wieder Bingo - 6% in sechs Stunden
die gleiche Beobachtung konnte ich letzte Nacht auch machen!

- Handy im Standby
- Display, WLAN, 3G, BT, etc >alles< aus

Nach 7,5h gerade einmal ~ 10% verloren! Dann wird wohl das Wlan der Übeltäter und größere Stromfresser ggü ICS sein / geworden sein.
 
opelmeister

opelmeister

Fortgeschrittenes Mitglied
Mache heute noch den ein oder anderen Test. Bin es halt gewohnt strukturiert vorzugehen.
Heute Nacht wird dann voll geladen und morgen gehts mit den gewohnten Einstellungen in den "Dauertest". Dabei wird sich die ganze Wahrheit zeigen.
Updates folgen hier. :thumbsup:
 
T

theblade

Neues Mitglied
opelmeister schrieb:
Updates folgen hier. :thumbsup:
ja mach das. thx :thumbup:

GeRe schrieb:
Beim WLAN habe ich unter "Erweitert" die Einstellung Standby = nie eingestellt
sprich wenn man über Fb oder Wa Nachrichten empfangen will, muss man immer von Hand erst das Wlan einschalten korrekt? :unsure: