1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. rookie2013, 27.03.2013 #1
    rookie2013

    rookie2013 Threadstarter Neuer Benutzer

    Habe seit Okt. 2011 ein S 2. Konnte bisher immer im Pkw mit Bluetooth freisprechend telefonieren. Nach dem Update auf 4.1.2. kann ich die Geräte koppeln, aber das PKW Navi/Radio (hochwertiges BMW Teil) erkennt das S 2 nicht mehr. Wie gesagt, beide Geräte zeigen "gekoppelt" an.
    Wer kann mir Tipps geben, wie ich die beiden wieder zur Zusammenarbeit überreden kann? :unsure:

    Bin interessierter Laie (52) und bitte um eine Antwort nicht in fachchinesich.
     
  2. triumph61, 27.03.2013 #2
    triumph61

    triumph61 Android-Ikone

    BT Verbindung im Auto und im Handy löschen und neu verbinden
     
  3. rookie2013, 27.03.2013 #3
    rookie2013

    rookie2013 Threadstarter Neuer Benutzer

    Danke Dirk, aber das habe ich schon getan, leider erfolglos. :confused2:
    Andi
     
  4. Gregor901, 27.03.2013 #4
    Gregor901

    Gregor901 Android-Guru

    Versuch mal:

    Menue --> Einstellungen --> Anwendungsmanager --> (querscrollen bis auf "Alle") --> Bluetooth-Freigabe --> Daten löschen

    Dasselbe bei "BluetoothTest" --> Daten löschen.

    Reboot und dann neu verbinden.
     
  5. rookie2013, 28.03.2013 #5
    rookie2013

    rookie2013 Threadstarter Neuer Benutzer

    Auto ist mit Frau unterwegs, ich probiers heut Abend. Meld mich wieder. Danke.
    Andi
     
  6. rookie2013, 30.03.2013 #6
    rookie2013

    rookie2013 Threadstarter Neuer Benutzer

    Hi,
    habe alles auf Anfang gestellt, Daten wie oben gelöscht, reboot durchgeführt und Geräte erneut gekoppelt.
    Galaxy fragt: "Zugriff auf Kontakte erlauben?" -"O.K." - Navi sagt: "Bitte warten". Als mir das Warten zulange dauert, lass ich das S 2 im Auto und nach 3 Stunden steht da immer noch "bitte warten".
    Wat nun ? Andi
     
  7. Gregor901, 30.03.2013 #7
    Gregor901

    Gregor901 Android-Guru

    Hab mir eben nochmal den Startthread durchgelesen und das Posting über mir. Und da fiel mir ein, Mensch - ich hatte doch ein ähnliches Problem nach dem Wechsel auf 4.1.2.

    Also: JB hat gegenüber ICS ein geändertes Bluetooth-Profil und ich habe wirklich alles versucht. Ich kriegte die Kontakte vom Phone nicht aufs Car-Multimedia. Letztendlich blieb mir nix anderes übrig, als ICS wieder aufzuspielen. Dann habe ich die Kontakte in mein Car-Telefon-Speicher übertragen, danach wieder 4.2.1 aufgespielt. Jetzt geht soweit alles, nur die Kontakte lassen sich nicht synchronisieren. Deshalb stelle ich 2 x im Monat wieder auf ICS um, um zu synchronisieren.

    Fakt ist aber, dass das Zusammenspiel nicht mehr richtig funktioniert. Ich habe das Internet nach allen möglichen Lösungen abgesucht, incl. Eingriff in das Root-Menue des Car-Gerätes.

    Wenn nichts geht, hilft nur noch Rückspielen auf ICS oder man müsste die Bluetooth-Software von ICS isolieren und auf 4.1.2 portieren. Ob und wie das geht, weiß ich nicht.
     
  8. toscha42, 30.03.2013 #8
    toscha42

    toscha42 Android-Lexikon

    Grundsätzlich gibt es kein Problem zwischen BMW Navi und S II mit 4.1.2, genau die Kombination läuft hier problemlos. Probieren könntest du Folgendes:
    - Im Fzg unter 'Option' das Bluetooth-Gerät löschen, danach neu koppeln.
    - Wenn das auch nichts hilft, im Fzg die S/W updaten (Einstellungen - S/W-Update)


    Ciao
    Toscha
     
  9. wpx8rspn, 30.03.2013 #9
    wpx8rspn

    wpx8rspn Android-Hilfe.de Mitglied

    Versuche mal das nachfolgende.
    Habe ich irgendwo gelesen. Wo weiß ich nicht mehr. Vielleicht kannst du bei Google noch etwas dazu finden
    Hat angeblich super funktioniert und man konnte danach wieder mit dem Navi koppeln.
    Ob der Pfad so auch bei 4.1.2 ist kann nicht sagen, ich habe noch 2.3.4 drauf.
    1. Einstellungen
    2. Anwendungen
    3. Anwendungen verwalten
    4. "Alle" wählen
    5. suche dort nach "LogsProvider"
    6. "Daten löschen"
     
  10. Gregor901, 30.03.2013 #10
    Gregor901

    Gregor901 Android-Guru

    Also die beiden Lösungsvorschläge haben in meinem Fall nicht geholfen.

    Vielleicht helfen sie ja in seinem Fall - ich wünsch' es ihm...
     
  11. rookie2013, 30.03.2013 #11
    rookie2013

    rookie2013 Threadstarter Neuer Benutzer

    Hi,
    logsprovider hab ich auch schon gelöscht, hat nichts gebracht.
    Rückspielen auf ICS würd ich ja, weiß aber nicht, wie das geht.
    Hiiillfe. Andi
     
  12. nikkon23, 31.03.2013 #12
    nikkon23

    nikkon23 Neuer Benutzer

    Ich habe das gleiche Problem mit der Freisprecheinrichtung beim Renault Megane 3. Software update beim Radio habe ich auch gemacht, wobei diese Software von 10/2012 ist.
    Aber wenn bei zwei unterschiedlichen Autos der gleiche Fehler auftritt, wirds Problem beim Handy liegen.
     
  13. iqspace, 31.03.2013 #13
    iqspace

    iqspace Android-Hilfe.de Mitglied

  14. rookie2013, 31.03.2013 #14
    rookie2013

    rookie2013 Threadstarter Neuer Benutzer

    Hallo nochmal,

    hab jetzt das Samsung Galaxy Pocket meiner Frau mit älterer Android Software mit dem BMW gekoppelt. Da alles bene.

    Android 4.1.2 läuf timmer noch nicht. Wie krieg ich das wieder runter?

    Andi

    :thumbdn:
     
  15. toscha42, 31.03.2013 #15
    toscha42

    toscha42 Android-Lexikon

    Sollte das echt ein Problem mit der LSD sein? Hier läuft nämlich die XWLS8 und die zeigt in Bezug auf Bluetooth nicht die geringsten Auffälligkeiten.


    Ciao
    Toscha
     
  16. nikkon23, 01.04.2013 #16
    nikkon23

    nikkon23 Neuer Benutzer

    ein kleiner Schritt weiter gekommen:
    Kontakte - linke Taste - unter anzuzeigende Kontakte auf benutzerdefinierte Liste stellen.

    Dadurch hat das Galaxy SII gefragt, ob die Freisprecheinrichtung auf die Kontakte zugreifen darf.

    Problem besteht weiterhin dass, die Bluetoothverbindung immer wieder kurz getrennt wird und so die Übertragung der Kontakte nicht möglich ist.
     
  17. V12

    V12 Junior Mitglied

    Guten Abend zusammen,

    mir ist gerade aufgefallen, daß ich bei meinem S2 kein Bluetooth mehr einschalten kann. Es passiert einfach nichts. Da ich schon länger nichts mehr mit Bluetooth machen musste, kann ich jetzt auch nicht sagen ob es schon vor dem Update 4.1.2 nicht ging oder seit diesem.

    Weder oben über die Leiste - Bluetooth (da wird das graue Symbol kurz dunkelgrün, dann aber wieder grau...) noch wenn ich über Einstellungen - Bluetooth den Hebel nach rechts ziehe.

    Wenn ich dort direkt reingehe (Einstellungen / Bluetooth) und dann denn Schalthebel oben rechts ziehe, passiert ebenfalls nichts. Es kommt die Meldung "Bluetooth wird eingeschaltet...", aber das war's dann. Danach zwar nochmal die Meldung "Bluetooth einschalten, um eine Liste der verfügbaren Geräte zu sehen". Mehr aber nicht.

    Es bringt auch kein Neustart was, schon probiert.

    Hat jemand eine Idee, was das sein könnte bzw. was ich machen könnte?

    Danke!
     
    Zuletzt von einem Moderator bearbeitet: 14.04.2013
  18. beicuxhaven, 14.04.2013 #18
    beicuxhaven

    beicuxhaven Moderator Mitarbeiter

    Vielleicht steht die Lösung schon hier im Thread..
     
  19. V12

    V12 Junior Mitglied

    Hallo,

    ich habe dieses Topic durchaus gelesen, nur hat der Inhalt wenig mit meinem Problem zu tun. Ich kann bei meinem S2 das Bluetooth ja gar nicht mehr anschalten, wobei in diesem Topic BT ja geht, nur die Koppelung mit div. Navigationsgeräten nicht möglich ist.

    Daher hatte ich auch ein neues Topic erstellt.
     
  20. HipHopRulez, 14.04.2013 #20
    HipHopRulez

    HipHopRulez Android-Guru

    Mal einen Reset versucht?
     

Benutzer fanden diese Seite durch die Suche nach:

  1. bluetooth geht nicht android

    ,
  2. bluetooth funktioniert nicht android

    ,
  3. Android Bluetooth funktioniert nicht mehr

    ,
  4. samsung galaxy note 2 bluetooth geht nicht,
  5. bluetooth zurücksetzen android,
  6. bluetooth galaxy s funktioniert nicht,
  7. samsung tablet bluetooth geht nicht,
  8. samsung galaxy s2 bluetooth problem,
  9. galaxy s3 bluetooth geht nicht,
  10. samsung galaxy s5 bluetooth reparieren ,
  11. samsung s2 bluetooth problem,
  12. samsung galaxy bluetooth geht nicht,
  13. bluetooth funktioniert nicht mehr im auto,
  14. ich finde bei s5 die bluetooth freigabe im anwendungsmanager nicht,
  15. samsung tab s2 bluetooth funktioniert nicht
Du betrachtest das Thema "[4.1.2 LSD DBT ] [Bluetooth] funktioniert nicht mehr korrekt" im Forum "Samsung Galaxy S2 (I9100) Forum",