1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Harley-TSI, 16.07.2012 #1
    Harley-TSI

    Harley-TSI Threadstarter Android-Experte

    Ich könnt grad ausrasten. ich habe vorhin ein backup über nandroid gemacht und nachdem ich das handy wieder normal rebooten woollte, bleib es beim bootlogo steheen

    so, dann ahbe ich alles gewipet und wieder das selbe spiel. dann habe ich die einteilige firmware neu draufsgeschmissen und diese verdamtme scheisse ging wieder niht. also habe ich die dreiteilige firmware installiert. und jetzt startet das handy seit ca. 10 min bzw. bleibt im bootlogo stehen :( ich bin am verzweifeln und in paar tagen gehe ich in den urlaub, ich brauch das handy und ich habe es gerade vor 2 wochen eingeschickt und jetzt nochmals einschicken kann ich nicht :(

    könnt ihr mir bitte irgendwie helfen?
     
  2. HipHopRulez, 16.07.2012 #2
    HipHopRulez

    HipHopRulez Android-Guru

    Außer Nandroid hast du nichts gemacht?
     
  3. Harley-TSI, 16.07.2012 #3
    Harley-TSI

    Harley-TSI Threadstarter Android-Experte

    Nein, wirklich gar nichts. ich habe schon etliche Handys geflasht, von ZTE Blade, bis X10, Motorola Milestone, Galaxy S1, Galaxy S2, Galaxy S3 etc. und nie ging was schief, alles ohne Probleme, das passiert mir zum ersten Mal :(
     
  4. triumph61, 16.07.2012 #4
    triumph61

    triumph61 Android-Ikone

    Und welche FW hattest du drauf?
     
  5. darth_mickrig, 16.07.2012 #5
    darth_mickrig

    darth_mickrig Android-Lexikon

    Welche Firmware hattest du drauf?
     
  6. Harley-TSI, 16.07.2012 #6
    Harley-TSI

    Harley-TSI Threadstarter Android-Experte

    Die Ressurction Remix 2.6. Ich wollte einfach ein normales Backup machen, das ging auch schon vorher.

    Am Akku kanne s auch nicht gelgen haben, der hat 90%.

    Der ursprüngliche Beitrag von 23:12 Uhr wurde um 23:19 Uhr ergänzt:

    ok, ich glaube, das handy ist verflucht. jetzt habe ich einfach mal den cf root kernel draufgespielt, und das handy hat zumindest gebootet. ich hoffe nur, dass ich mein backup zurück spielen kann, sonst fliegt das teil gegen die wand.

    ich glaub, ich steige auf nen alten nokia zurück. bei dem hält der akku wenigstens bei intensiver nutzung 2 bis 3 wochen.
     
    Zuletzt bearbeitet: 16.07.2012
  7. darth_mickrig, 16.07.2012 #7
    darth_mickrig

    darth_mickrig Android-Lexikon

    Eventuell einen Wipe in der Recovery versucht? Wenn das dann nichts hilft dreiteilige und Pit flashen.
     
  8. Harley-TSI, 16.07.2012 #8
    Harley-TSI

    Harley-TSI Threadstarter Android-Experte

    Es ist alles wieder okay. Ich glaube ich weiss den fehler. ich habe alles gewipt, auch die init.d script. wahrscheinlich hatte das handy keinen kernel mehr
    aber das kann nicht sein, den mit der dreitreiligen firmware sollte doch alles gehhen

    naja, jez geht wenigstens alles. ich war kurz davor das teol gegen die wand zu schmeissen


    thread kann geschlossen werden.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Firmware Austria DREI Android 2.3.3 Samsung Galaxy S2 (I9100) Forum 25.08.2017
Samsung Galaxy S2 - verzerrter Ton bei Musik-Wiedergabe (sehr komisches Problem) Samsung Galaxy S2 (I9100) Forum 18.05.2017
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Galaxy GT I9100 nimmt ext. SDHC Intenso 32 GB nicht an Samsung Galaxy S2 (I9100) Forum 02.04.2017
Deutsche Sprache für ein in Thailand gekauftes Samsung Galaxy S2 Samsung Galaxy S2 (I9100) Forum 07.01.2017
Samsung Galaxy S2 GT-I9100XXKG2 update? Samsung Galaxy S2 (I9100) Forum 30.12.2016
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
GPS-Empfang für Samsung S2 verbessern Samsung Galaxy S2 (I9100) Forum 30.10.2016

Users found this page by searching for:

  1. S2 boot logo hängt

Du betrachtest das Thema "Galaxy S2 bleibt beim Boot logo stehen :(" im Forum "Samsung Galaxy S2 (I9100) Forum",