Handy startet nach ca 20 min bei Bluetooth+Musik neu

  • 45 Antworten
  • Neuster Beitrag
G

Grantlhaua

Stammgast
Threadstarter
hi,
folgendes Problem, ich betreibe mein Handy im Auto zusammen mit einem Sony Autoradio, das eine Bluetooth funktion hat. Jetz hab ich das problem, dass mein Handy sich nach ca 20 min (geschätzt, immer an der gleichen stelle, wenn man von der gefahrenen entfernung ausgeht) neustartet.

Bisherige Versuche:
Akku getauscht (evtl durch unebene Fahrbahn an der stelle)
Musik von SD auf intern
andere Musikapp
ICS neu aufgespielt

Software: ICS (4.0.3 polen) + Standard root kernel
vorher bei 3.6.2 hatte ich die diese probleme nicht (reboots ja, aber sporadisch)

Vielleicht kann mir jmd helfen?

Grüße
 
Zuletzt bearbeitet:
A

android sgs2

Gast
Wie kann ein Handy 3.6.2 haben? Honeycamb ist nur für Tablets :blink:
 
G

Grantlhaua

Stammgast
Threadstarter
bissl zahlendreher :D 2.3.6 gibts aber oder? ;)

habs jetz mit nem anderen bluetoothempfänger getestet. funktioniert.
musik wiedergabe ohne bluetooth funktioniert auch.
hab jetz mal nen anderen kernel geflasht. teste ich wenn ich weiter weg fahre.
 
G

Grantlhaua

Stammgast
Threadstarter
so, mit neuem kernel wars genauso. ich bin mit meinem latein ziemlich am ende.
 
ninjafox

ninjafox

Lexikon
flash mal die neue t-mobile ICS version drüber, die müsste neuer sein und führ nen wipe durch.
 
G

Grantlhaua

Stammgast
Threadstarter
hi, ich mach jetz erst mal miui drauf. danach probier ich die t-mobile ics.
 
G

Grantlhaua

Stammgast
Threadstarter
so, Miui hat 1-2 minuten länger durchgehalten aber auch nen hotboot gemacht...
morgen probier ich dann mal die neue deutsche tmobile
 
C

C01

Erfahrenes Mitglied
Krasse sache... ich kann mit 2.3.3 über stunden per BT Musik (zusammen mit Navi) über mein JVC abspielen :blink:

Ich drück die daumen das du den fehler findest.

Aber vieleicht nicht die Kernel sondern die MODEMS flashen, da drin ist glaubich der BT kram enthalten. Hier gibts irgendwo ne fette Modem Sammlung :smile:
 
G

Grantlhaua

Stammgast
Threadstarter
ich kann zuhause über meinen belkin bluetooth adapter auch ohne probleme musik streamen. habs da mal ne stunde laufen lassen.
nur mitm autoradio hab ich das problem, dass ich nach ca 20 min nen hotboot bekomme. hab jetz nochmal die temobile + anderen kernel drauf. werd jetz auch noch n anderes modem dazu flashen.

und mit 2.3.6 gings ja auch noch ohne probleme... das is das was ich ned kapier.
 
G

Grantlhaua

Stammgast
Threadstarter
hab ich scho aufm handy, aber eher um den empfang zu verbessern. wusste gar ned dass bluetooth im modem enthalten is. danke :)
 
M´Gladbach

M´Gladbach

Experte
Modem und Kernel arbeiten zusammen.
 
G

Grantlhaua

Stammgast
Threadstarter
danke wusst ich nicht. wenn ihr jetz noch dortmund schlagt bin ich dir zu ewigem dank verpflichtet :D

ich probiers jetz mit der T-Mobile ICS-Rom, Sijah 3.1 und als Modem KH3.
 
Zuletzt bearbeitet:
M´Gladbach

M´Gladbach

Experte
Erst mal *öln am Sonntag :D
 
G

Grantlhaua

Stammgast
Threadstarter
das dürfte zu schaffen sein ;) aber dortmund verliert nicht gegen euch UND schalke.^^ das haben wir uns vorgestern schon selbst vergeigt. das können wir abhaken^^ wenn mein handy jetz endlich vernünftig gehen würde würd das aber meine stimmung heben :lol:
 
M´Gladbach

M´Gladbach

Experte
Ich würd mal warten bis ne freie deutsche ICS verfügbar ist und dann nach ne´m gepflegten Fullwipe alles neu aufsetzen...
Evtl. liegt´s ja auch an irgendeiner App....
 
G

Grantlhaua

Stammgast
Threadstarter
also vorm polnischen ICS und vor MIUI hab ich jeweils nen "gepflegten" fullwipe gemacht. Und nja warten, das is bei mir immer so ne sache... wenns jetz ned geht bleibt mir eh nix anderes übrig als auf die deutsche unbranded zu warten.
 
M´Gladbach

M´Gladbach

Experte
Flash dir am besten ne Stock, 2.3.3 oder so und mach dann einen Fullwipe per Script und dann ICS drauf - ist die beste Grundlage ;)
 
G

Grantlhaua

Stammgast
Threadstarter
per script?
 
Oben Unten