Könnt ihr einen "RED-DOT" bei euren Kamerabildern feststellen?

  1. Ja

    467 Stimme(n)
    49.4%
  2. Nein

    479 Stimme(n)
    50.6%
  1. dark_days, 13.01.2015 #3581
    dark_days

    dark_days Ambitioniertes Mitglied

    danke für die Erklärungen.

    Ich habe die FW-Dateien auf die SD Karte gespielt, es ging aber nicht. Immer wieder "Invalid version"

    Habe dann nur aus Spaß wieder die alte Kamera eingebaut..
    Und die funktioniert wieder..:unsure:

    Aber die Daten sind die gleichen.
    Cam sbef02
    Phone fw tbec28

    vielleicht eher ein Fehler auf dem Mainboard?
     
  2. TSC63, 14.01.2015 #3582
    TSC63

    TSC63 Ambitioniertes Mitglied

    Warum sollte bei dir ein Fehler auf dem Mainboard vorliegen, wenn die Kamera funktioniert und die Firmwaredaten vom Programm ausgelesen werden?

    Bei dir ist Cam FW Ver.SBEF02.
    Das ist die Datei, die in deinem Cam Modul installiert ist.

    Und PhoneFW Ver. TBEC28
    Das ist auch eine passende Cam FW Datei, die wahrscheinlich als Sicherung im System gespeichert ist. Sobald man eine weitere Datei in den internen Speicher kopiert, wird die neue Datei dann als PhoneFW Ver. angezeigt. Diese kann man dann mit "Phone to CAM FW Write" flashen.


    Habe eiinige FW Dateien geflasht (Counter steht auf 11) und bin zu folgendem Ergebnis gekommen:
    Nur die Cam FW ONEF01 (meine Original FW) funktioniert wirklich perfekt. Bei allen anderen Dateien mit dem ersten Buchstaben "O" oder"S" sowie "V" zeigt die Kamera kein Bild.
    Die "TB" Dateien funktionieren auch, aber nur mit schlechtem Autofokus und Weißabgleich. Offenbar sind die "TB" Dateien für jedes Kameramodul einsetzbar, aber nicht alle Funktionen sind optimal.
    Sucht man also nach einer passenden FW Datei, sollten die ersten beiden Buchstaben gleich sein. Also müsste ich nach einer weiteren "ON.... Datei suchen.
     
  3. Ulibaer, 03.07.2016 #3583
    Ulibaer

    Ulibaer Ambitioniertes Mitglied

    Ich habe seit einiger Zeit folgende Fehlerbilder:
    - Kamera zeigt nur Bild, aber weder Focusierrahmen noch Kamerasymbol zur Auslösung.
    - Kamera zeigt zwar alles an, der Auslösebutton ist aber ohne Funktion.
    -- Nach ca. 1 Min Fehlermeldung -> Kamera reagiert nicht, anhalten oder warten?
    --- warten gewählt.
    ---- Nach weiteren ca. 30 s warten funktioniert es dann wieder.
    Auch nach Restart des S2 funktioniert es zunächst wieder.
    Die Fehler treten sowohl bei Speicherort sdcard0 als auch bei extSdCard auf.
    Ich finde nirgend wo mehr eine passende, alternative Kamera Firmware für das ungerootete S2.
    Ich möchte das S2 auch nicht rooten!

    Ergänzung
    - Ich habe mal im Anwendungsmanager die Daten für die App Camera gelöscht.
    - Dann aber den Speicherort SdCard0 unverändert gelassen.
    - Die Fehler treten nun nicht mehr auf.
    - Wenn ich nun auf den Speicherort extSdCard umstelle kommt es wieder zu den Fehlern.
    - Also habe ich wieder auf SdCard0 zurückgestellt.
    Erklären kann ich mir das nicht. Aber es ist zumindest ein Weg, die Kamera wieder nutzen zu können.

    CAM FW: VCFA01
    Phone FW: TBEC28
    Android-Version. 4.1.2
     
    Zuletzt bearbeitet: 07.07.2016
  4. FoxMulder, 07.07.2016 #3584
    FoxMulder

    FoxMulder Fortgeschrittenes Mitglied

    Vielleicht ist die Speicher Karte zu langsam um Fotos drauf abzuspeichern ? Oder sogar defekt ?
     
  5. Ulibaer, 07.07.2016 #3585
    Ulibaer

    Ulibaer Ambitioniertes Mitglied

    Danke für den Tipp.
    Ich hatte aber schon vorher mit verschiedenen Class(10) SD-Karten (Intenso / Samsung) getestet - bei beiden das gleiche Fehlerbild.
    Es ging immer nur 1-2x, beim 2. oder 3. Versuch traten dann die Fehler wieder auf.
     
  6. EsteChico, 08.07.2016 #3586
    EsteChico

    EsteChico Fortgeschrittenes Mitglied

    @Ulibaer

    Kenne diese Fehler aus eigener Erfahrung, nie in den Griff bekommen. Ärgerlicher weise spinnt die Kamera App am ehesten, wenn man wirklich dringend ein Foto aufnehmen muss!!!
    Trotz aller Forem-Fragen nie eine Lösung auftreiben können, schließlich habe ich die Kamera App komplett gelöscht (root erforderlich).
    Benutze heute zu meiner vollsten Zufriedenheit HD Kamera Pro und Camera MX, letztere weil HD keine Videos aufnehmen kann. Probleme sind dort nie wieder aufgetaucht.
     
  7. Ulibaer, 04.08.2016 #3587
    Ulibaer

    Ulibaer Ambitioniertes Mitglied

    Ich hatte auch seit einiger Zeit Probleme mit der Kamera aber dann auch mit der Galerie und App-Aktualisierung.
    Das führte u.a. dazu, dass zeitweise
    - die App Kamera nicht funktionierte,
    - der Zugriff auf die Galerie nicht möglich war,
    - App-Aktualisierungen mangels Speicherplatz nicht möglich waren.
    Nach Neustart ging es meistens für kurze Zeit.
    Ich bin allerdings ein Gegner von "Auf Werkseinstellungen zurücksetzen" und oder "Rooten".
    Die Probleme kommen doch sehr oft nach einer kurzen Zeit wieder zum Vorschein.

    Es zeigte sich zudem doch immer deutlicher, dass das Problem nichts mit der externen SD-Card zu tun hatte sondern eher mit internen Speicherproblemen zusammenhing .

    Ich habe mit mehreren Clean-Apps versucht den Systemspeicher zu reinigen. Das brachte aber nur kurzzeitigen Erfolg. Auch *#9900# half nur in Einzelfällen und dann auch nur temporär.

    Nun habe ich in einem anderen Forum von einer App "Android Assistant" gelesen.
    Mit dieser App konnte ich auf Anhieb den internen Speicher von einer 100%-Belegung (!?) auf unter 10 % reduzieren.
    Auffällig war, dass der größte Batzen aus "Systemausfall-Dateien" bestand. Das konnte ich vorher so nicht erkennen.
    Mann kann im Android Assistant einiges so einstellen, das die Reinigung regelmäßig und automatisch erfolgt.
    Seit ca. 2 Wochen sind die Fehler nun nicht mehr aufgetreten.
    Nun läuft jedenfalls alles wieder, wie es soll!

    Interessant wäre es ja noch, herauszufinden oder zu erklären, warum und wodurch der Speicher gefüllt wurde.
    Bis vor einigen Wochen lief ja ca. 3 Jahre alles völlig problemlos.
     
    Zuletzt bearbeitet: 06.08.2016

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy s2 kamera friert ein

    ,
  2. sgs2 camera firmware Tbec28 apk

    ,
  3. samsung handy zeigt unknown error by errorcallback beheben

    ,
  4. mail type356.net loc:DE,
  5. i9100 camera firmware,
  6. s2-gt-i9100g kamera sensor,
  7. firmware TEBC28
Du betrachtest das Thema "[Kamera] Alles zur Kamera des SGS2 (Firmware, Type, ...)" im Forum "Samsung Galaxy S2 (I9100) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.