1. vonharold, 16.07.2016 #1
    vonharold

    vonharold Threadstarter Stammgast

    Hallo zusammen,

    habe hier einen kleinen Patienten auf dem Tisch liegen.
    Alles andere funktioniert einwandfrei.
    Bluetooth Adresse ist vorhanden.
    Imei vorhanden 35531..... usw ist da.
    Galaxy S2 i9100
    Bei dem fehlt die WLAN MAC Adresse bzw sieht so aus
    02:00:00:00:00:00
    Ich bekomme auch den Schalter für das WLAN einschalten nicht auf Ein geschoben bzw. er springt sofort auf Aus.
    Daher bekomme ich auch keine Verbindung mehr in das heimische WLAN
    Ich denke so sieht keine normale WLAN MAC Adresse aus.

    Das Teil wurde auch schon komplett durch geflasht. Werksreset durchgeführt.
    Keine Besserung.

    Hat von Euch schon mal einer so ein Problem gehabt?

    Welches Bauteil ist hier die Ursache?
    Mainboard?
     
  2. Nobby1960, 16.07.2016 #2
    Nobby1960

    Nobby1960 Erfahrenes Mitglied

    vonharold bedankt sich.
  3. StefanZ, 16.07.2016 #3
    StefanZ

    StefanZ Experte

    Wenn du bereits geflasht und zurück gesetzt hast, gehe ich von einem Hardware-Defekt aus. da wirst du nicht viel tun können.
     
    vonharold bedankt sich.
  4. vonharold, 16.07.2016 #4
    vonharold

    vonharold Threadstarter Stammgast

    Hallo zusammen,

    ich habe das Teil mit einer 3-teiliger Stock-FW plus Repartition mit Pit-Datei versucht.
    Das war eine JellyBean. Leider kein Erfolg gehabt. WLAN ging immer noch nicht, keine MAC Adresse.
    Dann war mir heute am Baggersee beim Sonnen baden gekommen, dass ich irgendwo im Archiv eine 3teilige ICECREAM Version habe.
    Das Dingen drübergebügelt und eine Endlosschleife vom Startlogo gehabt. Lief 3 Stunden dann abgebrochen mit Zwangsabschaltung in das Android Startmenü und dann den Cache und Dalvikcache gelöscht. Neustart und das Ding lief wieder mit WLAN Empfang und MAC Adresse.
    So jetzt noch CM13 drauf und hoffen das es so bleibt.
     
  5. Nobby1960, 17.07.2016 #5
    Nobby1960

    Nobby1960 Erfahrenes Mitglied

    Die Technik geht manchmal sehr seltsame Wege - manchmal hat man das Gefühl, sie hat ein Eigenleben :blink: Wichtig ist, das der Patient wieder gesund ist.
     
    vonharold bedankt sich.
  6. vonharold, 17.07.2016 #6
    vonharold

    vonharold Threadstarter Stammgast

    Hallo zusammen,

    zu früh gefreut.
    Nach dem ausspielen von CM13, das gleiche Spiel wieder, die MAC Adresse ist verschwunden.
    Also man(n) hat am Sonntag ja nichts anderes vor.

    Also das war scheinbar nur ganz kurz so, dass ich eine WLAN Verbindung hatte. Bis jetzt kein Erfolg mehr gehabt. Die WLAN MAC Adresse ist und bleibt verschwunden.
    Liegt der Fehler auf dem Mainboard oder an einem anderen Bauteil?
    Andere Bauteile wie das Mainboard habe ich als Austauschware noch vorliegen.
     
    Zuletzt bearbeitet: 17.07.2016
  7. Nobby1960, 17.07.2016 #7
    Nobby1960

    Nobby1960 Erfahrenes Mitglied

    Hallöchen,

    ich würde jetzt spaßhalber noch mal gepflegt Ice Cream flashen. Falls WLAN wieder klappen sollte, einfach so lassen. Dann wäre das Teil wenigstens brauchbar, wenn auch nur begrenzt - da manche Apps höhere Versionen wollen. Danach gleich wipen, um die Bootschleife zu umgehen. Irgendwas ist wohl mit dem Mainboard faul.
     
    Zuletzt bearbeitet: 17.07.2016
    vonharold bedankt sich.
  8. vonharold, 17.07.2016 #8
    vonharold

    vonharold Threadstarter Stammgast

    Hallo Nobby1960,

    das habe ich auch schon gemacht, aber leider ohne Erfolg.
    Dann bleibt das erst mal liegen. falls mal ein Handy mit Displayschaden kommt und das Mainboard noch geht.
     
  9. leechseed, 17.07.2016 #9
    leechseed

    leechseed Gast

    Schon probiert selbst eine MAC Adresse zu vergeben?
     
    vonharold bedankt sich.
  10. vonharold, 18.07.2016 #10
    vonharold

    vonharold Threadstarter Stammgast

    hallo leechseed,

    wenn Du mir noch sagst wie ich das mache bzw, wo ich das eingeben soll, werde ich das auch probieren.
    Versuch macht immer klug.
     
  11. leechseed, 18.07.2016 #11
    leechseed

    leechseed Gast

    Zuletzt von einem Moderator bearbeitet: 19.07.2016
    vonharold bedankt sich.
  12. vonharold, 24.07.2016 #12
    vonharold

    vonharold Threadstarter Stammgast

    Hallo zusammen,

    habe kein Programm gebraucht um die MAC Adresse zu vergeben.
    Habe das Teil vom 18.07 - 23.07 ohne Akku in eine dunkle Kiste gepackt und dann beschlossen es zu einem MP3 Player umzuwandeln.
    Das Teil angemacht und das ICECREAM findet wieder WLAN.
    Dann die ganzen Update durchlaufen lassen bis JellyBean drauf war.
    WLAN immer noch da und funktionierte auch.
    Also wieder mit dieser Anleitung S2 komplett neu aufsetzen flashen begonnen und auch den App-Speicher mit dem PIT-File auf 6GB erweitert.
    Modem XXMS4 (Ohne RIL) installiert.
    CM13 vom 13.07.2016 & open_gapps-arm-6.0-mini-20160311 installiert und das Teil läuft wieder perfekt.

    Mit den neuen Update von CM13 soll es Probleme geben, oder habe ich da was falsch verstanden?
    siehe hier: [ROM][I9100][6.0.1] CyanogenMod 13.0 [OFFICIAL] [NIGHTLIES]

    Das ist mal ein gelungener Sonntag und immer noch kein MP3-Player ohne WLAN Verbindung gebastelt. ;-)
     
    Zuletzt bearbeitet: 24.07.2016
    Nobby1960 und PrinzPoldi007 haben sich bedankt.
  13. Nobby1960, 24.07.2016 #13
    Nobby1960

    Nobby1960 Erfahrenes Mitglied

    @vonharold

    Fein gemacht :thumbup: Vielleicht war ja der "Akkuentzug" die Reanimationsmaßnahme? Viel Spaß noch mit dem Teil.

    Gruß, Nobby
     
    vonharold bedankt sich.
  14. vonharold, 25.07.2016 #14
    vonharold

    vonharold Threadstarter Stammgast

    Hallo Nobby,

    dem S2 hatte ich aber schon ein paar mal tagelang den Akku entzogen. Vermutlich hatte die Drohung zum MP3-Player degradieren beim S2 geholfen. Vermutlich will das S2 ein Handy bleiben. Ironiemodus aus!
    Ist wie mit den Blumen die nicht blühen wollen. Erst wenn man denen droht, sie kommen in 4 Wochen auf den Kompost, dann fangen die Dinger wunderschön zu blühen an.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mac-adresse 02:00:00:00:00 Android ZTE 512

    ,
  2. mac adresse 02:00:00:00:00:00

    ,
  3. ue40es6530 wlan keine mac adresse

    ,
  4. Problem MAC-Adresse 02:00:00:00:00:00,
  5. handy mac adresse verschwunden,
  6. s3 wlan mac adresse kaput,
  7. wlan-mac-adresse 02:00:00:00:00:00,
  8. was mache ich wenn meine wlan mac adresse nicht verfügbar ist zte bade www.android-hilfe.de,
  9. android mac 02:00:00:00:00,
  10. mac adresse handy defekt,
  11. android tablet Besitzt keine Mac Adresse mehr,
  12. Mac adresse s2,
  13. mac 02:00:00:,
  14. android wlan mac address defect,
  15. change wifi mac 02:00:00:00:00:00
Du betrachtest das Thema "WLAN MAC-Adresse verschwunden" im Forum "Samsung Galaxy S2 (I9100) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.