Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Der Akku-Thread zum Samsung Galaxy S3: Akkulaufzeiten, -Probleme und mehr

  • 8.480 Antworten
  • Neuester Beitrag
Diskutiere Der Akku-Thread zum Samsung Galaxy S3: Akkulaufzeiten, -Probleme und mehr im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
B

Bluecharge84

Fortgeschrittenes Mitglied
R-M-D schrieb:
Danke für die antworten :)
Bin mir grade ehrlich gesagt unsicher ob ich das Handy noch nutzen darf während es läuft da :leave the phone alone 1-4 hours

@triumph: Ist mir schon klar dass er noch 100MB frei hat.. deswegen "100-180MB ÜBRIG hat".. finde ich aber schon ziemlich wenig wenn man bedenkt, dass man vor nciht all zu langer zeit nur 512MB zur Verfügung hatte ^^
RAM Verwaltung die 5000. Android lässt alles im RAM drin bis der RAM gebraucht wird, heißt wenn er voll ist das gut! Hat nix damit zu tun wieviel RAM es früher gab der war auch ständig voll ;) Aber wie schon gesagt das ist normal bei Android. Google einfach mal "RAM Android" wenn dich das näher interressiert
 
dogg

dogg

Experte
Diese seite hab ich immer in meinen favoriten um den usern weiterzuvermittlen was Ram unter android bedeuted. Viele meinen es funktioniert gleich wie bei windoof und gehen immer den ram speicher löschen. und siehe da, nach 2 minuten ist er wieder voll.

deshalb empfehle ich mal HIER zu lesen. Ist richtig interessant und gut erklärt
 
S

schroedinger

Erfahrenes Mitglied
Hi Rob,
ich habe gestern mal einen Wipe gemacht. Scheint aber nix gebracht zu haben, ich habe immer noch so einen hohen verbrauch.

Hab heute mal mit BBS nen 10 Stunden log gemacht, aber siehe selbst:

Code:
===================
General Information
===================
BetterBatteryStats version: 1.11.0.0
Creation Date: 2012-11-01 18:51:19
Statistic Type: (4) Custom Reference
Since 10 h 18 m 50 s 
VERSION.RELEASE: 4.1.1
BRAND: samsung
DEVICE: m0
MANUFACTURER: samsung
MODEL: GT-I9300
OS.VERSION: 3.0.31-256827
BOOTLOADER: I9300XXBLH3
HARDWARE: smdk4x12
FINGERPRINT: samsung/m0xx/m0:4.1.1/JRO03C/I9300XXDLIH:user/release-keys
ID: JRO03C
TAGS: release-keys
USER: se.infra
PRODUCT: m0xx
RADIO: I9300XXDLID
Rooted: false
============
Battery Info
============
Level lost [%]: 28 Bat.: 28% (83% to 55%) [2,7%/h]
Voltage lost [mV]: 252 (4052-3800)
===========
Other Usage
===========
Deep Sleep (): 9 h 58 m 9 s  (35889 s) Ratio: 96,7%
No Data Connection (): 10 h 18 m 50 s  (37130 s) Ratio: 100,0%
No or Unknown Signal (): 10 h 18 m 50 s  (37130 s) Ratio: 100,0%
Wifi On (): 10 h 18 m 50 s  (37130 s) Ratio: 100,0%
Bluetooth On (): 10 h 18 m 50 s  (37130 s) Ratio: 100,0%
Wifi Running (): 10 h 18 m 50 s  (37130 s) Ratio: 100,0%
Awake (): 20 m 40 s  (1240 s) Ratio: 3,3%
Screen On (): 17 s  (17 s) Ratio: 0,0%
=========
Wakelocks
=========
*backup* (Android-System): 1 m 28 s  (88 s) Count:49 0,2%
AlarmManager (Android-System): 1 m 2 s  (62 s) Count:575 0,2%
AlarmManager (Google-Dienste): 39 s  (39 s) Count:298 0,1%
AudioOut_2 (1013): 10 s  (10 s) Count:3 0,0%
*sync*_gmail-ls_Account {name=EM, type=com.google} (com.google.android.gm.Google Mail): 7 s  (7 s) Count:3 0,0%
GmailProviderProviderChangedBroadcastWakeLock (com.google.android.gm.Google Mail): 3 s  (3 s) Count:5 0,0%
Event Log Service (Google-Dienste): 2 s  (2 s) Count:30 0,0%
AlarmManager (Telefon): 2 s  (2 s) Count:148 0,0%
GTALK_CONN (Google-Dienste): 1 s  (1 s) Count:210 0,0%
*sync*_com.android.calendar_Account {name=EM, type=com.google} (com.google.android.syncadapters.calendar.Google Kalender synchronisieren): 1 s  (1 s) Count:4 0,0%
NetworkStats (Android-System): 1 s  (1 s) Count:86 0,0%
*sync*_com.google.android.videos.sync_Account {name=EM, type=com.google} (com.google.android.videos.Google Play Movies): 1 s  (1 s) Count:1 0,0%
AlarmManager (com.tgrape.android.radar.S Suggest): 1 s  (1 s) Count:25 0,0%
SyncLoopWakeLock (Android-System): 1 s  (1 s) Count:1526 0,0%
EM/android_talk62b85260ec92 (Google-Dienste): 1 s  (1 s) Count:8 0,0%
Event Log Handoff (Google-Dienste): 1 s  (1 s) Count:466 0,0%
================
Kernel Wakelocks
================
"battery-monitor" (): 11 m 7 s  (667 s) Cnt:(c/wc/ec)669/0/669 1,8%
"wlan_rx_wake" (): 9 m 5 s  (545 s) Cnt:(c/wc/ec)499/0/500 1,5%
"l2_hsic" (): 6 m 6 s  (366 s) Cnt:(c/wc/ec)684/13/684 1,0%
"alarm_rtc" (): 3 m 39 s  (219 s) Cnt:(c/wc/ec)536/11/11 0,6%
"alarm" (): 3 m 11 s  (191 s) Cnt:(c/wc/ec)677/1/0 0,5%
"PowerManagerService" (): 1 m 39 s  (99 s) Cnt:(c/wc/ec)722/0/0 0,3%
"wlan_wake" (): 1 m 34 s  (94 s) Cnt:(c/wc/ec)8971/411/0 0,3%
"AudioOutLock" (): 8 s  (8 s) Cnt:(c/wc/ec)3/0/0 0,0%
"umts_ipc0" (): 2 s  (2 s) Cnt:(c/wc/ec)6/0/6 0,0%
"rpm_hsic" ():  (0 s) Cnt:(c/wc/ec)2/0/0 0,0%
"KeyEvents" ():  (0 s) Cnt:(c/wc/ec)854/0/0 0,0%
"power-supply" ():  (0 s) Cnt:(c/wc/ec)723/230/0 0,0%
"mmc1_detect" ():  (0 s) Cnt:(c/wc/ec)694/0/0 0,0%
"sync_system" ():  (0 s) Cnt:(c/wc/ec)1/0/0 0,0%
"mmc0_detect" ():  (0 s) Cnt:(c/wc/ec)694/0/0 0,0%
======================
Alarms (requires root)
======================
======================
Network (requires root)
======================
==========
CPU States
==========
1,4 GHz (): 10 s  0,0%
1,3 GHz (): 3 s  0,0%
1,2 GHz (): 1 s  0,0%
1,1 GHz (): 7 s  0,0%
1 GHz (): 4 m 10 s  0,7%
900 MHz (): 2 s  0,0%
800 MHz (): 8 m 16 s  1,3%
700 MHz (): 54 s  0,1%
600 MHz (): 19 s  0,1%
500 MHz (): 29 s  0,1%
400 MHz (): 2 m 49 s  0,5%
300 MHz ():  0,0%
200 MHz (): 3 m 21 s  0,5%
Deep Sleep (): 9 h 58 m 9 s  96,6%
==================
Reference overview
==================
Custom: Reference custom_ref created 17 h 4 m 55 s  (Wl: 27 elements; KWl: 34elements; NetS: null; Alrm: null; Proc: 9 elements; Oth: 10 elements; CPU: 14 elements)
Since charged: null
Since screen off: null
Since unplugged: null
Since boot: null
Irgendwelche Ideen?


Gruß
Schroedinger
 
R

Rob2222

Experte
Zekene schrieb:
Ab und an schon. War auch mal direkt auf 84%. Und ja . 101%tig das das der originale ist
OK, dann habe ich auch keine gute Erklärung dafür. Es gibt ein paar Nachbauakkus, die sehen fast genau so aus wie die Originalen. Wiegen aber weniger. Ich glaube so 31/32g statt 38/39g. Wenn man den Originalen nicht kennt, würde man den Nachbau für Original halten. Aber das käme ja eh nur bei einem Gebrauchtkauf in Frage.

Du könntest aber mal mit OS-Monitor oder BatteryMonitorWidget schauen, wie die Akkuspannung kurz vor dem Abziehen ist und wie sie ist, wenn die Anzeige auf 85/95% gesprungen ist.

Gruß
Rob

Der ursprüngliche Beitrag von 18:58 Uhr wurde um 19:16 Uhr ergänzt:

schroedinger schrieb:
Hi Rob,
ich habe gestern mal einen Wipe gemacht. Scheint aber nix gebracht zu haben, ich habe immer noch so einen hohen verbrauch.
Hab heute mal mit BBS nen 10 Stunden log gemacht, aber siehe selbst:
Irgendwelche Ideen?
Gruß Schroedinger
Keine wirklich direkt passenden. Aber ich kann Dir sagen, was ich machen würde.
Erstmal mit dieser Konfiguration mal ein 3-x Stunden Dump auf 3G. Nur um sicherzustellen, daß nur unter WLAN der Verbrauch so hoch (2,5-3%/h) ist.
Danach würde ich mal die SD-Karte physikalisch entfernen, um zu schauen, ob es evtl. daran liegen könnte, auch wenn ich es nicht glaube.

Dann, und das ist die Frage, ob Du es machen möchtest, würde ich mit Odin den Siyah Kernel 1.7rc1 flashen, da er einen Paketfilter hat, der ein paar unwichtige Pakete blockt. Nebenbei gibts glaube auch root, was uns in BBS zusätzlich die Network und Alarm Statistiken bringt.
Ich habe keine Ahnung ob es dann neue Informationen gibt, aber sonst gehen mir langsam die Ideen aus.

Viele Grüße
Rob
 
Zekene

Zekene

Lexikon
Also ich habe das Handy gebracht gekafut. 1,5 Wochen alt. Aber von jmd. Der 0 Ahnung von Handys hat :D von daher schließe ich das mit dem original gefälschte Akku aus :D

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
R

Rob2222

Experte
Huhu,

hier mal beide Akkus im Vergleich.

Links = Originalakku (2100mAh real)
Rechts = Nachbauakku (1360mAh real, gelabelt mit 2100mAh)


Bei den Nachbauakkus wäre teilweise logisch, daß die Spannung nach dem Laden ziemlich schnell wieder auf unter 4,20V fällt, da das oft noch 4,20V Zellen sind.
Der Originalakku bleibt nach dem Abschalten der Ladung durchaus auf 4,30-4,35V.

Gruß
Rob
 

Anhänge

Zuletzt bearbeitet:
S

schroedinger

Erfahrenes Mitglied
Rob2222 schrieb:
Keine wirklich direkt passenden. Aber ich kann Dir sagen, was ich machen würde.
Erstmal mit dieser Konfiguration mal ein 3-x Stunden Dump auf 3G. Nur um sicherzustellen, daß nur unter WLAN der Verbrauch so hoch (2,5-3%/h) ist.
Danach würde ich mal die SD-Karte physikalisch entfernen, um zu schauen, ob es evtl. daran liegen könnte, auch wenn ich es nicht glaube.

Dann, und das ist die Frage, ob Du es machen möchtest, würde ich mit Odin den Siyah Kernel 1.7rc1 flashen, da er einen Paketfilter hat, der ein paar unwichtige Pakete blockt. Nebenbei gibts glaube auch root, was uns in BBS zusätzlich die Network und Alarm Statistiken bringt.
Ich habe keine Ahnung ob es dann neue Informationen gibt, aber sonst gehen mir langsam die Ideen aus.

Viele Grüße
Rob
An die SD-Karte habe ich auch schon gedacht, aber im Flugzeugmodus verbraucht er ja nur 1% pro Nacht (in 9,5 Stunden), also denke ich, dass ich die ausschließen kann.
Das mit dem 3G habe ich schon probiert, allerdings kein Log erstellt, der Verbrauch war aber wesentlich geringer, soviel ist sicher.
Kann aber sonst morgen früh nochmal eins erstellen. Wenn der Verbrauch dann ok ist kann es ja wirklich nur noch das WLan sein.

Root, alternative Kernel usw. ziehe ich nicht in Betracht, weil ich mir vielleicht das Nexus 4 kaufe und das S3 dann in dem Fall verkauft wird.

Gruß
Schroedinger
 
R

Rob2222

Experte
Nimm die MicroSD halt trotzdem mal raus, nicht das da ein Dienst läuft, wenn WLAN an ist, der zufällig exzessiv auf die MicroSD zugreift.
Sehr unwahrscheinlich, aber die Karte mal rausnehmen ist jetzt auch nicht so viel Arbeit. :)

Gruß
Rob
 
Zekene

Zekene

Lexikon
Rob2222 schrieb:
Huhu,

hier mal beide Akkus im Vergleich.

Links = Originalakku (2100mAh real)
Rechts = Nachbauakku (1360mAh real, gelabelt mit 2100mAh)


Bei den Nachbauakkus wäre teilweise logisch, daß die Spannung nach dem Laden ziemlich schnell wieder auf unter 4,20V fällt, da das oft noch 4,20V Zellen sind.
Der Originalakku bleibt nach dem Abschalten der Ladung durchaus auf 4,30-4,35V.

Gruß
Rob
Danke :)

Aber ich bin mir sehr sicher das ich den originalen habe. Aber ich glaube das Iwas nicht stimmt.....

Gesendet von meinem GT-I9300 mit Tapatalk 2
 

Anhänge

R

Rob2222

Experte
Zekene schrieb:
Danke :)
Aber ich bin mir sehr sicher das ich den originalen habe. Aber ich glaube das Iwas nicht stimmt.....
Hast Du die Bilder zumindest mal mit Deinem Akku verglichen?
Auf dem Originalakku steht 3,8V, auf den Nachbauakkus 3,7V.
Vielleicht hat der Vorbesitzer ja ein Ersatzakku gekauft und mitgegeben, im Glauben, einen Originalakku zu kaufen.

Wobei, Du kommst auf 4h Display Zeit, das sollte schon passen.
Kannst ja mal ein BetterBatteryStats Log anfertigen.

Gruß
Rob
 
Zuletzt bearbeitet:
Zekene

Zekene

Lexikon
Rob2222 schrieb:
Heißt das jetzt, daß Du die Bilder zumindest mal mit Deinem Akku verglichen hast?

Gruß
Rob
Jap :)

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
T

turtle12

Neues Mitglied
Hallo Experten,

brauche dringend Hilfe! Ich bin trotz tagelangen Studiums des Forums am Ende mit meinem Latein. Folgende Situation: Mein S3 (ca. 3 Monate alt, Originalakku, kein root) verbraucht seit einer Woche ca. 10%/h und ist daher quasi nicht mehr im tägliche Einsatz nutzbar. Vorher hat es ganz gut einen Tag durchgehalten.
Maßnahmen bisher:
- Update auf 4.1.1 (eher zufällig, da das Update gerade verfügbar wurde)
- mehrfach Werksreset, Wipe, Cache Wipe usw.
- keine Neuinstallation meiner persönlichen Lieblings-Apps
- alles deaktiviert, was zu finden war (Flugzeugmodus, kein WLAN, kein GPS, keine Synchronisation von Samsung, Google, Dropbox...)
- Kauf und Installation von BetterBatteryStats

BBS bestätigt bei verschiedenen Versuchen 9-10%/h Verbrauch, gleichzeitig werden >95% deepsleep angezeigt. Partial wakelocks sind sehr gering in der Summe, trotzdem zeigt die Android-Anzeige häufiges und langes Aufwachen, was den hohen Akkuverbrauch erklären würde. BBS schien hier im Forum immer sehr zuverlässig als Quelle, aber ich komme nicht weiter. Kann ein Hardwaredefekt die Ursache sein?

Danke vorab für jede Hilfe!
turtle12

Ergänzung: SIM-und SD-Card sind auch draußen
 

Anhänge

Zuletzt bearbeitet:
R

Rob2222

Experte
@turtle12:
Aus dem BBS Dump kann ich leider nichts Auffälliges herauslesen.
Was mich wundert ist, daß die Android Stats nicht zu den BBS Stats passen. Zumindest das mit dem Aufwachen nicht.
Dazu kommt, daß Du alle (mir) bekannten lindernden Mittel schon durch hast. WIPE, Flugzeugmodus...
Hast Du es mal ohne SD-Karte bzw. ohne SIM probiert?
Mit fällt aus dem Stehgreif nicht viel ein, was Du noch sonst tun könntest, außer es einzuschicken.

Bist Du fit in Englisch?
Dann trage den Fall dochmal an den BBS Thread bei den XDA-Devs heran, so wie Du es hier gemacht hast. Da sind die Experten und auch der Autor von BBS.
[APP] [29 Sept. - V1.11] BetterBatteryStats adds battery history back to Android - xda-developers

Gruß
Rob
 
K

Kenfurst

Neues Mitglied
Kenfurst schrieb:
Hi, zum Glück habe ich den Thread gefunden, dachte schon bin der einzige der mit Jelly Bean Akku-Probleme hat. Habe unter anderem auch das Problem , dass der Akku sehr schnell entladen wird und ein Problem, dass niemand angesprochen hat. Mein S3 braucht viel zu lange zum aufladen. Sind ungefähr ~10%/h die es auflädt. Woran könnte es liegen?
Hab jetzt paar App's deaktiviert, wodurch der standby verbrauch fast normal ist, doch der normale Verbrauch ist ziemlich hoch. Hatte heute 52% Akku, hab danach paar Minuten telefoniert und war im Internet(Wlan), zusammen ~10 Minuten. Der Akku war danach bei 47%. Das ist nicht normal hatte vor Jelly Bean keine Probleme mit dem Akku. Woran könnte es liegen?
 
T

turtle12

Neues Mitglied
@Rob2222:
Danke für die schnelle Antwort. Ja, SIM und SD sind auch draußen. Deine Antwort hilft mir erst mal, sicher zu sein, dass ich nichts grundlegendes übersehen habe. Ich versuche es mal bei den XDA-Devs.
Grüße, turtle12
 
R

Rob2222

Experte
@Kenfurst:
Mach doch mal ein Log mit BetterBatteryStats, wie steht in meiner Signatur.
Da gibt es auch einen Link zum Lesen bzgl. Ladeprobleme.

Viele Grüße
Rob
 
H

Hungrig

Erfahrenes Mitglied
Werden die China-Nachbau-Akkus auch auf 4,35 Volt statt 4,2 Volt geladen? Falls ja, werden die ja ruck zuck kaputt gehen, da sie ständig überladen werden. Könnten die dabei nicht auch explodieren?
Danke für die Bilder. Lustig ist ja, dass der Akku mit 3,7 V und 2100 mAh über 9 Wh haben soll. Die Fälscher sind offensichtlich auch noch unfähig zum Rechnen.
 
R

Rob2222

Experte
Hungrig schrieb:
Werden die China-Nachbau-Akkus auch auf 4,35 Volt statt 4,2 Volt geladen? Falls ja, werden die ja ruck zuck kaputt gehen, da sie ständig überladen werden. Könnten die dabei nicht auch explodieren?
Danke für die Bilder. Lustig ist ja, dass der Akku mit 3,7 V und 2100 mAh über 9 Wh haben soll. Die Fälscher sind offensichtlich auch noch unfähig zum Rechnen.
Ja werden sie, das S3 kann die Akkus nicht unterscheiden. Es lädt sie immer bis 4,35V. Überhitzen tun die Akkus bei der geringen Überspannung nicht, hab hier sieben verschiedene Billigakkus zum Testen der Kapazität gekauft, da gab es noch keine Probleme.
Daß sich die "Überladung" aber negativ auf die Lebensdauer auswirkt vermute ich auch. Aber bei einem Preis von $2.99 inkl. Versand nach Deutschland....

Gruß
Rob
 
D

droopy987

Ambitioniertes Mitglied
Moin zusammen,

ich habe auch seit 2 Wochen endlich ein S3 und bin auch super zufrieden damit. Allerdings nervt mich der hohe Akkuverbrauch des Gerätes, wenn ich nichts mache und es einfach nur rumliegt, wie z.B. nachts...Daher habe ich mich in diesen Thread auch mal ein wenig eingelesen, um die Ursache für den Verbrauch zu finden. Als erstes versuche ich es nun mit BBS, so wie es am Anfang des Thread vorgeschlagen wurde.

Ich habe in der letzten Nacht ein Log-File erzeugt, welches ich euch nun mal bitte, anzuschauen. Der Verbrauch ging von 50 % auf 37 % runter, ich hatte WLAN an und sonst eigentlich nichts... :(

Code:
===================
General Information
===================
BetterBatteryStats version: 1.11.0.0
Creation Date: 2012-11-02 05:46:07
Statistic Type: (3) Since Unplugged
Since 6 h 8 m 59 s 
VERSION.RELEASE: 4.1.1
BRAND: samsung
DEVICE: m0
MANUFACTURER: samsung
MODEL: GT-I9300
OS.VERSION: 3.0.31-256827
BOOTLOADER: I9300XXBLH3
HARDWARE: smdk4x12
FINGERPRINT: samsung/m0xx/m0:4.1.1/JRO03C/I9300XXDLIH:user/release-keys
ID: JRO03C
TAGS: release-keys
USER: se.infra
PRODUCT: m0xx
RADIO: I9300XXDLID
Rooted: false
============
Battery Info
============
Level lost [%]: 13 Bat.: 13% (50% to 37%) [2,1%/h]
Voltage lost [mV]: 65 (3811-3746)
===========
Other Usage
===========
Wifi On (): 6 h 8 m 59 s  (22139 s) Ratio: 100,0%
Wifi Running (): 6 h 8 m 59 s  (22139 s) Ratio: 100,0%
No Data Connection (): 6 h 8 m 59 s  (22139 s) Ratio: 100,0%
No or Unknown Signal (): 6 h 8 m 59 s  (22139 s) Ratio: 100,0%
Deep Sleep (): 4 h 47 m 3 s  (17223 s) Ratio: 77,8%
Awake (): 1 h 21 m 56 s  (4916 s) Ratio: 22,2%
Screen On (): 25 s  (25 s) Ratio: 0,1%
=========
Wakelocks
=========
NetworkLocationLocator (com.google.android.apps.maps.Maps): 21 m 38 s  (1298 s) Count:630 5,9%
AlarmManager (Android-System): 3 m 30 s  (210 s) Count:486 1,0%
SignalCollector.ScannerThread (com.google.android.apps.maps.Maps): 2 m 45 s  (165 s) Count:130 0,7%
SignalCollector.Scanner (com.google.android.apps.maps.Maps): 2 m 42 s  (162 s) Count:2964 0,7%
NetworkLocationPassiveCollector (com.google.android.apps.maps.Maps): 1 m 1 s  (61 s) Count:1253 0,3%
LocationReceiverService (com.google.android.apps.maps.Maps): 30 s  (30 s) Count:1987 0,1%
AlarmManager (Google-Dienste): 23 s  (23 s) Count:144 0,1%
CheckinsNotificationService (com.google.android.apps.maps.Maps): 23 s  (23 s) Count:1498 0,1%
AlarmManager (com.google.android.apps.maps.Maps): 20 s  (20 s) Count:3464 0,1%
*sync*_com.android.calendar_Account {name=EM, type=com.google} (com.google.android.syncadapters.calendar.Google Kalender synchronisieren): 19 s  (19 s) Count:4 0,1%
NetworkLocationCallbackRunner (com.google.android.apps.maps.Maps): 16 s  (16 s) Count:1230 0,1%
AsyncCollectorListener (com.google.android.apps.maps.Maps): 12 s  (12 s) Count:2465 0,1%
RILS (com.sec.phone.SecPhone): 7 s  (7 s) Count:2 0,0%
NLP PendingIntent client in com.google.android.apps.maps (com.google.android.apps.maps.Maps): 6 s  (6 s) Count:2840 0,0%
fullsync (com.whatsapp.WhatsApp): 4 s  (4 s) Count:3 0,0%
LocationPrivacyService (com.google.android.apps.maps.Maps): 4 s  (4 s) Count:5 0,0%
FacebookService (com.facebook.katana.Facebook): 3 s  (3 s) Count:4 0,0%
LocationReportingService (com.google.android.apps.maps.Maps): 2 s  (2 s) Count:3470 0,0%
Event Log Service (Google-Dienste): 2 s  (2 s) Count:196 0,0%
*sync*_gmail-ls_Account {name=EM, type=com.google} (com.google.android.gm.Google Mail): 1 s  (1 s) Count:1 0,0%
GTALK_CONN (Google-Dienste): 1 s  (1 s) Count:334 0,0%
NLP ActivityPendingIntent client in com.google.android.apps.maps (com.google.android.apps.maps.Maps): 1 s  (1 s) Count:422 0,0%
RILJ (Telefon): 1 s  (1 s) Count:102 0,0%
AlarmManager (com.whatsapp.WhatsApp): 1 s  (1 s) Count:19 0,0%
SyncLoopWakeLock (Android-System): 1 s  (1 s) Count:1123 0,0%
AlarmManager (com.sec.spp.push.Samsung Push Service): 1 s  (1 s) Count:38 0,0%
NetworkLocationBurstCollector (com.google.android.apps.maps.Maps): 1 s  (1 s) Count:237 0,0%
AlarmManager (Telefon): 1 s  (1 s) Count:61 0,0%
================
Kernel Wakelocks
================
"PowerManagerService" (): 32 m 5 s  (1925 s) Cnt:(c/wc/ec)980/0/0 8,7%
"wlan_ctrl_wake" (): 30 m 29 s  (1829 s) Cnt:(c/wc/ec)381/0/380 8,3%
"battery-monitor" (): 27 m 41 s  (1661 s) Cnt:(c/wc/ec)1669/0/1669 7,5%
"wlan_rx_wake" (): 20 m 20 s  (1220 s) Cnt:(c/wc/ec)1146/0/1146 5,5%
"l2_hsic" (): 17 m 17 s  (1037 s) Cnt:(c/wc/ec)1840/374/1840 4,7%
"alarm_rtc" (): 5 m 51 s  (351 s) Cnt:(c/wc/ec)568/0/75 1,6%
"wlan_wake" (): 3 m 28 s  (208 s) Cnt:(c/wc/ec)63040/882/0 0,9%
"alarm" (): 3 m 23 s  (203 s) Cnt:(c/wc/ec)1153/1/0 0,9%
"GPS" (): 2 m 15 s  (135 s) Cnt:(c/wc/ec)10/0/0 0,4%
"umts_ipc0" (): 57 s  (57 s) Cnt:(c/wc/ec)111/0/110 0,3%
"radio-interface" (): 29 s  (29 s) Cnt:(c/wc/ec)35/0/0 0,1%
"umts_rfs0" (): 11 s  (11 s) Cnt:(c/wc/ec)5/0/5 0,1%
"rpm_hsic" (): 5 s  (5 s) Cnt:(c/wc/ec)63/0/0 0,0%
"efsd-interface" (): 1 s  (1 s) Cnt:(c/wc/ec)10/0/0 0,0%
"tx_hsic" (): 1 s  (1 s) Cnt:(c/wc/ec)303/0/0 0,0%
"secril_rfs-interface" ():  (0 s) Cnt:(c/wc/ec)5/0/0 0,0%
"secril_fmt-interface" ():  (0 s) Cnt:(c/wc/ec)421/0/0 0,0%
"power-supply" ():  (0 s) Cnt:(c/wc/ec)1671/381/0 0,0%
"mmc1_detect" ():  (0 s) Cnt:(c/wc/ec)1850/0/0 0,0%
"KeyEvents" ():  (0 s) Cnt:(c/wc/ec)2138/0/0 0,0%
"sync_system" ():  (0 s) Cnt:(c/wc/ec)1/0/0 0,0%
"mmc0_detect" ():  (0 s) Cnt:(c/wc/ec)1850/0/0 0,0%
"client-interface" ():  (0 s) Cnt:(c/wc/ec)8/0/0 0,0%
=========
Processes
=========
system (Android-System): Uid: 1000 Sys: 7 s  (7 s) Us: 24 s  (24 s) Starts: 0
*wakelock* (com.google.android.apps.maps.Maps): Uid: 10042 Sys: 7 s  (7 s) Us: 8 s  (8 s) Starts: 0
com.google.android.apps.maps:GoogleLocationService (com.google.android.apps.maps.Maps): Uid: 10042 Sys: 1 s  (1 s) Us: 8 s  (8 s) Starts: 0
com.sec.android.app.launcher (UID): Uid: 10001 Sys:  (0 s) Us: 3 s  (3 s) Starts: 0
com.google.android.apps.maps:LocationFriendService (com.google.android.apps.maps.Maps): Uid: 10042 Sys:  (0 s) Us: 2 s  (2 s) Starts: 0
kworker/0:1 (0): Uid: 0 Sys: 3 s  (3 s) Us:  (0 s) Starts: 0
kworker/0:4 (0): Uid: 0 Sys: 3 s  (3 s) Us:  (0 s) Starts: 0
kworker/0:0 (0): Uid: 0 Sys: 3 s  (3 s) Us:  (0 s) Starts: 0
kworker/0:2 (0): Uid: 0 Sys: 3 s  (3 s) Us:  (0 s) Starts: 0
de.lineas.ntv.android.widget.samsung (de.lineas.ntv.android.widget.samsung.n-tv TopNews): Uid: 10137 Sys: 1 s  (1 s) Us: 1 s  (1 s) Starts: 0
/init (0): Uid: 0 Sys: 1 s  (1 s) Us:  (0 s) Starts: 0
mmcqd/0 (0): Uid: 0 Sys: 1 s  (1 s) Us:  (0 s) Starts: 0
com.android.systemui (Android-System): Uid: 1000 Sys:  (0 s) Us: 1 s  (1 s) Starts: 0
com.google.process.gapps (Google-Dienste): Uid: 10021 Sys:  (0 s) Us:  (0 s) Starts: 0
dhd_watchdog_th (0): Uid: 0 Sys: 1 s  (1 s) Us:  (0 s) Starts: 0
kworker/u:8 (0): Uid: 0 Sys: 1 s  (1 s) Us:  (0 s) Starts: 0
dhd_dpc (0): Uid: 0 Sys: 1 s  (1 s) Us:  (0 s) Starts: 0
gpsd (1021): Uid: 1021 Sys:  (0 s) Us:  (0 s) Starts: 0
com.android.phone (Telefon): Uid: 1001 Sys:  (0 s) Us:  (0 s) Starts: 0
s3c-fb-vsync (0): Uid: 0 Sys:  (0 s) Us:  (0 s) Starts: 0
surfaceflinger (Android-System): Uid: 1000 Sys:  (0 s) Us:  (0 s) Starts: 0
com.facebook.katana (com.facebook.katana.Facebook): Uid: 10005 Sys:  (0 s) Us:  (0 s) Starts: 0
com.android.contacts (S Memo): Uid: 10010 Sys:  (0 s) Us:  (0 s) Starts: 0
mediaserver (1013): Uid: 1013 Sys:  (0 s) Us:  (0 s) Starts: 0
com.android.settings (Android-System): Uid: 1000 Sys:  (0 s) Us:  (0 s) Starts: 0
com.android.noisefield (com.android.noisefield.Bubbles): Uid: 10063 Sys:  (0 s) Us:  (0 s) Starts: 0
android.process.media (Medien): Uid: 10031 Sys:  (0 s) Us:  (0 s) Starts: 1
sdcard (1023): Uid: 1023 Sys:  (0 s) Us:  (0 s) Starts: 0
kworker/0:3 (0): Uid: 0 Sys:  (0 s) Us:  (0 s) Starts: 0
======================
Alarms (requires root)
======================
======================
Network (requires root)
======================
==========
CPU States
==========
1,4 GHz (): 40 s  0,2%
1,3 GHz (): 13 s  0,1%
1,2 GHz (): 7 s  0,0%
1,1 GHz (): 49 s  0,2%
1 GHz (): 11 m 59 s  3,2%
900 MHz (): 17 s  0,1%
800 MHz (): 20 m 8 s  5,5%
700 MHz (): 1 m 56 s  0,5%
600 MHz (): 47 s  0,2%
500 MHz (): 4 m 22 s  1,2%
400 MHz (): 8 m 20 s  2,3%
300 MHz ():  0,0%
200 MHz (): 32 m 17 s  8,8%
Deep Sleep (): 4 h 47 m 3 s  77,8%
==================
Reference overview
==================
Custom: null
Since charged: null
Since screen off: Reference since_screen_off created 4 h 1 m 18 s  (Wl: 39 elements; KWl: 27elements; NetS: null; Alrm: null; Proc: 27 elements; Oth: 8 elements; CPU: 14 elements)
Since unplugged: Reference since_unplugged_ref created 4 h 1 m 1 s  (Wl: 39 elements; KWl: 28elements; NetS: null; Alrm: null; Proc: 27 elements; Oth: 8 elements; CPU: 14 elements)
Since boot: null
Was hier sofort auffällt, ist der NetworkLocation Locator, der scheint da einiges zu fressen. Was sagt ihr sonst so zu dem Log? und was kann ich ändern?

Vielen lieben Dank schon mal! :)

MfG
 
Ähnliche Themen - Der Akku-Thread zum Samsung Galaxy S3: Akkulaufzeiten, -Probleme und mehr Antworten Datum
6
4