Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Der Akku-Thread zum Samsung Galaxy S3: Akkulaufzeiten, -Probleme und mehr

  • 8.480 Antworten
  • Neuester Beitrag
Diskutiere Der Akku-Thread zum Samsung Galaxy S3: Akkulaufzeiten, -Probleme und mehr im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
Wikinger.

Wikinger.

Ambitioniertes Mitglied
Jepp.

Es wurden auch alle Apps automatisch über WLAn nachgeladen, lediglich die Spielstände sind wech.

Auch die WLAN-Passwörter sind wieder da.

Nur die E-Mailkonten musste ich wieder einrichten und natürlich Hintergründe usw.
 
B

Bier

Fortgeschrittenes Mitglied
Ich habe auch Probleme mit dem Akku und zwar seit dem Jelly Bean Update.
Nachdem ich mich ein wenig in das Thema eingelesen habe, scheint das Problem mit der autom. Standortaktualisierung sowie auch mit Google Now zusammenzuhängen, wenn gleich letzteres widersprüchlich ist.
Ich habe es ausprobiert und bin wirklich erstaunt.
Habe die Standortaktualisierung angeschalten gehabt, Google Now war auch aktiviert.

Die Standortaktualisierung habe ich ausgeschalten (Maps öffnen -> Einstellungen -> Standorteinstellungen -> zweiter Punkt "Von diesem Gerät melden" -> Haken wegnehmen.
Des Weiteren habe ich den Punkt "Verlauf aktivieren" im selben Menü weiter unten ebenfalls deaktiviert spricht den Haken weggenommen.

Google Now habe ich ebenfalls ausgeschalten.

Danach habe ich die Sache mal beobachtet, was soll ich sagen, bei mir lag es definitiv daran. Dies erklärt auch der Punkt "aufwachen" in der
Akkustatistik, die ganzen kleinen Striche die selbst im Ruhemodus zustande kamen, sind jetzt weg. Der Akku hält nun wieder deutlich länger,
eben so wie man es gewohnt ist.

Kann es empfehlen mal auszuprobieren. Wie gesagt, bei mir waren die beiden Punkte oben für den massiven Akkuverlust verantwortlich.
 
M

MrRemixDo

Erfahrenes Mitglied
woran kann es liegen das ich beim akkuverbauch 76% unter dem punkt medien habe?
 
J

jochen-01

Stammgast
Bier schrieb:
Die Standortaktualisierung habe ich ausgeschalten (Maps öffnen -> Einstellungen -> Standorteinstellungen -> zweiter Punkt "Von diesem Gerät melden" -> Haken wegnehmen.
Bei mir kommt da nur eine "Werbung" für Latitude mit der Möglichkeit, den Standort für Familie und Freunde freizugeben. "Klicke" ich das an, werde ich um Zustimmung für die Freigabe gebeten.

Heißt das, daß die Standort-Freigabe sowieso schon abgeschaltet ist?
 
B

Bier

Fortgeschrittenes Mitglied
Ob die Freigabe abgeschaltet ist, siehst du im gleichen Menü unter Laditude-Standortfreigabe -> Freunde verwalten. Bei mir steht da oben nun:

Sie haben die Standortfreigabe für dieses Gerät nicht aktiviert
und
Die Freigabe ist momentan deaktiviert.
 
T

tag

Experte
MrRemixDo, hast du Audio/Video auf einer externen SD-Karte? Nimm sie mal raus und teste dann, ob der Verbrauch noch erhöht ist ...
 
Q

QGalaxy

Neues Mitglied
multit schrieb:
Ich habe auch eine deutlich geringere Akkulaufzeit nach dem offiziellen OTA-Update auf JellyBean. Laut BetterBatteryStats machen vor allem die Google Maps Dienste das Gerät immer wieder wach. Dabei habe ich Google Now und die Standorthistorie etxtra wieder ausgeschaltet. Sehr seltsam...
War bei mir kürzlich auch so, obwohl das ganze Now-Gedöns und das Standortprotokoll aus war. Ich habe dann im AppManager für Google Maps die App-Daten gelöscht und danach ist es aus der Akku-Verbrauchsliste verschwunden.
 
S

SamsiS3

Neues Mitglied
Hallo zusammen,

ich kämpe auch seit einiger Zeit mit den Akkulaufzeiten nach dem SW-Update auf 4.1.1
Seit der Umstellung hält mein Akku nicht mal mehr einen Tag (ohne große Nutzung des Telefons). Vorher hatte ich Laufzeiten von ca. 3 Tagen.

Der Akku selbst ist es nicht, den habe ich schon zum Testen mal getauscht (Haben noch ein 2. S3 in der Fam. wo keine Probleme nach dem Update auftreten). BT, WLAN und Fritz-Fon war vorher auch schon immer an.

Ich habe mal BBS installiert, jedoch fehlen mir da die Erfahrungswerte damit. Könnte da mal jemand drüber sehen, ob es da was auffälliges gibt?

Reset habe ich noch nicht gemacht (hoffe mir das Neueinrichten sparen zu können).

Danke
 

Anhänge

  • BetterBatteryStats-2012-11-27_082339153[1].txt
    14,3 KB Aufrufe: 153
F

flatro

Neues Mitglied
Seit 2 Tagen entlädt sich bei meinem S3 der Akku extrem schnell.
Nicht nur während das S3 an ist, sondern sogar wenn es komplett ausgeschalten ist. (Meldung fährt herunter).

Es ist auch kein Anzeigeproblem, im unteren Bereich wird das S3 leicht warm wenn es ausgeschalten ist.

Modell: GT-I9300
Android-Version: 4.1.1 original update, kein root
 
skybird1980

skybird1980

Stammgast
Da das Handy "wirklich" aus ist wenn es aus ist - ist dein Akku wohl hinne.
Leckströme oder sowas.
 
F

flatro

Neues Mitglied
Ja, es ist wirklich aus.
Aber ich glaube es ist nicht der Akku, wenn ich den rausnehme, verliert er nicht weiter Ladung.
Ich habe eher das S3 im Verdacht.
 
Zuletzt bearbeitet von einem Moderator:
B

Bier

Fortgeschrittenes Mitglied
Ah okay.
Durch Bestätigen erfolgt die Freigabe!
 
J

jochen-01

Stammgast
Bier schrieb:
Ah okay.
Durch Bestätigen erfolgt die Freigabe!
Gut, danke. Dann werde ich die Bestätigung vermeiden. ;-)
 
R

Rob2222

Experte
SamsiS3 schrieb:
Hallo zusammen,
ich kämpe auch seit einiger Zeit mit den Akkulaufzeiten nach dem SW-Update auf 4.1.1
Seit der Umstellung hält mein Akku nicht mal mehr einen Tag (ohne große Nutzung des Telefons). Vorher hatte ich Laufzeiten von ca. 3 Tagen.
Der Akku selbst ist es nicht, den habe ich schon zum Testen mal getauscht (Haben noch ein 2. S3 in der Fam. wo keine Probleme nach dem Update auftreten). BT, WLAN und Fritz-Fon war vorher auch schon immer an.
Ich habe mal BBS installiert, jedoch fehlen mir da die Erfahrungswerte damit. Könnte da mal jemand drüber sehen, ob es da was auffälliges gibt?
Reset habe ich noch nicht gemacht (hoffe mir das Neueinrichten sparen zu können).
Danke
Hallo,
für 92% Deep Sleep ist der Verbrauch von 3%/h recht hoch. Könnte von regelmäßigen Datenverkehr kommen (z.B. SIP, FritzApp), wobei ich das nicht sicher sagen kann.
Wir hatten schon einen Fall, bei dem ein S3 auf JB mit WLAN einen Verbrauch von 3%/h hatte, ohne daß das Handy was sinnvolles gemacht hat. Auch nach einem Werksreset war das so.
Könnte sein, daß Du das selbe Problem hast.

Gruß
Rob

Der ursprüngliche Beitrag von 20:42 Uhr wurde um 20:43 Uhr ergänzt:

DerTimbo schrieb:
Hallo, kann das jemand analysieren? Was ist dieses mdm_hsic??? Und BatteryMonitor & Fastdormancy?
Die Kenel Wakelocks kommen hauptsächlich von Datenverkehr. Wenn Du die verringern willst (mußt Du das?), mußt Du das Hintergrunddatenaufkommen verringern.

Gruß
Rob
 
G

grazer32

Fortgeschrittenes Mitglied
hallo zusammen

ich bitte euch mein posting *3584 anzuschauen, dort könnt ihr meine akkuverbrauchswerte von gestern sehen.

ich habe dann den ratschlag von BIER befolgt (siehe posting 3585).

ich habe heute von 8-9 uhr meinen akkuverbrauch aufgeschrieben, bekam in dieser zeit 1 nachricht per gmail und eine nachricht per facebook, berührte das telefon in dieser stunde absolut nicht. wlan war aktiv. habe.

FAZIT: Verbrauch in dieser Stunde 1 % Akku, also ich bin wirklich begestsert!!!!!!
 
S

SamsiS3

Neues Mitglied
Rob2222 schrieb:
Hallo,
für 92% Deep Sleep ist der Verbrauch von 3%/h recht hoch. Könnte von regelmäßigen Datenverkehr kommen (z.B. SIP, FritzApp), wobei ich das nicht sicher sagen kann.
Wir hatten schon einen Fall, bei dem ein S3 auf JB mit WLAN einen Verbrauch von 3%/h hatte, ohne daß das Handy was sinnvolles gemacht hat. Auch nach einem Werksreset war das so.
Könnte sein, daß Du das selbe Problem hast.

Gruß
Rob

Der ursprüngliche Beitrag von 20:42 Uhr wurde um 20:43 Uhr ergänzt:



Die Kenel Wakelocks kommen hauptsächlich von Datenverkehr. Wenn Du die verringern willst (mußt Du das?), mußt Du das Hintergrunddatenaufkommen verringern.

Gruß
Rob
Danke für die bsherigen Antworten.

Um festzustellen was denn nun tatsächlich den Netzwerkverkehr im Hintergrund verursacht gehe ich am besten wie vor?
Wenn ich das richtig sehe, muss das S3 gerootet (gibt es da ne Möglichkeit ohne Reset?) sein damit BBS den Netzverkehr auswerten kann?
Hat evtl. jemand Erfahrung mit dem IPcamViewer Lite, bzw. dessen Widget (evtl. kommt es daher und ein Update der App ist zufällig zeitgleich erfolgt).
 
Estoroth

Estoroth

Lexikon
Rooten resettet im Prinzip überhaupt nichts. Das ist ein Fall von Kies-Prozesse deaktivieren, Odin starten, File ins "PDA"-Feld schmeißen, S3 in den Downloadmodus booten, an den Rechner hängen, Start drücken.

Wenn man sich schon fragt, ob eine bestimmte App möglicherweise zuviel Akku frisst oder zuviel Traffic, würde ich am besten erstmal deinstallieren und dann erneut gucken :)
 
S

SamsiS3

Neues Mitglied
Danke für Deine Antwort.
Welches File würdest Du zum Rooten empfehlen?
Das Widget habe ich ja bereits deinstalliert, nur dachte ich eben, dass es sinnvoller ist nachzusehen was den LAN-Verkehr verursacht, als mit der try-and-error-Methode nacheinander alle Dienste/Anwendungen zu deaktivieren und das dann jeweils nen Tag zu beobachten.
Bin aber für alle Vorschläge und Ideen dankbar, denn irgendwo muss der plötzlich enorm erhöhte Stromverbrauch ja herkommen.
 
Zuletzt bearbeitet von einem Moderator:
Ähnliche Themen - Der Akku-Thread zum Samsung Galaxy S3: Akkulaufzeiten, -Probleme und mehr Antworten Datum
6
4