Gerätestatus: Geändert

  • 162 Antworten
  • Neuester Beitrag
Diskutiere Gerätestatus: Geändert im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
chris1985

chris1985

Stammgast
Hi zusammen,

habe soeben mein S3 erfolgreich gerootet und möchte mich erkundigen, ob alles so stimmig ist:

Gerootet wurde mit CF Root 6.4 und Odin 3.04

Unter Gerätestatus steht Geändert
Wenn ich OTA Updates abrufe steht ebenfalls das mein Gerät geängert wurde und dass keine softwareupdates verfügbar seien (was ja aktuell stimmt).

sind OTA Updates dennoch möglich?
 
R

Rootkix

Gast
Ja wenn du die manuell über die Recovery flasht. Es ist normal das der Gerätestatus geändert ist.

Gesendet von meinem Galaxy SIII. Ich bitte Form und Orthographie zu entschuldigen
 
Zuletzt bearbeitet von einem Moderator:
chris1985

chris1985

Stammgast
aso, ich habe es so verstanden, dass mit CF 6.4 root ota updates funktionieren sollen. alsu muss ich zukünftig immer selbst flashen?
 
R

Rootkix

Gast
Ja. Bei ICS hat das noch funktioniert aber auf JB geht das leider nicht mehr:(

Gesendet von meinem Galaxy SIII. Ich bitte Form und Orthographie zu entschuldigen
 
Zuletzt bearbeitet von einem Moderator:
chris1985

chris1985

Stammgast
Ok, aber triangleaway geht noch?
Also könnte ich immer noch zur Stock zurück?

Und alles so einstellen als ob nix wäre?
 
R

Rootkix

Gast
Ja das geht noch :)

Gesendet von meinem Galaxy SIII. Ich bitte Form und Orthographie zu entschuldigen
 
Zuletzt bearbeitet von einem Moderator:
chris1985

chris1985

Stammgast
Hi zusammen,

habe mein S3 mit CF Root erfolgreich gerootet.
Um nun wieder den Gerätestatus normal zu bekommen, reicht es da den counter zurückzusetzen und ein unroot durchzuführen, oder muss man die Stockrom flashen?

EFS Ordner:
Ist es normal das das EFS Backup 4MB groß ist und sich die *.iso nicht öffnen lässt?
(Vermutlich wegen normaler inkompatibilitäten zwischen den Dateisystemen?)
 
Executor

Executor

Erfahrenes Mitglied
chris1985 schrieb:
Hi zusammen,

habe mein S3 mit CF Root erfolgreich gerootet.
Um nun wieder den Gerätestatus normal zu bekommen, reicht es da den counter zurückzusetzen und ein unroot durchzuführen, oder muss man die Stockrom flashen?

EFS Ordner:
Ist es normal das das EFS Backup 4MB groß ist und sich die *.iso nicht öffnen lässt?
(Vermutlich wegen normaler inkompatibilitäten zwischen den Dateisystemen?)
Zu1: Stockrom flashen
Zu2: Ja.
 
Toxic4u

Toxic4u

Lexikon
Eben nicht. Das Efs-Backup hat normal 20MB. Wenn es nur 4MB hat, wurde die falsche Partition gesichert und das Backup ist nutzlos. Nimm das K-Tool fürs Efs-Backup und alles wird gut.

Taper di Tap von meinem Galaxy "S5" ;-)
 
Executor

Executor

Erfahrenes Mitglied
Toxic4u schrieb:
Eben nicht. Das Efs-Backup hat normal 20MB. Wenn es nur 4MB hat, wurde die falsche Partition gesichert und das Backup ist nutzlos. Nimm das K-Tool fürs Efs-Backup und alles wird gut.

Taper di Tap von meinem Galaxy "S5" ;-)
Ups, meines war auch nur 4mb groß.
Gleich mal mit dem Tool gesichert:thumbup:
 
Toxic4u

Toxic4u

Lexikon
Super, daß die Frage gestellt wurde. Dann müßte Dein Backup ja jetzt auch 20MB haben.

Taper di Tap von meinem Galaxy "S5" ;-)
 
Executor

Executor

Erfahrenes Mitglied
Toxic4u schrieb:
Super, daß die Frage gestellt wurde. Dann müßte Dein Backup ja jetzt auch 20MB haben.

Taper di Tap von meinem Galaxy "S5" ;-)
Genau.
 
Toxic4u

Toxic4u

Lexikon
@chris
Wozu willst Du Status normal haben? Wenn es für einen eventuellen Garantiefall sein sollte, lies Dir bitte dazu das passende Thema in den FAQ durch, da ist alles beschrieben.

Taper di Tap von meinem Galaxy "S5" ;-)
 
Onkel Ede

Onkel Ede

Fortgeschrittenes Mitglied
Toxic4u schrieb:
Eben nicht. Das Efs-Backup hat normal 20MB. Wenn es nur 4MB hat, wurde die falsche Partition gesichert und das Backup ist nutzlos. Nimm das K-Tool fürs Efs-Backup und alles wird gut.

Taper di Tap von meinem Galaxy "S5" ;-)
Bei mir legt das k-tool kein efs backup an :confused::eek:
Habs jetzt schon drei mal probiert.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
orangerot.

orangerot.

Experte
Seltsam. Bei mir klappt das einwandfrei, habs eben getestet. Kommt denn irgendeine Fehlermeldung?
Alternativ dazu, könntest du auch einfach den Siyah Kernel flashen(und anschließend bei Bedarf dein Wunsch-Kernel wieder drauf packen), der legt das Backup beim flashen automatisch an. Da der Kernel speziell für das S3 ist kennt der auch definitv das richtige "Partitions-Layout" und macht das Back-Up richtig.
 
Toxic4u

Toxic4u

Lexikon
Onkel Ede schrieb:
Bei mir legt das k-tool kein efs backup an :confused::eek:
Habs jetzt schon drei mal probiert.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
Hast Du dem K-Tool auch Root-Rechte erteilt?
 
Onkel Ede

Onkel Ede

Fortgeschrittenes Mitglied
Ja root rechte sind vergeben. Nach einen reboot des s3 hab ichs gestern nochmal probiert. Dann gings auch, wie von geisterhand:D:thumbup:

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
Toxic4u

Toxic4u

Lexikon
Na super, dann ist ja alles geritzt.

Taper di Tap von meinem Smarty
 
T

TCGAndroid

Fortgeschrittenes Mitglied
Heute hat es mich auch getroffen...
S3 noch nie gerootet etc.
Und habe vorhin einmal aus Spaß nach Updates gesucht und es stand dort:ihr Gerät wurde verändert...
So ein Quatsch. In den Einstellungen steht nun auch geändert...
Mehrmals neu gestartet aber keine Änderung.

Dann habe ich diesen Thread gefunden und ich habe seit einem Jahr VirtualSat drauf und man benötigt hierfür auch Vitamio. Nachdem ich bei beiden den Cache gelöscht und die Apps deinstalliert habe wurde nach einem Neustart wieder Gerätestatus Normal angezeigt...
Mich wundert nur, dass ich VirtualSat schon lange nicht mehr benutzt habe und auch keine Updates für eines der beiden bekommen hab und einfach so der Fehler kam.

Vielleicht trifft es wieder mal jemanden mit einer ähnlichen Konfiguration... Dann mal ausprobieren und vielleicht sind wir dann drei, bei denen dieser Weg für Abhilfe geschaffen hat.
 
S

socerer112

Neues Mitglied
Ich war geschockt, nachdem auch bei mir stand, dass mein Gerät verändert sei, obwohl ich mit root o.ä. nie was zu tun hatte. Nachdem ich stundenlang erfolglos nach der Ursache gesucht hatte, habe ich den Tipp von meinem Vorredner gefolgt und das Programm Vitamino, welches ich auch installiert hatte, gelöscht und neugestartet. Seitdem ist wieder Normalität eingekehrt. Ohne den Tipp wäre ich niemals darauf gekommen. Vielen Dank dafür! Achja.. Gerät ist das Note 2.
 
Zuletzt bearbeitet: