S3 Mini Handy oder Akku kaputt?

H

Hansa-Tim

Neues Mitglied
Threadstarter
Hallo Leute,

ich habe ein Problem! Seit vorgestern 19 Uhr bis gestern 23 Uhr hat mein Handy einen Akkuladestand von 100 % angezeigt. Dann wollte ich schlafen und habe es ausgeschaltet, weil ich ja nicht sehen konnte wie voll der Akku wirklich ist, und habe gehofft, dass ich dann heute sehen kann wie voll er wirklich ist. Doch alles, was ich heute morgen sehe ist schwarz...

Mein Handy lässt sich nichtmehr anschalten und reagiert auch nicht mehr auf das Ladekabel und den Anschluss per USB an meinen PC.

Das größere Übel ist dazu aber noch, dass ich Samstag Morgen in den Urlaub fahre. Deshalb meine Frage: Könnte es sein, dass nur mein Akku abgeschmiert ist (der wird nämlich heute im Laden einmal getauscht und neu ausprobiert) oder muss das Handy für mehrere Wochen zum Hersteller zurückgeschickt werden?
 
NIKEtuned

NIKEtuned

Neues Mitglied
Hi,
ein ähnliches Problem hatte ich auch. Gestern vor dem Schlafen war der Akku bei 78%. Habe das Handy allerdings nicht ausgeschaltet und heute morgen war es dann tot. Dachte erst der Akku wäre leer, also an den Strom gehängt und nach ein paar Minuten lies es sich dann einschalten. Zuerst kam nur das große Akkusymbol auf dem Screen. Dann lange den Einschalter gedrückt und dann bequemte sich das S3 mini wieder zu starten.
 
H

Hansa-Tim

Neues Mitglied
Threadstarter
Selbst beim Laden erhalte ich keine Rückmeldung vom Bildschirm und auch das kurze Zucken, das ich sonst vernehme, kommt nicht mehr...

Für mich scheint das Handy komplett tot zu sein, deswegen hoffe ich, dass mir jemand Entwarnung geben und ich es nur auf den Akku schieben kann.

Weil ich nur noch 3 Tage habe...und wenn man es zurückschickt dauert das mehrere Wochen. In denen ich dann eben auch noch im Urlaub wäre und mein Handy würde ganz woanders lagern...!

Scheiß Situation!!!
 
Borgkubus

Borgkubus

Stammgast
Hansa-Tim, wird das Display noch sichtbar bestromt, d.h. funktioniert die Beleuchtung noch oder regt sich auch dort nichts?
Probier auch mal folgendes: Falls du eine SD-Speicherkarte eingesetzt hast, entferne sie und schau mal, ob das Smartphone ohne diese dann bootet.
Von Interesse wäre möglicherweise außerdem die Frage, ob sich auf deinem Gerät lediglich eine Stock-Firmware befindet (wenn ja, welche?), oder ob du Custom-Roms, alternative Launcher etc. aufgespielt hast.
 
Roxy

Roxy

Ehrenmitglied
und was auch evtl. noch erwähnensswert wäre zu wissen ob du eine sogenannte akku app installiert hast.....?????
 
H

Hansa-Tim

Neues Mitglied
Threadstarter
So eine App habe ich nicht.
Und raufgespielt habe ich dort auch nichts.
Im Grunde genommen ist das jetzt auch egal, denn die Dame im Telekom-Shop sagte, dass das Gerät softwaremäßig tot ist und ganz einfach den Akku nicht mehr erkennt.

Aber trotzdem danke! :)
 
E

efffected

Neues Mitglied
Hallo Leute!

Ich habe ein Problem. Seit einigen Wochen ist es so, dass sich mein Handy automatisch abschaltet und wieder neu startet. Aber es kommt dann noch nicht mal zum Start. Jedes mal wenn das passiert startet sich dass Handy immer neu bevor ich überhaupt den Pin eingeben kann. Dann bringt es nur noch etwas wenn ich es wieder auflade und dann starte. Das schlimme ist, dass es immer passiert egal welchen Akku stand ich habe. Ob 100 oder 50%. Außerdem nimmt der Akkustatus in 10 Minuten zu 5 % ab wenn ich nur SMS schreibe. Wenn ich das Handy belaste, sei es nur eine App suchen oder Facebook öffne geht es sofort aus und startet sich wieder nur neu außer wenn ich es halt am Akkuaufladegerät stecke.

Ich habe schon nach allen möglichen Lockerungen an der SIM, Akku und sogar der SD Card gesucht, aber ich finde keine.
Hatte jemand schonmal den gleichen Fall oder weiß mir zu helfen?
 
magicw

magicw

Super-Moderator
Teammitglied
hm, klingt nach Akku-Defekt.

Wenn du die möglchkeit hast versuch nen anderen Akku als Leihgabe oder kauf dir auf Risiko nen neuen.
 
Darkman

Darkman

Ehrenmitglied
Könnte es sein das in dem Moment der Ein/Aus Taster beim entsperren hängen bleibt? Der Taster reagiert da manchmal etwas komisch.
 
L

laura4

Neues Mitglied
Hallo zusammen!

Ich hab genau dasselbe Problem und bin grad auf der Suche nach einer Lösung :(
Ich überlege auch ganze Zeit n neuen Akku zu kaufen aber nachher liegts am Handy...
Also bei mir ist es auch noch so... das ich 60 % Akku habe und plötzlich geht mein Handy aus. Akku leer...sobald ich das dann aufladen will steht da 0% und nach 5 min laden habe ich wieder 20% oder so.. ab und zu habe ich das Gefühl das mir die Prozentzahl nicht richtig angezeigt wird.. :(

Was soll man denn jetzt machen? Neuen AKku einsetzen?? :(

Das ist total nervig. Ich häng 24 am Ladekabel mit dem Handy. Ich hab morgens 100% und aus Angst das es wieder ausgeht schließ ich es im Auto an, in der Arbeit und überall wo es Steckdosen gibt... :blink:

Vor allem ich kriege nicht mal eine Benachrichtung das mein Akku fast leer ist.. es geht einfach aus und ist dann komplett auf 0%
 
Z

Zarruba

Neues Mitglied
Hallo
Mein problem ist folgendes: seit ungefähr 2 wochen hab ich probleme generell mit dem akku meines handys .manchmal schaltet es trotz fast vollem akku sich selbst einfach aus und dann hat es plötzlich nur noch z.B 2% .
Seit ungefähr einer Woche ist es noch schlimmer geworden es macht von selbst einfach einen Neustart und dann geht das endlos weiter bis ich den akku entferne das macht es mir unmöglich das Handy länger als maximal 5 min am Stück zu benutzen
Jedoch passiert das alles nur nicht wenn es gerade am akku kabel angeschlossen ist :also ich kann es nur benutzen wenn es am Kabel angeschlossen ist!
Bitte helft mir ich weiß nicht mehr weiter:(
 
W

Wnjklsv

Gast
Kann es sein, dass dein Akku einfach defekt ist? Wenn du sagst das es nur vernünftig funktioniert, wenn das Stromkabel angeschlossen ist, ist das irgendwie naheliegend.
Hast du schon mal einen anderen Akku ausprobiert?

Gruß
 
Darkman

Darkman

Ehrenmitglied
Hallo und willkommen im Forum Zarruba,

für mich hört es sich zu 99,9% nach einem defekten Akku an.

Du hast 6 Monate Garantie auf den Akku. Solltest du dich noch innerhalb dieser Frist bewegen wende dich an Samsung oder an deinen Verkäufer.
 
Z

Zarruba

Neues Mitglied
Ja das werd ich mal versuchen ~ will nicht dumm klingen aber wie wendet man sich an Samsung? Soll ich einfach in irgend ne filiale gehen?
 
T

Typhus

Fortgeschrittenes Mitglied
Bei mir war die SD - Karte defekt.
Zuerst habe ich Werksreset gemacht, dann dauerte es länger bis es wieder neu startete, dann habe ich die SD-Karte raus genommen und es startete nicht mehr neu. Seit dem ich eine neue eingesetzt habe (ca halbes Jahr) läuft wieder alles normal.
 
Z

Zarruba

Neues Mitglied
Hab noch was rausgefunden (falls das hilft) es scheint nur Neustarts zu machen wenn die internetflat ca 3-5 Minuten an ist
 
P

Puli

Neues Mitglied
Ich habe seit ein paar Tagen dasselbe Problem. Heute habe ich um etwa 11 das Ladekabel entfernt und etwa eine halbe Stunde später war der Akku auf 60% runter. Dann hat es einen Neustart gemacht und der Akku ging auf 40% runter. 2 Minuten später auf 2%. Danach hat es sich bei Benutzung immer wieder neugestartet. Eben habe ich es wieder auf 100 Prozent geladen und ich das Ganze geht wieder von vorne los. Ich bin ratlos.

Was genau meinst du mit der Internetflatrate?
 
magicw

magicw

Super-Moderator
Teammitglied
vermutlich meint Zarruba das mobile Internet wenn es an ist.

In deinem Fall würde ich mal einen anderen Akku probieren.
 
A

ananga

Fortgeschrittenes Mitglied
Hallo Gemeinde, in der Suche hab ich nichts gefunden...

Mein mini macht ab und zu, wenn ich es aus dem Standby hole einen keinen neustart - muss mein PW zwar nicht eingeben, aber es kommt der T-online screen und dann der Samsung screen.
Das nervt!!!
Hat jemand von euch das gleich Problem?

Danke und Gruss, Manu!
 
N

nbg

Neues Mitglied
Hallo zusammen,
ich hab glaube ich das selbe Problem.
Gestern abend meldet mein S3 mini bitte laden. Normalerweise bin ich immer überrascht wie schnell mein Handy am Ladegerät lädt. Diesmal kam beim einstecken des micro USB Steckers eine Meldung, die in etwa so lautete: Schließen sie einige Prozesse, da der Ladevorgang sonst nicht richtig funktioniert. Gleichzeitig viel mir auf, dass es nicht lädt, sondern im Gegenteil sich eher noch entlädt.
Deshalb hielte ich es für eine clevere Idee es im ausgeschalteten Zustandt zu laden.
Seitdem ist es tot. Es reagiert auf absolut nichts. Weder über USB-Kabel noch über Ladegerät. Beide Kabel habe ich mit meinem altem Gerät getestet und sind voll funktionstüchtig.
Ich habe auch keinerlei Akku-Apps oder gerootet und geflashed (wenn man das so sagen kann).
Es reagiert auf absolut nichts. Akku rein raus hat auch nichts gebracht.
Über Hilfe wäre ich sehr dankbar, da der ganze mist natürlich auch noch am 30.12. passieren muss!
Kennt jemand die Problematik und gibt es eine Lösung ohne einschicken?

Schöne Grüße!
 
Ähnliche Themen - S3 Mini Handy oder Akku kaputt? Antworten Datum
14
10
Oben Unten