1. salvatore81, 21.10.2013 #1
    salvatore81

    salvatore81 Threadstarter Neuer Benutzer

    Hallo,

    also nachdem ich mich hier im Forum und "googleweit" durchgelesen habe, komme ich leider immer noch nicht auf die Lösung für mein Problem..

    Habe seid paar Tagen mein S4 Active.. und Probleme mitm Wlan .. habe schon alles mögliche ausprobiert, eben hab ich dann einfach mal mein W-Lan "entschützt" konnte mich dann verbinden und habe es dann direkt wieder "geschützt" nun klappts mitm Wlan .. aber sobald ich mein Handy Neustarte muss ich diese Prozedur wiederholen.. Im Wlan "erweitert" menu steht was von:

    "Vom Browser wird ein HTTP-Proxy verwendet, der nicht von anderen Anwendungen verwendet werden kann."


    Mein altes Galaxy Ace 2 kommt problemlos ins Wlan sowies auch alle anderen Pcs... Nur mein neues Baby spinnt...

    Hat jemand n ähnliches Phänomen gehabt??

    Der ursprüngliche Beitrag von 14:26 Uhr wurde um 14:32 Uhr ergänzt:

    achja.. nachm Neustart, sagt er mir das , dass Passwort nicht korrekt sei ... ??

    Der ursprüngliche Beitrag von 14:32 Uhr wurde um 14:53 Uhr ergänzt:

    Hab auch grad gelesen, das es anscheinend irgendwie Probleme mit Kaspersky Internet Security gibt? Will das aber nicht deinstallieren ^^ läuft übern Vertrag ..
     
  2. Metaller, 21.10.2013 #2
    Metaller

    Metaller Erfahrener Benutzer

    Ich hatte Kaspersky, bis Ende letzten Jahres die Probleme anfingen.
    Kaspersky hat gnadenlos Java geblockt, eine Umgehungslösung war eine Aufweichung des Schutzes.
    Viele Nutzer waren da regelrecht enttäuscht, weil hier für deutsche Nutzer weder Info, noch irgendwie ein Sorry rüberkam. Gnadenloses Totschweigen. Die brauchten Monate für die Behebung das war für mich ein No Go nach vielen Jahren treuer Nutzung auf mehreren Rechnern.
    Aber mal Kaspersky bei Seite....

    Hast Du denn in den Einstellungen einen Proxy drin ?
    Ich habe bei mir "ohne" gesetzt.
    Hast Du feste, sprich Statische IP, oder bekommst Du diese zugewiesen ?
    Was für ein Gerät ist denn der "WLan Empfänger" ?
    Ein Router ? Wenn ja: Welche Marke, Modell ?
    Ich hatte einen Speedport W921V, der war von das schlechteste Gerät, welches ich je hatte.
    Nun habe ich ein "Fritzbox" und die Welt ist schön für mich.
    ...oder ist ein PC dein Empfangspunkt ?
    Ich steh hier auf dem Schlauch, wann genau Kaspersky blockt, das wäre bei erst genannter Hardwarelösung dann, wenn das Handy und der PC über den Router kommunizieren wollen und am PC Kaspersky die Verbindung (meist einen Portbereich) unterbindet.
    Hier ist es eventuell mit einer Ausnahme in der Firewall getan, wenn es eine Security Suite von Kaspersky ist, eine so genannte All in one Lösung eines Herstellers.
    Mir schwebt gedanklich eher ein Problem zwischen Router und Handy als erstes vor, sind denn die Freigaben gemacht, sprich Macadresse und evtl. feste IP als erlaubte Verbindung eingetragen.
    Ich hatte mal einen Router, welcher bei meinem alten S2 auf gewissen oberen Kanälen nicht zusammenkommen wollte, hier half ein Kanalwechsel.
    Auf alle fälle würde ich die Verbindung im Handy neu aufbauen, die alte löschen.
     
    Zuletzt bearbeitet: 21.10.2013
  3. mittelhessen, 22.10.2013 #3
    mittelhessen

    mittelhessen Android-Guru

    Kannst du das näher erklären?
     
  4. salvatore81, 22.10.2013 #4
    salvatore81

    salvatore81 Threadstarter Neuer Benutzer

    Hallo,

    hab schon alles (soweit mir bekannt und hier erwähnt) versucht.. Habe einen Router von O2 WLAN-1421

    Wie gesagt mein altes Handy hat keine Probleme.. kann also nur in den Einstellungen vom S4 liegen oder an Kaspersky ... Bekomme die Tage eine Homebox zugeschickt mal sehen ob sich dann das Problem löst ..

    @Mittelhessen... hab Kaspersky über meinen base Vertrag dazugebucht .. kostet 2€ im Monat ..

    Der ursprüngliche Beitrag von 11:40 Uhr wurde um 11:54 Uhr ergänzt:

    hmm also sieht aus als wenn ich nur reinkomme, wenn ich den Proxy manuell einrichte.... dann gehts ...
     
  5. Pfälzer, 22.10.2013 #5
    Pfälzer

    Pfälzer Fortgeschrittenes Mitglied

    Versuch mal ein einfacheres Wlan Passwort z. B. ohne Sonderzeichen.
     
  6. salvatore81, 22.10.2013 #6
    salvatore81

    salvatore81 Threadstarter Neuer Benutzer


    hab ich auch schon gemacht... trotzdem danke :)
     
  7. mittelhessen, 22.10.2013 #7
    mittelhessen

    mittelhessen Android-Guru

    Das unterbindet doch bestimmt keine Deinstallation, oder?
     
  8. salvatore81, 22.10.2013 #8
    salvatore81

    salvatore81 Threadstarter Neuer Benutzer


    naja das nicht... nur hab ich das bei meinem alten handy gesehen, wie nervig es gewesen ist mein gekauften mc affe security nach ner neuinstallation wieder zum laufen zu bekommen.. ich wart erstmal ab, bis der neue router kommt und kaspersky hab ich auch schon angeschrieben... mal sehen...
     
  9. mittelhessen, 22.10.2013 #9
    mittelhessen

    mittelhessen Android-Guru

    Es wäre nicht das erste Mal, dass solche "Sicherheits-"Suiten auf einem Smartphone (aber bekannterweise auch auf PCs) teilweise unerklärliche Probleme bereiten. Wenn dus aber, zumindest testweise, nicht deinstallieren kannst/möchtest, ist die Fehlereingrenzung natürlich stark beeinträchtigt.

    Wenn alle anderen Endgeräte, inkl. eines anderen Android-Smartphones absolut problemlos funktionieren, halte ich es für eher unwahrscheinlich, dass ein neuer Router da Abhilfe schafft.

    PS: Deine "."-Taste prellt ziemlich!
     
  10. salvatore81, 22.10.2013 #10
    salvatore81

    salvatore81 Threadstarter Neuer Benutzer

    Naja.. evtl. liegts einfach an der Kommunikation s4/Router .. habe woanders gelesen, das es Router gibt die einfach Probleme haben mit dem S4 haben, kann ja sein, das der WLAN-1421 ähnlich reagiert...? mal sehen

    Wenn der Proxy, manuel eingetragen wird dann klappts ja... was könnte den der Zusammenhang sein? was macht so ein "Proxy Eintrag" ..??

    Ach sorry wegen den ganzen .... aber ich versuch mir das schon seid Jahren abzugewöhnen... aber irgendwie klappt das nicht ^^
     
  11. mittelhessen, 22.10.2013 #11
    mittelhessen

    mittelhessen Android-Guru

    Was genau soll so speziell am S4, respektive am S4 active sein, dass es da Wechselwirkungen mit einem Router geben soll?

    Welche Probleme sollen das genau sein, die da auftreten?

    Ein Proxy ist im normalfall überhaupt nicht notwendig! Welchen Proxy richtest du denn überhaupt manuell ein?

    Ich würde an deiner Stelle erstmal eingrenzen, ob es an der WLAN-Verbindung (d. h. Smartphone <-> Router) oder an der WAN-Verbindung (Router<->Internet) liegt.
     
  12. salvatore81, 24.10.2013 #12
    salvatore81

    salvatore81 Threadstarter Neuer Benutzer

    hm, also auch mit dem neuem Router gibt es das Problem...

    In den erweiterten Wlan einstellungen muss ich jedesmal den Proxy so einstellen:

    "vom browser wird eine http_proxy verwendet, der nicht von Anwendungen verwendet werden kann."

    Proxy-Hostname

    127.0.0.1

    Proxy-port
    3128

    Proxy umgehen für
    (leeres Feld)


    Ansonsten bekomme ich keine Wlan Verbindung. Kaspersky hat sich auf meine Mail noch nicht gemeldet.
     
  13. mittelhessen, 24.10.2013 #13
    mittelhessen

    mittelhessen Android-Guru

    Der verwendete Proxy (127.0.0.1) ist dein eigenes Handy. Welche Sinn soll das haben?! :-D
     
  14. salvatore81, 24.10.2013 #14
    salvatore81

    salvatore81 Threadstarter Neuer Benutzer

    echt? X-D keine Ahnung ^^ ich kenn mich mit so Zeugs nicht aus, ich weis nur, wenn ich das so nicht einstelle dann geht das Wlan nicht.
     
  15. mittelhessen, 27.11.2013 #15
    mittelhessen

    mittelhessen Android-Guru

    Ist es richtig, dass das S4 active mit Stock-ROM einem keine Wahl lässt zwischen einem gemischten WLAN-Modus (2,4+5 Ghz) und reinen 2,4 GHz? Für mich wäre das Interessant, weil ich mein Handy momentan nur in 2,4 GHz-Netzen nutze. Desweiteren zeigt mir die App "Wifi-Analyzer" überhaupt keine 5 GHz-Netze an und der (zunächst unsichtbare) Button zur Umschaltung zwischen 2,4 GHz und 5 GHz ist überhaupt nicht vorhanden. Die anzuzeigenden 5 GHz-Kanäle sind alle markiert, allerdings bleibt die Anzeige beharrlich im 2,4 GHz-Modus.
     
    Zuletzt bearbeitet: 28.11.2013
  16. Küste, 28.11.2013 #16
    Küste

    Küste Erfahrener Benutzer

    Moin Moin,

    ich habe bei mir zur Zeit ein 2,4 GHz und ein 5 GHz Netz laufen, wobei jedes von einem Router verwaltet wird.
    Beide werden mir unter den verfügbaren WLAN Netzen angezeigt und ich kann mich mit ihnen verbinden.
    Eine Wahlmöglichkeit das ich nur das eine oder andere Netz nutzen kann, habe ich auch nicht gefunden.
    Ein Tool für WiFi habe ich nicht im Einsatz und bei Google Play finde ich 3 kostenlose Tool mit dem Namen "Wifi-Analyzer".

    Gruß Küste
     
  17. mittelhessen, 28.11.2013 #17
    mittelhessen

    mittelhessen Android-Guru

    Sorry! Ich habs in meinem Beitrag entsprechend editiert.

    Was mich wundert: Android unterstützt die Beschränkung des WLAN auf ein bestimmtes Frequenzband (2,4 GHz und/oder 5 GHz) standardmäßig. Zumindest kann ich auf meinem Galaxy Nexus mit Android 4.3 zwischen "Automatisch" (=2,4 + 5 GHz), sowie "Nur 5 GHz" und "Nur 2,4 GHz" wählen. Eine mögliche Lösung wäre, dass diese Beschränkung erst seit 4.3 möglich ist und das mit 4.2.2 (was auf meinem Samsung S4 active läuft) noch nicht möglich ist. Ich meine mich jedoch zu erinnern, dass dieser Auswahlpunkt auf meinem Galaxy Nexus auch schon vor 4.3 zur Verfügung stand?! Deshalb wundert es mich, dass Samsung diese Option in seinem UI einfach streicht.
     
  18. Flitz Piepe, 29.11.2013 #18
    Flitz Piepe

    Flitz Piepe Fortgeschrittenes Mitglied

    Wofür brauchst du das denn? Ich verstehe den Sinn dahinter nicht so richtig. Wenn 5GHz da sind, warum nicht nutzen? Wofür die freiwillige Beschränkung auf 2,4 GHz? Oder gehts hier um die Hotspot-Funktion?
     
    Zuletzt bearbeitet: 29.11.2013
  19. mittelhessen, 29.11.2013 #19
    mittelhessen

    mittelhessen Android-Guru

    Da wo ich bin, sind keine 5 GHz verfügbar. Ich habe weder zuhause, noch am Arbeitsplatz ein 5 GHz-Wlan. Dementsprechend braucht der Transceiver dieses Band auch nicht permanent nach verfügbaren Netzen absuchen. Man liest ja immer wieder mal, dass der gemischte Betrieb (auch die Standards betreffend) Probleme machen kann. Bisher klappt zwar alles wie gewünscht, aber wenn ich das Band nicht brauche, braucht es auch nicht laufen.
     
  20. Küste, 29.11.2013 #20
    Küste

    Küste Erfahrener Benutzer

    Moin Moin,

    Auf meinem Asus TF300 mit Android 4.2.1 ist es wie beim S4 active, es ist auch kein Schalter für einen "Only Modus" da.
    Wenn du das ständige Scannen unterbinden willst, nimm den Haken bei "Benachrichtigen wenn Netzwerk verfügbar ist" raus. Das Handy verbindet sich dann trotzdem mit bekannten WLAN Netzen.

    Gruß Küste
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
S4 Active - kein Ton mehr - Videos nur noch in Zeitlupe Samsung Galaxy S4 Active (I9295) Forum 24.04.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. vom browser wird ein http-proxy verwendet der nicht von anderen anwendungen verwendet werden kann

    ,
  2. vom browser wird ein http proxy verwendet

    ,
  3. vom Browser wird ein http Proxy verwendet der nicht von anderen Anwendungen verwendet werden kann

    ,
  4. samsung galaxy s2 vom browser wird ein http- proxy verwendet der nicht von anderen Anwendungen verwendet werden kann,
  5. android wlan verloren kann nicht wieder hergestellt werden,
  6. galaxy s4 wlan empfang nur direkt am Router,
  7. keine wan Verbindung zum s4
Du betrachtest das Thema "[Galaxy S4 Active] WLAN-Probleme und Lösungen" im Forum "Samsung Galaxy S4 Active (I9295) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.