S8 bootet nicht mehr

  • 42 Antworten
  • Neuster Beitrag
M

macsvenson

Neues Mitglied
Threadstarter
Hallo,
ich habe von einer Bekannten ein S8 bekommen was nicht mehr bootet. Sie möchte eigentlich nur die Bilder von dem Phone gerettet haben die leider in keine Cloude geladen wurden.

Ich habe das S8 mit Kabel und auch über Wireless-Charging geladen. Leider geht aber die Notification-LED beim Laden nicht an. Desweiteren habe ich auch Vol- und die Powertaste einige Sekunden gedrückt gehalten - es zuckt sich nichts.

Was kann ich noch tun?

Danke!
macsvenson
 
HCD

HCD

Moderator
Teammitglied
@macsvenson Wird es noch erkannt wenn du es an einen PC anschließt oder gibt's auch da keine Reaktion mehr?
 
maik005

maik005

Urgestein
macsvenson schrieb:
Ich habe das S8 mit Kabel und auch über Wireless-Charging geladen.
Erfolgreich?
Oder bloß angeschlossen?
 
M

macsvenson

Neues Mitglied
Threadstarter
@HCD Das Samsung wird am Rechner nicht erkannt.

@maik005 Die LED Wireless-Charger geht an, wenn ich das Phone darauf lege. Über USB weiss ich nicht genau ob Strom gezogen wird. Ich denke aber der Akku wird noch geladen.

@Gabberlein Danke für die Links - die gehe ich auf jeden Fall durch.
 
maik005

maik005

Urgestein
@macsvenson
Power + Leiser + Bixby gedrückt halten.
Bis zu 40 Sekunden, oder bis was passiert.

Was ist denn die Vorgeschichte des S8?
So was kommt ja nicht von einer Sekunde auf die andere allein.
 
M

macsvenson

Neues Mitglied
Threadstarter
@maik005
die 3er Tastenkombination hat leider auch nicht zum Erfolg geführt.
Die Bekannte ist sehr ordentlich mit dem Handy umgegangen. Es steckt in 2 Schutzhüllen und hat ein Panzerglas - optisch wie neu!
Am Abend hat sie das S8 im eingeschalteten Zustand, zum Laden angesteckt und am Morgen war es AUS und ging bis jetzt nicht wieder an.

Ich werde es morgen mit auf Arbeit nehmen und von jemand anderem mal ein Ladegerät+Kabel probieren und das Handy auch mal an einem anderen Ladegerät - vlt. ist ja doch der Akku total runter.
 
M

macsvenson

Neues Mitglied
Threadstarter
dann wird wohl das Mainboard defekt sein - und somit sind die Bilder verloren 😕
 
HCD

HCD

Moderator
Teammitglied
Ja ich glaub auch das Teil ist fritte!:)
 
maik005

maik005

Urgestein
Astronaut2018

Astronaut2018

Experte
@maik005
Wenn ich hier im Forum so lese haben sehr viele S7 Probleme mit dem NAND Speicher. Sind jetzt die S8 Reihe dran?
Hoffentlich steigt meins nicht noch kurz vorm Erscheinen des S20 aus. 😁
 
maik005

maik005

Urgestein
@Astronaut2018
Hoffen wir Mal das es nicht so ist.
Sonst bin ich mit meinem S9 auch bald dran.
 
Astronaut2018

Astronaut2018

Experte
@maik005
Ich habe mal gelesen das Samsung in verschiedenen Ländern (mein S8 Vietnam) hergestellt werden?
Es sollen auch verschiedene Hardware verbaut sein zum Beispiel Akku, Speicher, WLAN Modul, Kamera usw.
Ist da was wahres dran?
Beitrag automatisch zusammengefügt:

Sind EU Geräte nicht alle gleich?
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
Astronaut2018 schrieb:
Ist da was wahres dran?
Verschiedene Länder als Produktionsstandort ja.
Verschiedene Hardware? Nicht das ich da bisher etwas zu gehört habe.
Außer natürlich bei Exynos vs. Snapdragon SoC

Beim S7 war es noch so, das Sony oder Samsung Kameramodule verbaut wurden, je nachdem was gerade da war.
Beim S8/S9 hat der Exynos Samsung Kameramodule und der Snapdragon Sony Kameramodule
 
Zuletzt bearbeitet:
html6405

html6405

Gewerbliches Mitglied
Ja es muss nicht am Speicher liegen, das Mainboard könnte ich eventuell reparieren.

Lg
 
Astronaut2018

Astronaut2018

Experte
macsvenson schrieb:
dann wird wohl das Mainboard defekt sein -
Das ist die große Frage.
Vielleicht hat @html6405 noch eine Idee, aber Hellseher ist hier keiner.
 
html6405

html6405

Gewerbliches Mitglied
Leider ohne es zu öffnen nicht.
 
G

Gabberlein

Stammgast
Ich tippe erstmal auf Netzteil oder eher dem Akku vielleicht auch ein Kontaktbruch in der Ladebuchse? 🤔
 
M

macsvenson

Neues Mitglied
Threadstarter
So...., ich habe heute das Netzteil und Ladekabel erfolgreich an einem anderen Samsung Handy probiert - sie funktionieren. Ladebuchse würde ich auch ausschließen, da ich es auch über den Wireless-Charger getestet habe.

html6405 schrieb:
Leider ohne es zu öffnen nicht.
Ich werde wohl @html6405 kontaktieren müssen, wenn ich das Teil retten will.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
Oben Unten