Gerät / Akku defekt?

  • 74 Antworten
  • Neuester Beitrag
Diskutiere Gerät / Akku defekt? im Samsung Galaxy W (I8150) Forum im Bereich Weitere Samsung Geräte.
K

Kutte

Neues Mitglied
Hey,

vielen Dank für die schnelle Antwort. Hab in anderen Postings von gleichen Problemen gelesen. Akku ist schrott, scheint auch leicht aufgeläht zu sein.
Hab einen von "CellPhone" mit 1600 mAh bestellt.
Gibt es mit diesen Akkutypen Erfahrungen?

Grüße
 
M

masterxxxxxxl

Erfahrenes Mitglied
Eig sind die so alle praktishc gleich, ich habe mir eine von polarcell gekauft, der funktioniert gut.
 
T

thinkelse

Neues Mitglied
Hi allerseits,
ich habe mir gestern mein erstes Android Gerät gekauft--das neue Nexus 7. Voller Freude habe ich es sofort ausgepackt und den halb vollen Akku entladen. Jetzt habe ich gelesen, dass man ihn zuallererst voll aufladen hätte müssen.
Muss ich mir jetzt Sorgen machen, dass ich den Akku bereits ruiniert habe???
Gruß
 
M

masterxxxxxxl

Erfahrenes Mitglied
Falshes unterforum, nein, das dürfte nicht soo gravierende Schäden verursachen, kiene sorge, is zwar nicht optimal, aber es ist zerstört nicht gerade den Akku...
 
m3stolo

m3stolo

Fortgeschrittenes Mitglied
Soweit ich weiß sollte man immer zwischen 30 und 70 Prozent Akkustand aufladen. Das mit dem voll entladen soll eher schädlich sein.

Meiner Meinung nach ist die Laufzeit auch immer sehr vom individuellen Verhalten abhängig.

Aber das ist eh der falsche Thread zu deiner Frage
 
O

oblanke

Fortgeschrittenes Mitglied
Hallo,

das Galaxy w meiner Tochter liegt seit Januar in der Schublade weil sie im Ausland ist. gestern habe ich es noch mal in die hand genommen und dabei ist mir aufgefallen, dass die Hinterwand spontan abgegangen ist und der Akku deutlich aufgetrieben ist...
Das alles hat sich nix mit einem Ladevorgang zu tun, denn das Handy war die ganze Zeit ausgeschaltet.
Wenn man hier die Beiträge liest und dazu die User-Kommentare zu den Ersatzakkus bei Amazon anschaut --> das ist ein anscheinend recht häufiges Problem beim Galaxy W und den Samsung-Geräten die den identischen Akku nutzen...

Pfui Samsung! - da hätte ja man mal ne warnung rausgeben können.. :ohmy:
 
NaviCacher

NaviCacher

Erfahrenes Mitglied
oblanke schrieb:
Hallo,

das ist ein anscheinend recht häufiges Problem beim Galaxy W und den Samsung-Geräten die den identischen Akku nutzen...
Das ist ein Problem der Akkutechnik und betrifft im Prinzip alle Hersteller, die Li-Ion-Technik einsetzen.
Aufgeblähte Li-Ion-Akkus habe ich auch schon in Laptops gesehen.

Gruß NaviCacher
 
E

EK891

Neues Mitglied
Ist ein typisches Problem bei diesen Geräten. Wir haben zwei Geräte und bei beiden warnen nach zehn bis zwölf Monaten die Originalakkus aufgebläht und Schrott.


Gesendet mit Tapatalk 2
 
NaviCacher

NaviCacher

Erfahrenes Mitglied
EK891 schrieb:
...warnen nach zehn bis zwölf Monaten die Originalakkus aufgebläht und Schrott.
Nicht nur die Originalakkus. Mein 1 Jahr alter Polarcell hat jetzt die gleichen Symptome. Der seitdem als Reserveakku benutzte Samsung-Akku ist noch ok.

Gruß NaviCacher
 
F

FVH

Neues Mitglied
Hallo zusammen,
mein Galaxy W (2 Jahre alt) geht seit neuestem ständig aus. Akku ist zum Teil fast leer aber oft auch noch fast voll. Bei Wiedereinschalten jedoch ist der Akku dann fast, bzw. ganz leer. Wenn ich dann das Ladekabel anstecke, erscheint ein gelbes "Warndreieck", und erst nach ca. 5 Minuten lässt sich das Handy wieder einschalten. Am Akku kann es nicht liegen, da dieser erst 2 Tage alt ist. Hat evtl jemand einen Tipp, an was es denn noch liegen könnte?!
Vielen Dank im Voraus :smile:
 
M

masterxxxxxxl

Erfahrenes Mitglied
[OFFURL]https://www.android-hilfe.de/samsung-galaxy-w-i8150-forum/334552-ist-mein-akku-kaputt.html[/OFFURL]
ich verweise auf den Thread, und bitte dich, in Zukunft bervor du etwas schreibst, die SuFu zu benutzen...
 
F

FVH

Neues Mitglied
Werd ich versuchen, hatte halt dort die Erfahrungen, dass niemand auf den Kommentar antwortet, sondern nur auf die eigentliche Fragestellung des Threads, welche ja nicht exakt meinem Problem entspricht ;-)
 
H

husvun41

Gast
Hey Leute,

ich bin neu hier und habe ein Problem mit meinem Galaxy W. Es ist jetzt zwei Jahre und eine Woche alt. Also genau ne Woche nach der Garantie ist das Handy einfach ausgegangen und es geht nicht mehr an. Orginal Rom war/ist drauf.

Wenn ich jetzt den Akku rein tue und es ans Netz anstecke, dann kommt für ca. 3 sec ein leeres Akku Symbol mit einem Ladekreis in der Mitte, dann geht es wieder für ca. 3 sec komplett aus.

Wenn ich Power+Home+Volume down gedrückt halte kommt kurz was von wegen Custom Rom.

Wenn ich Power+Home+beide Volume Buttons drücke kommt etwas von wegen Ramdump Force Upload.

Anschießend geht es sofort wieder aus.

Jetzt die Frage, lässt sich das Ding irgendwie wiederbeleben. Ich würde auch gerne n Custom Rom also CyanogenMod draufpacken.

Oder ist da etwas an der Hardware kaputt(In Ofen tun wie bei der Xbox :biggrin:)?

Danke schonmal im Vorraus!
 
R

rom2007

Experte
Hm es kann sein dass dein Akku einfach kaputt gegangen ist. Ist der leicht aufgebläht? Teste mal einen neuen Akku.
 
H

husvun41

Gast
Ich habe einen neuen Akku, ca 3 Monate(nicht aufgebläht)drin. Den Alten (ist aufgebläht) hab ich zum testen auch mal reingetan. Bei beiden das selbe Problem.

EDIT:
komischerweise startet das Handy auch automatisch sobald ich den Akku rein mache
 
Zuletzt bearbeitet von einem Moderator: