Versand von Bildern aus Galerie nicht möglich

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Versand von Bildern aus Galerie nicht möglich im Samsung Galerie im Bereich Samsung Apps und Dienste.
M

M3eee

Neues Mitglied
Hallo,

ich hoffe ich kann hier Hilfe finden, obwohl ich vollkommen neu im Forum bin. Ich habe ein ziemliches Problem mit meiner Gallerie und bin kurz vorm Verzweifeln:

Seit kurzem kann ich keine Bilder mehr aus der Gallerie heraus versenden. Wenn ich ein Bild öffne und auf "Senden" gehe, kommt die Fehlermeldung "Android System angehalten" und die Galerie schließt sich. Eigentlich sollte sich ja das Feld öffnen, in dem ich die entsprechende App (WhattsApp, Email, etc.) zum Versenden auswähle.

Seltsamerweise funktioniert das Versenden von Videos, oder wenn man mehrere Bilddateien auswählt wie gehabt.

Ich habe schon eine alternative Gallerieapp heruntergeladen. Bei dieser tritt das Problem ebenfalls auf. Den App-Cache zu leeren hat auch keinen Erfolg gebracht...

Da ich häufiger alte Bilder versenden muss, bin ich gerade sehr eingeschränkt und wäre über Hilfe echt dankbar.
 
M

M3eee

Neues Mitglied
Hallo,

danke schon mal für die schnelle Rückmeldung.

Ich habe ein Galaxy S6 (SMG920F).

Neustart habe ich schon mehrfach versucht. Ich habe aus Verzweiflung schon versucht, die Massenger neu zu installieren - leider ohne Erfolg :O
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich habe soeben auch mal den von dir angesprochenen Cache Partitions Wipe versucht. Auch das hat hinsichtlich des Problems zu keiner Veränderung geführt.
 
Lopan

Lopan

Inventar
Bei der Gallerie handelt es sich um die Standard (vorinstallierte) Gallerie ?
Aber du hast ja das selbe Fehlerbild auch mit einer alternativen Gallerie ... hmm

Irgendwelche Systemupdates vor kurzem installiert ?

Ist das Gerät gerootet ?

Ist die Gallerie von den Berechtigungen her blockiert ?

Ansonsten gibt es noch 2 Möglichkeiten :

1. Werksreset
. Kann sein, das das letztenendes auch nichts bringt (außer der Arbeit der Neueinrichtung).

2. Oder die komplette Original Firmware erneut zu installieren (die Daten bleiben erhalten, Backup der Daten trotzdem vorher besser).

Falls am System tatsächlich was durcheinander bzw. defekt ist, könnte eine erneute Installation diesen Fehler eventuell beheben.

Original Firmwares für Samsung Galaxy S6 (G920F)

[Anleitung][G92x] Flashen einer Firmware per Odin
 
Zuletzt bearbeitet:
M

M3eee

Neues Mitglied
Aktiv habe ich keine Updates heruntergeladen oder Einstellungen verändert. Soweit ich weiß, ist das Handy so eingestellt, dass es automatisch nach Updates sucht und diese installiert.

Der Fehler trott so auch erst seit 2-3 Tagen auf. Ich hatte zwischenzeitlich einen Photo-Editor neuinstalliert. Könnte da ein Zusammenhang gestehen?

Gerootet ist das Handy nicht.

Genau- es ist die Standartgalerie, aber der Fehler tritt auch bei einer anderen auf.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Interessant - ich hab gerade die Google Foto App heruntergeladen. Damit geht es.

Bei der Galerie vom Hersteller HD-Camera und der vorinstallierten Galerie hat es nicht funktioniert...
 
Lopan

Lopan

Inventar
Ich habe einige Zeit meinen obigen Post editiert. Bitte ansehen (Thread aktualisieren).

Ich hatte zwischenzeitlich einen Photo-Editor neuinstalliert.
Du könntest diesen testweise einmal deinstallieren, neustarten und die Gallerie testen.

Falls es daran nicht liegt, den besagten Photo Editor dann wieder installieren.

Noch eine Frage: Hat dein S6 einen externen Speicherplatz = Micro SD Karte drin ?

Werden da die Bilder drauf gespeichert? Eventuell gibt es dann Probleme hinsichtlich der Gallerie mit dieser SD Karte.

Bestimmt haben andere noch weitere Ideen ;-)
 
M

M3eee

Neues Mitglied
Hatte den Photo Editor schon deinstalliert. Das war es leider nicht. Eine externe Speicherkarte habe ich ebenfalls nicht...

Echt seltsam das Ganze...
 
maik005

maik005

Urgestein
@M3eee
dein "Teilen-Dialog" hängt sich auf.
Ob/wie man den zurücksetzen kann kann ich dir leider nicht sagen
 
1

19AlHi73

Neues Mitglied
Hallo M3eee,

ich habe das selbe Problem seit Freitagabend. Hast du zufällig schon ne Lösung für dieses Problem gefunden? Würde mich auf ne Antwort freuen.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich vermute mal das es nicht an der Galerie liegt, denn ich wollte zum Test ein Bild aus Facebook extern teilen da kam die selbe Meldung.
 
M

M3eee

Neues Mitglied
Leider nein - ich habe nach wie vor keine Lösung :(
 
Alf345

Alf345

Neues Mitglied
Hallo Zusammen.

Habe seit heute (03.02.2019) das selbe Problem. // "Android System angehalten"

Ich kann aus der Samsung Galerie (Bilder) heraus nichts mehr versenden/ teilen. // Mit Google Fotos geht alles Problemlos.

Aus der Samsung Video Galerie geht alles Problemlos und der Teilen Dialog kommt Problemlos wo man dann alles auswählen kann
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Am Samstag (02.02.2019) lief noch alles normal ohne Probleme. // Bilder wie immer über die Galerie per WhatsAPP verschickt.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Desweiteren hat @19AlHi73 recht. // Auch Bilder die man versucht über Facebook "Extern Teilen" geht nicht.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Das Komische dabei ist, daß sich das Problem scheinbar noch nicht logisch Erklären läßt, weil auf folgenden Geräten es geht bzw. nicht geht:


  • Samsung Galaxy S4 = Probleme
  • Samsung Galaxy S5 = Keine Probleme
  • Samsung Galaxy S6 mit Andoid 6 = Probleme
  • Samsung Galaxy S7 mit Android 6 =Bei 2 Geräten Probleme // Bei 2 anderen Geräten keine Probleme

Die Geräte sind Gerootet und das jeweilige Original Samsung Betriebssystem drauf.
 
1

19AlHi73

Neues Mitglied
Ich hab ein S5 neo
 
maik005

maik005

Urgestein
@Alf345
Welche Apps haben die Geräte mit Problemen, die die Geräte ohne Problem nicht haben?
 
Alf345

Alf345

Neues Mitglied
@maik005

Bei den Samsung Galaxy S7 sind die Standard Apps die man bei der Ersteinrichtung hat alle mit dabei bis auf die Zusatz Apps die man Deinstallieren kann (z.B. Pizza App)

Grundsätzlich sind die Samsung Galaxy S7 Identdich eingerichtet. // Nur bei den Kindern sind ein Haufen Spiele drauf.

  • Bei den Kindern gehen die Samsung Galaxy S7 ohne Probleme
  • Bei meiner Frau und mir sind zusätzlich ein paar Spiele und Programme
CoPilot, Clever-Tanken, AVM Wlan Basic, photo TAN, AVM Media, Shazam, APK Extractor, VLC, Teamviewer, Taschenlampe, Drucker App

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Auf dem Samsung Galaxy S6 sind die Standard Apps + Einige Fremdsprachen Lern Apps, Koch Rezepte App

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Zusätzlich:
Die Root Apps // Root Explorer, SuperSU, BusyBox, ES Datei Explorer Pro, Root Check

An diesen Programmen wurde aber schon lange nicht mehr geändert.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Wie gesagt bis gestern Abend lief noch alles und heute auf einmal geht nicht mehr. Heute Nachmittag hatte mich dann meine Mutter mit dem Samsung Galaxy S6 angerufen und das Problem geschildert.

Darauf hin habe ich dann bei uns nach gesehen und das selbe Problem bei uns festgestellt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ein Gedanke war, das es Eventuell an WhatsAPP liegt.

Leider hat sich die Spur nicht Bestätigt.

Auf den Problem Samsung Galaxy S7 ist die Version 2.19.17 drauf.

Bei den Kindern ist 1x 2.18.380 & 1x 2.19.17 drauf und diese laufen ohne Probleme.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Habe dann Manuell die WhatsAPP Version 2.19.33 APK aus dem Internet geladen & Installiert. Leider hat auch dies nicht zu einem Erfolg geführt.

Ein Wipe Cache führt leider auch zu keinem Erfolg. // Man sieht dann nur die teilen Funktion gefühlt 1 Sekunde länger
 
Alf345

Alf345

Neues Mitglied
@M3eee
@Lopan
@19AlHi73
@maik005

Hallo Zusammen!

Das Problem wird durch Facebook verursacht.

// Facebook App Problem Version 206.0.0.36.105 //

// Facebook App ohne Probleme Version 205.0.0.27.113 //

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Durch die Frage von @maik005 kam ich ins grübeln. Was für verschiedene Apps.

Dann ist mir noch eingefallen das am Sonntag morgen (03.02.2019) die Nachricht stand das Facebook Aktualisiert wurde.

Heute Facebook Deaktiviert und alles Läuft wie immer.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Habe dann bei den Samsung Galaxy S7 Handys der Kinder nach gesehen und da wurde Facebook noch nicht Aktualisiert und deswegen läuft da auch alles wie gewohnt.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Dann habe ich die Facebook App Version 205.0.0.27.113 (diese ist bei den Geräten ohne Probleme drauf) aus dem Internet geladen, Installiert und anschließend das Handy neu gestartet.

Und alles ist wieder normal. Man kann aus der Samsung Bilder Galerie wieder versenden / teilen und aus der Facebook App heraus Bilder
wieder "Extern Teilen".

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Zur Sicherheit habe ich dann erstmal im Playstore über Einstellungen Automatische Updates Deaktiviert bis Facebook das Problem behoben hat und zeitgleich habe ich Facebook eine E-Mail mit dem Problem geschrieben aber ob die darauf reagieren werden, wer weiß das schon.

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Ich hoffe das ich damit helfen konnte bzw. das es bei euch damit auch wieder läuft.
 
maik005

maik005

Urgestein
@Alf345
Schön das dich meine Idee auf den richtigen Qeg geführt hat und danke für das mitteilen der Lösung! :thumbup:
 
1

19AlHi73

Neues Mitglied
Super. Geht wieder. Danke
 
A

AtelierFarbtopf

Neues Mitglied
Ich habe seit einige Tagen mit meinem S7 das gleiche Problem. Werde jetzt gleich den Tipp von Alf ausprobieren.
 
B

Binschi

Neues Mitglied
@Alf345
Herzlichen Dank für deinen Tipp. Seit Tagen probierte ich alles mögliche durch jetzt funktioniert alles wieder.
 
Alf345

Alf345

Neues Mitglied
@Binschi
@AtelierFarbtopf
@19AlHi73
@maik005
@19AlHi73
@M3eee
@Lopan

Hallo zusammen,

Das Problem mit der Facebook App bleibt weiterhin bestehen.

Auch mit der neuen Facebook App Version 208.0.0.38.104 kann man aus der Samsung Galerie heraus keine Bilder senden und innerhalb der Facebook App keine Bilder "extern Teilen".

Und auf die E-Mail gab es natürlich seitens Facebook keine Reaktion. War auch nicht anders zu erwarten.

Playstore Automatische Updates deaktivieren.

Ihr müßt also bei der Facebook App Version 205.0.0.27.113 bleiben, dann läuft alles wie gewohnt.