KIES Probleme und Lösungen

  • 3.291 Antworten
  • Neuster Beitrag
Status
Für weitere Antworten geschlossen.
djmarques

djmarques

Ehrenmitglied
nachdem du 2mal installieren falsch schreibst würd ich jetzt grad nicht kies die schuld geben :p
nein scherz :D

Hast du die aktuellste KIES geladen? Sonst installier es als Admin das hat beim New Pc Studio auch immer geholfen
 
PlaYOuT

PlaYOuT

Stammgast
djmarques schrieb:
nachdem du 2mal installieren falsch schreibst würd ich jetzt grad nicht kies die schuld geben :p
nein scherz :D

Hast du die aktuellste KIES geladen? Sonst installier es als Admin das hat beim New Pc Studio auch immer geholfen
Hab es von der Original Samsung Seite geladen,hab es jetzt als Admin installiert,er sagt mir aber immer noch, MainStage funktioniert nicht mehr!:(

Lg
 
presseonkel

presseonkel

Ehrenmitglied
PlaYOuT schrieb:
Hab es von der Original Samsung Seite geladen,hab es jetzt als Admin installiert,er sagt mir aber immer noch, MainStage funktioniert nicht mehr!:(

Lg
Moin,
geht nicht - gibts nicht...:)
also, beim Installieren hab ich eigentlich keine Probleme gehabt...
vielleicht Fehler beim Download?
 
PlaYOuT

PlaYOuT

Stammgast
presseonkel schrieb:
Moin,
geht nicht - gibts nicht...:)
also, beim Installieren hab ich eigentlich keine Probleme gehabt...
vielleicht Fehler beim Download?
ne hatte ich nicht,habs gerade dann hier im Forum auch heruntergeladen , funktioniert aber leider auch nicht.Installation funktioniert ohne Probleme,aber wenn ich es öffne kommt immer die Fehlermeldung : MainStage funktioniert nicht mehr!
Habe versucht es im anderen Modus zu öffnen ( xp,vista etc ) aber immer die gleiche Meldung!

Lg
 
presseonkel

presseonkel

Ehrenmitglied
PlaYOuT schrieb:
ne hatte ich nicht,habs gerade dann hier im Forum auch heruntergeladen , funktioniert aber leider auch nicht.Installation funktioniert ohne Probleme,aber wenn ich es öffne kommt immer die Fehlermeldung : MainStage funktioniert nicht mehr!
Habe versucht es im anderen Modus zu öffnen ( xp,vista etc ) aber immer die gleiche Meldung!

Lg
hast Du schon mal das SGS per usb verbunden? Aber geh wie folgt vor:
handy per usb verbinden
auf dem Handy "Kies" auswählen
(irgendwann sollten dann die Treiber installiert werden)
wenn auf dem Handy "verbunden" steht, dann erst auf dem PC versuchen, Kies zu öffnen.
Habe auch win7-64 - nach Anlaufproblemen klappt es jetzt bei mir reibungslos
 
PlaYOuT

PlaYOuT

Stammgast
presseonkel schrieb:
hast Du schon mal das SGS per usb verbunden? Aber geh wie folgt vor:
handy per usb verbinden
auf dem Handy "Kies" auswählen
(irgendwann sollten dann die Treiber installiert werden)
wenn auf dem Handy "verbunden" steht, dann erst auf dem PC versuchen, Kies zu öffnen.
Habe auch win7-64 - nach Anlaufproblemen klappt es jetzt bei mir reibungslos
leider auch nicht geklappt!gleiche Fehlermeldung wie vorher :(
 
N

nicman

Gast
Hallo zusammen,

ich habe gelesen, dass die kommenden Updates für mein neues Samsung Galaxy S i9000 nur über die Samsung-Software "Kies" installierbar sein sollen.

Daher habe ich nun meinem PC (Windows XP Pro SP3) die aktuelle Kies-Version 1.5.1.10071_32 installiert.

Verbinde ich nun mein Handy (Samsung Galaxy S, I9000XXJF3) mit dem USB-Kabel, so erhalte ich auf dem Handy-Display die Meldung
"PC-Verbindung nur im Standby-Modus verfügbar. Laufende Anwendungen schließen."

Ist mein Handy im Standby-Modus (Power-Taste kurz gedrückt, so dass der Bildschirm schwarz wird), geht nach Anstecken des USB-Kabels das Display an. Es erscheint die Aufforderung für das Entsperrmuster, oben steht "USB verbunden". Nach einer Weile geht das Display wieder aus, in der Kies-Software tut sich jedoch nichts.

In den USB-Einstellungen ist "Samsung Kies" als Verbindungsart gewählt.
Ich habe es auch direkt nach einem Neustart probiert - leider erfolglos.
Ebenfalls erfolglos war ein Verbindungsversuch nach dem Beenden möglichst vieler Anwendungen mittels eines Prozess-Managers - aktiv waren nur noch die nicht beendbaren Apps "Wählen" und "Android-System".

Kann mir jemand helfen? Ich will möglichst direkt von Android 2.2 profitieren, daher will ich mich schon jetzt um die Rahmenbedingungen kümmern.

Vielen Dank!

Beste Grüße,
Nic
 
DarkGuru

DarkGuru

Erfahrenes Mitglied
PlaYOuT schrieb:
leider auch nicht geklappt!gleiche Fehlermeldung wie vorher :(

Schonmal nach der Fehlermeldung gegooglet?

Es kann durchaus sein das irgenwelche Komponenten fehlen. Was hast du für ein Win7?

32 oder 64 bit?
Starter, Home Premium, Buisness, Ultimate?

Bei mir läuft es, nach dem Sprachumstellungsbug, relativ gut auf Win7, 64Bit, Home Premium.

Auf alle Fälle solltest du Google zu dem Problem befragen. Ich glaube nicht, das es was grundsätzliches ist, sondern nur etwas, was bei deiner Winversion fehlen könnte.
 
Zuletzt bearbeitet:
djmarques

djmarques

Ehrenmitglied
Sorry,aber musste da ein neuer thread sein? ich verknüpfe den mal mit den anderen....
 
Ro Hoe

Ro Hoe

Experte
Galaxdroid schrieb:
AAAAHhhhhhhh! :eek:
Und was mach ich jetzt?
Geht alles andere auf nem Mac, oder bin ich da ganz am falschen Dampfer? :(
LG
virtualisiere kleiner glühender apfel!
 
PlaYOuT

PlaYOuT

Stammgast
habe win 7 32bit ultimate .

ja habe schon nach einer Lösung gesucht,aber nichts brauchbares gefunden!
 
N

nicman

Gast
djmarques schrieb:
Sorry,aber musste da ein neuer thread sein? ich verknüpfe den mal mit den anderen....
Sorry, wenn ich damit gegen die Forumsregeln verstoßen haben sollte. Ich hatte diesen Thread hier durchaus gesehen, fand aber, dass mein Thema nicht viel mit "Kies Software Ja oder Nein" zu tun hat.

Wie auch immer.. any hints?

Nic
 
presseonkel

presseonkel

Ehrenmitglied
nicman schrieb:
Hallo zusammen,

ich habe gelesen, dass die kommenden Updates für mein neues Samsung Galaxy S i9000 nur über die Samsung-Software "Kies" installierbar sein sollen.

Daher habe ich nun meinem PC (Windows XP Pro SP3) die aktuelle Kies-Version 1.5.1.10071_32 installiert.

Verbinde ich nun mein Handy (Samsung Galaxy S, I9000XXJF3) mit dem USB-Kabel, so erhalte ich auf dem Handy-Display die Meldung
"PC-Verbindung nur im Standby-Modus verfügbar. Laufende Anwendungen schließen."

Ist mein Handy im Standby-Modus (Power-Taste kurz gedrückt, so dass der Bildschirm schwarz wird), geht nach Anstecken des USB-Kabels das Display an. Es erscheint die Aufforderung für das Entsperrmuster, oben steht "USB verbunden". Nach einer Weile geht das Display wieder aus, in der Kies-Software tut sich jedoch nichts.

In den USB-Einstellungen ist "Samsung Kies" als Verbindungsart gewählt.
Ich habe es auch direkt nach einem Neustart probiert - leider erfolglos.
Ebenfalls erfolglos war ein Verbindungsversuch nach dem Beenden möglichst vieler Anwendungen mittels eines Prozess-Managers - aktiv waren nur noch die nicht beendbaren Apps "Wählen" und "Android-System".

Kann mir jemand helfen? Ich will möglichst direkt von Android 2.2 profitieren, daher will ich mich schon jetzt um die Rahmenbedingungen kümmern.

Vielen Dank!

Beste Grüße,
Nic

Moin, steht auf Seite vier:
https://www.android-hilfe.de/forum/samsung-kies-smartswitch-probleme-und-loesungen.1365/kies-probleme-und-loesungen.33670-page-4.html

aber exakt nach diesen Schritten vorgehen...
 
presseonkel

presseonkel

Ehrenmitglied
PlaYOuT schrieb:
habe win 7 32bit ultimate .

ja habe schon nach einer Lösung gesucht,aber nichts brauchbares gefunden!
...so, bin jetzt mal ne Zeit on...
hast schon mal versucht, zu deinstallieren, Registry von win aufräumen/säubern, neu installieren?
wie genau lautet die Fehlermeldung?
 
presseonkel

presseonkel

Ehrenmitglied
schalt mal die Benutzerkontensteuerung aus

edit: kaspersky? dann aus;
alternativ: virenscanner aus
edit2:
zitat: Es erscheint die Meldung "Mainstage hat ein Problem festgestellt und muss beendet werden. ->Fehlermeldung an Microsoft senden".
Während der Installation meldet sich Kaspersky wegen eines Treibers, den man als ungefährlich einstufen muss - auch wenn man das tut, schlägt die Installation ohne Hinweis fehl. Nur wenn Kaspersky komplett beendet ist, also auch nicht nur der Schutz gestoppt ist, kann man Kies problemslos installieren und danach auch starten.
 
Zuletzt bearbeitet:
PlaYOuT

PlaYOuT

Stammgast
presseonkel schrieb:
schalt mal die Benutzerkontensteuerung aus

edit: kaspersky? dann aus;
alternativ: virenscanner aus
edit2:
zitat: Es erscheint die Meldung "Mainstage hat ein Problem festgestellt und muss beendet werden. ->Fehlermeldung an Microsoft senden".
Während der Installation meldet sich Kaspersky wegen eines Treibers, den man als ungefährlich einstufen muss - auch wenn man das tut, schlägt die Installation ohne Hinweis fehl. Nur wenn Kaspersky komplett beendet ist, also auch nicht nur der Schutz gestoppt ist, kann man Kies problemslos installieren und danach auch starten.
hab mal die Fehlermeldung hochgeladen!
 

Anhänge

PlaYOuT

PlaYOuT

Stammgast
klappt alles irgendwie nicht,werde dann gleich mal versuchen es am xp pc zu installieren!
habe es jetzt bestimmt 10mal versucht,jetzt lässt es sich garnicht mehr intallieren!sagt mir immer : Installationsquelle für dieses Produkt ist nicht verfügbar . Stellen sie sicher,dass sdie qualle vorhanden ist und sie zugriff auf diese haben C:\Windows\Installer\a3672.msi!

DIesen ordner gibt es bei mir nicht,die datei auch nicht!
naja egal geht halt nicht
 
N

nicman

Gast
Hallo,

presseonkel schrieb:
vielen Dank für den Hinweis. Habe gerade gute 3 Stunden gekämpft... Kies deinstalliert, neu installiert (auch zur Probe mal auf dem Notebook meiner Frau) - alles genau nach Anleitung. Leider ohne Erfolg.

Dann bin ich in einem anderen Forum fündig geworden: Es liegt wohl daran, dass ich ADW.Launcher einsetze. Habe mir die App "Home Switcher" installiert und zum Standard-Launcher gewechselt. Siehe da: Treiber werden installiert, Handy wird erkannt. Zum Versuch nochmals zurück gewechselt: Gleiches Problem wie vorher. Für die Zukunft weiß ich Bescheid. Jetzt kann Froyo kommen ;-)

Beste Grüße,
Nic
 
presseonkel

presseonkel

Ehrenmitglied
nicman schrieb:
Hallo,



vielen Dank für den Hinweis. Habe gerade gute 3 Stunden gekämpft... Kies deinstalliert, neu installiert (auch zur Probe mal auf dem Notebook meiner Frau) - alles genau nach Anleitung. Leider ohne Erfolg.

Dann bin ich in einem anderen Forum fündig geworden: Es liegt wohl daran, dass ich ADW.Launcher einsetze. Habe mir die App "Home Switcher" installiert und zum Standard-Launcher gewechselt. Siehe da: Treiber werden installiert, Handy wird erkannt. Zum Versuch nochmals zurück gewechselt: Gleiches Problem wie vorher. Für die Zukunft weiß ich Bescheid. Jetzt kann Froyo kommen ;-)

Beste Grüße,
Nic
ist ja ein Ding....
mit ADW wird das SGS nicht erkannt??? Was es nicht alles gibt??
aber gut, zu wissen :)
 
Status
Für weitere Antworten geschlossen.
Oben Unten