USB-Verbindung zwischen GT-S536x und Kies klappt nicht

  • 10 Antworten
  • Neuester Beitrag
Diskutiere USB-Verbindung zwischen GT-S536x und Kies klappt nicht im Samsung Kies / SmartSwitch - Probleme und Lösungen im Bereich Samsung Allgemein.
M

moe73

Neues Mitglied
Hallo an alle und Frohe Weihnacht!

Ich sitze gerade verzweifelt am Pc und versuche eine Verbindung zwischen Kies und dem Galaxy Y herzustellen. Die Foren habe ich auch schon durchsucht und nichts passendes gefunden.
Ich habe Win7 64bit und habe Kies schon wieder neu installiert, aber immer kommt die Meldung "Konnte keine Verbindung mit dem GT S5360 herstellen. Ich weiß jetzt wirlich nicht mehr weiter.
Habe erst Kies runtergeladen, installiert und einen Neustart. Dann Galaxy angeschlossen über Usb und gewartet, bis alle Treiber installiert sind. Auch im Kies habe ich die Treiber nochmal neu intallieren lassen.
Was kann ich noch tun?

LG
moe
 
K

kow123

Ambitioniertes Mitglied
Hallo,

ich hatte mit meinem W auch Probleme, Verbindung zu Kies zu bekommen. Ich hab es dann mit MyPhoneExplorer versucht - mit Erfolg:thumbsup:
 
Roxy

Roxy

Ehrenmitglied
moe73 schrieb:
Hallo an alle und Frohe Weihnacht!

Ich sitze gerade verzweifelt am Pc und versuche eine Verbindung zwischen Kies und dem Galaxy Y herzustellen. Die Foren habe ich auch schon durchsucht und nichts passendes gefunden.
Ich habe Win7 64bit und habe Kies schon wieder neu installiert, aber immer kommt die Meldung "Konnte keine Verbindung mit dem GT S5360 herstellen. Ich weiß jetzt wirlich nicht mehr weiter.
Habe erst Kies runtergeladen, installiert und einen Neustart. Dann Galaxy angeschlossen über Usb und gewartet, bis alle Treiber installiert sind. Auch im Kies habe ich die Treiber nochmal neu intallieren lassen.
Was kann ich noch tun?

LG
moe
hi du könntest dir da hier mal durchlesen ist zwar für das galaxy 9000 aber denke mal ein versuch kann nicht schaden:https://www.android-hilfe.de/forum/...sungen.1365/kies-faq-fuer-das-sgs.113079.html
sonst mal wie moe 73 erwähnte -myphoneexplorer versuchen.
 
M

moe73

Neues Mitglied
Hallo,

ich werde dann nochmals einiges ausprobieren und mich wieder melden, aber diesen Punkt gibts bei mir nicht zum Einstellen "Einstellungen unter "Drahtlos und Netzwerk" -> "USB-Einstellungen" -> "Samsung Kies" auswählen"
Ach ja, habe Android 2.3.5 drauf.
 
Spökes

Spökes

Fortgeschrittenes Mitglied
Meins hat auch erst rumgezickt...
Nachher habe ich es erst angeschlossen als Kies schon auf war...dann gings...danach gabs keine Probleme mehr.

MPE ist auch gut, außer für Updates ...
 
M

moe73

Neues Mitglied
Spökes;2448603 schrieb:
Meins hat auch erst rumgezickt...
Nachher habe ich es erst angeschlossen als Kies schon auf war...dann gings...danach gabs keine Probleme mehr.

MPE ist auch gut, außer für Updates ...
Nachdem ich nun tagelang installiert und deinstalliert habe, scheint das jetzt zumindest so zu funktionieren, wie du geschrieben hast. Erst Kies öffnen und dann erst Handy dran. Hab es (beim 2. Mal :D, weil beim 1. Mal die Verbinung weg war) sogar geschafft ein Firmware Update zu machen auf 2.3.6 ....
Ich hoffe dann mal, wenn ich meinen PC neu starte, dass es dann noch genauso geht. Danke!

JottKaPeh schrieb:
Hallo Zusammen,

bei mir lag es an dem USB-Treiber, siehe https://www.android-hilfe.de/kies-pro...ml#post2453646

Hoffe das Hilft auch bei euch.
Das mache ich dann, wenn es wieder mal rumzickt :rolleyes2:
 
X

xxMexxLixx

Neues Mitglied
Ich habe leider auch ein Problem mit der Verbindung....
Ich habe ebenfalls ein Galaxy Y.
Und bei Kies steht die ganze Zeit "Verbindung wird hergestellt", doch nichts passiert.
Ich habe ein Apple MacBook. Kennt sich hier vielleicht jemand mit solchen Problemen aus?
Wäre um jeden Rat sehr dankbar!
 
E

email.filtering

Gast
Such Dir irgendwas ordentliches, z.B. Kies Air fürs Smartphone, aber vergiss um Himmels Willen diesen Schotter von Kies, der auf einem Mac nicht einmal Dein SGY zu aktualisieren vermag.
 
X

xxMexxLixx

Neues Mitglied
Danke für den Tipp! Ich schau es mir gleich mal an, bin auch gerade dabei mir mein WLAN einzurichten.
 
Cottonwood

Cottonwood

Ambitioniertes Mitglied
Spökes;2448603 schrieb:
Meins hat auch erst rumgezickt...
Nachher habe ich es erst angeschlossen als Kies schon auf war...dann gings...danach gabs keine Probleme mehr.
Heisser Tipp. Ging zwar nicht sofort, aber nach Reboot hat's dann geklappt.
 
Ähnliche Themen - USB-Verbindung zwischen GT-S536x und Kies klappt nicht Antworten Datum
0