PoistIdent-App: mit meinem Gerät nicht kompatibel?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere PoistIdent-App: mit meinem Gerät nicht kompatibel? im Sonstige Apps & Widgets im Bereich Android Apps und Spiele.
N

nickoski

Stammgast
Xiaomi mi9, Custom-ROM: crDroid 6.12 / android 10, Root

Im Google play store wird mir die app Postident nicht angezeigt bzw. als nicht kompatibel bezeichnet.
Magisk Root verstecken bringt auch nichts.
Auch die APK runterladen und versuchen zu installieren keine Lösung: "App wurde nicht installiert"

Wieso geht das nicht?
 
Zuletzt bearbeitet:
swa00

swa00

Moderator
Teammitglied
@nickoski

Magisk Root verstecken bringt auch nichts.
Sehr wahrscheinlich erkennt die App dennoch das System als Gerootetes an .
Einige Apps können (wenn integriert) auch Magisk Root problemlos erkennen.
 
Zuletzt bearbeitet:
N

nickoski

Stammgast
Danke.
Ich sehe aber gerade, dass die app an meinem Tablet doch angezeigt wird und möglich zu installieren, obwohl das tablet genauso ein Custom-ROM / android 10 hat und das Magisk-Root gar nicht versteckt ist.

Also irgendwie hängt's wohl mit dem konkreten Telefon zusammen?
 
Zuletzt bearbeitet:
N

nickoski

Stammgast
Wie ein Wunder wurde mit heute plötzlich die postident-app ganz normal im google store an dem mi9 angezeigt u konnte sie installieren u benutzen, ohne dass ich am phon was verändert habe. 😳
 
Zuletzt bearbeitet:
Ähnliche Themen - PoistIdent-App: mit meinem Gerät nicht kompatibel? Antworten Datum
8
6
19