Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia Neo/Neo V

  • 63 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia Neo/Neo V im Sony Ericsson Xperia Neo / Neo V Forum im Bereich Weitere Sony Geräte.
BommelCB

BommelCB

Dauergast
Bootloader locked? Einfach Firmware neu flashen

Gesendet von meinem LT18i mit der Android-Hilfe.de App
 
W

wotronic

Neues Mitglied
nein der ist mit sony unlocked.
es kommt ja andauernd eine meldung dann mit seus und pcc, das die software verändert wurde.
ich habe jetzt xverschiedene sachen versucht, aber ich komm nicht dazu, wenigstens ins cwm zu kommen, oder eben irgendeine sony version aufzuspielen.

Der ursprüngliche Beitrag von 21:01 Uhr wurde um 21:17 Uhr ergänzt:

ist es irgendwie möglich, mit dem flashtool, die original firmware wieder draufzubringen, des ich des gerät wieder starten kann?
 
BommelCB

BommelCB

Dauergast
Wenn der bootloader unlocked ist erkennt der Rechner dein Handy auch nicht mehr.

Gesendet von meinem LT18i mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 21:25 Uhr wurde um 21:27 Uhr ergänzt:

Bootloader wieder schließen und neu flashen.

https://www.android-hilfe.de/showthread.php?t=116309
Gesendet von meinem LT18i mit der Android-Hilfe.de App
 
W

wotronic

Neues Mitglied
hmm... also, wenn ich flashtool anmache, denn kann ich die ftf dateien installieren, des geht soweit, mein rechner erkennt soweit des handy nimmer des is richtig ja, aber es scheint ja noch irgendeine verbindung zu geben, denke ich mal, bin ja kein profi in sachen handy und so.
was würde es für möglichkeiten geben, des handy wieder zum laufen zu bringen, irgendeine idee?

Der ursprüngliche Beitrag von 21:28 Uhr wurde um 21:29 Uhr ergänzt:

ah ok, ich teste mal des mit dem sperren

Der ursprüngliche Beitrag von 21:29 Uhr wurde um 21:31 Uhr ergänzt:

uhh, also seus erkennt es schonmal wieder, hoffe des klappt jetzt :)

Der ursprüngliche Beitrag von 21:31 Uhr wurde um 21:43 Uhr ergänzt:

so super tip von dir BommelCB, mein xperia ist wieder am laufen :)
grandios, was so eine kleinigkeit ausmachen kann :)
Danke
 
BommelCB

BommelCB

Dauergast
Bitte bitte

Gesendet von meinem LT18i mit der Android-Hilfe.de App
 
schlange6393

schlange6393

Stammgast
Ich hatte schon ein paar mal einen Bootloop, aber konnte die Firmware danach immer wieder mit Flashtool aufspielen. Mit SUS hat es jedoch nie funktioniert, es stand immer nur da, das ich schon die neueste Software hätte. Weiß jemand woran das liegen könnte?
 
K

KaiserOtto

Neues Mitglied
Hallo Forum,
ich habe da ein kleines Problem mit meinem Xperia Neo MT15i.

Zur Zeit sehe ich ich nur noch die Startsequenz mit dem leuchtenden Sony Schriftzug.

Was hab ich getan:
Ich hatte in den recovery mode gewechselt um über die SD-Card Android 4.1.2 ROM und die passenden Google Apps installiert. Leider zuerst die Google Apps und in folgedessen brach natürlich die Installation vom Android an irgend einer Stelle ab...

Beim Flashen erhalte ich folgendes:
mit 4.1.B.0.431 -> processheader 2 -> aborted
mit 4.1.B.0.587 -> processheader 229 -> aborted

:-( jetzt seit ihr dran
 
statler

statler

Enthusiast
würde einfach über das Flashtool die Firmware Flashen.
 
schlange6393

schlange6393

Stammgast
Du hast einen Bootloop.
Du kannst dein Neo auch mit SUS zurücksetzen.
 
K

KaiserOtto

Neues Mitglied
Flashen der Firmware bringt die geschriebenen processHeader Fehler.
SUS sagt mir "Das Handy enthält veränderte Software, die nicht aktualisiert werden kann."

hmmm..

Der ursprüngliche Beitrag von 18:32 Uhr wurde um 19:19 Uhr ergänzt:

ok ich habs hinbekommen.
Vielleicht hätte ich erwähnen sollen das der Bootloader locked war.
Also hab ich ihn wieder verriegelt und hab mittels PC Companion das Gerät repariert. :)
 
BommelCB

BommelCB

Dauergast
KaiserOtto schrieb:
Vielleicht hätte ich erwähnen sollen das der Bootloader locked war.
Also hab ich ihn wieder verriegelt und hab mittels PC Companion das Gerät repariert. :)
Du meintest eher, er war unlocked und Du hast ihn jetzt locked ;)
 
L

Lau18

Neues Mitglied
Hallo!

Ich habe seit 10 Monaten mein Xperia Neo V und es hat bisher immer super funktioniert. In letzter Zeit hatte es jedoch ein wenig macken, fror zum Beispiel ein und hat lange gebraucht um etwas zu öffnen, also habe ich es neu gestartet. Vor einigen Tagen funktionierte dies noch, und wenn nicht beim ersten, dann beim zweiten Versuch.

Deshalb wollte ich es heute auch Neustarten, doch es geht nicht mehr an!
Erst steht da in weißer Schrift "Sony Ericsson", dann einige Farben und dann nochmal Sony Ericsson mit dem Logo drüber, bis dahin ganz normal, doch dann geht es wieder aus und fängt von vorne an. Ich weiß nicht wie lange.
Habe auch schon versucht es an den Strom zu hängen, dann erscheint auch das Symbol dass es lädt, doch beim starten genau das selbe Problem...

Ich hoffe ihr könnt mir helfen!
 
BommelCB

BommelCB

Dauergast
Ich gehe davon aus, dass Du Stock Rom drauf hast?

Nimm mal den Akku für 30 sek. raus und versuche es dann nochmal.
 
L

Lau18

Neues Mitglied
Das weiß ich leider nicht ob ich das drauf hab :/

Schon 100x versucht mit dem Akku...hatte den ne halbe Minute, 10 Minuten, ne Stunde draußen, hat nichts geholfen...
 
BommelCB

BommelCB

Dauergast
Lade dir mal Sony Update Service runter und schließe das Handy an, das repariert oder ersetzt die Firmware

Mobil getapatalkt...
 
L

ladida23

Neues Mitglied
Mein Xperia Neo V hängt auch in einer Bootschleife fest. Davor lief es allerdings ohne Probleme. Es kommen die Schriftzüge, dann ist dass Display schwarz und das ganze Spielchen geht wieder von vorne los.

Folgendes habe ich schon ausprobiert:

Akku entfernt und nach ein paar Minuten wieder rein getan

mit SEUS ein Update probiert. Hier kommt allerdings irgendwann immer eine Fehlermeldung: "Ein unerwarteter Fehler ist aufgetreten. Die Anwendung wird heruntergefahren."

Bei Sony PC Companion gibt es auch noch die Möglichkeit, das Gerät zu reparieren. Allerdings steht da, dass alle Dateien im internen Speicher dann verloren gehen. Habe das noch nicht ausprobiert.

Wenn jemand ein Lösung für dieses Problem weiß, wäre ich sehr dankbar
 
BommelCB

BommelCB

Dauergast
Bootloader unlocked?

Was hast du gemacht als der loop auftrat?

Mobil getapatalkt...
 
L

ladida23

Neues Mitglied
am Bootloader habe ich nie etwas verändert.

Ich habe wie gesagt erst das mit em Akku entfernen ausprobiert und dann versucht, mit SEUS und PCC ein Update zu machen. War alles erfolglos.
Mittlerweile habe ich auch ausprobiert, die Lautstärketaste beim booten gedrückt zu halten und beim Versuch, das Handy mit PCC zu verbinden die Zurücktaste gedrückt und dann den Akku eingesetzt. Auch ohne Erfolg.
 
BommelCB

BommelCB

Dauergast
Ich meinte was du gemacht hast wonach der bootloop aufgetreten ist.

Mobil getapatalkt...
 
L

ladida23

Neues Mitglied
Ich habe Bluetooth aktiviert