Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Diverse WLAN-Probleme

  • 109 Antworten
  • Neuester Beitrag
Diskutiere Diverse WLAN-Probleme im Sony Ericsson Xperia X10 Forum im Bereich Weitere Sony Geräte.
G

ginny91

Neues Mitglied
ja selbst wenn ich das passwort eingebe :S und ich kenne das pw... da ändert sich nichts dran... das feld bleibt einfach grau /:
die verschlüsselung ist wpa... /:
ich weiß nicht obs stimmt, aber ein freund meinte, dass es an meiner fritz box läge.. und halt nicht am handy.. und das man jemand kommen lassen müsse, um dieses problem zu beheben... kann ich allerdings nicht glauben, weil die 2 laptops ja auch über wlan laufen..
 
Spider1996

Spider1996

Ehrenmitglied
Das mit der Fritzbox ist absoluter quatsch... Ich habe selbst 2 Stück und bei beiden funktioniert es... Wenn du noch nichts auf dein Handy installiert hast dann Flash es doch einfach einmal mit SEUS neu dann kannst du sicher sein das es nicht an der Firmware liegt.
 
G

ginny91

Neues Mitglied
also gibt neuigkeiten.. war heute in der uni...und da konnte ich mich ohne probleme dort anmelden!!! also liegts wohl doch iwie an der fritz box.. ka wie oder wieso..weil die laptops laufen doch auch per wlan?! ka was ich jetzt machen soll, evtl muss man ja jetzt beim anbieter anrufen?! naja wenigstens das handy funktioniert!
 
Spider1996

Spider1996

Ehrenmitglied
Dann würde ich mal vollgendes probieren:
Router neustart
WLAN Name/Passwort ändern
oder als letztes schauen ob Router Firmware aktuell ist und ggf. Aktualisieren

PS: Fällst du nicht weißt wie du in die FritzBox kommst, gib im Browser in die Adressleiste "fritz.box" ein und bestätige

Gesendet von meinem X10i mit Tapatalk
 
G

ginny91

Neues Mitglied
okay ich nehme doch alles zurück..es liegt am handy! war nämlich heute an einem anderen ort.. und da war wieder das selbe problem..und eins ist mir jetzt aufgefallen... es funktioniert immer nicht, wenn da "gesichert mit wpa/wpa2 psk" steht... und heute war ich an einer anderen uni... und die anderen konnten sich da ohne probleme einloggen... nur ich wieder nicht.. also kanns doch nicht an was anderem liegen.. das problem nervt mich wirklich so dermaßen!
 
Spider1996

Spider1996

Ehrenmitglied
Probier es mal am PC mit SEUS neuzuflashen dann ist zwar alles darauf weg aber das kannst du ja neu einstellen/herunterladen

Oder du schickst es ein...

Gesendet von meinem X10i mit Tapatalk
 
Armageddon1964

Armageddon1964

Ambitioniertes Mitglied
Bei Wpa/psk muss man mindestens 8 zeichen eingeben vllt hast du 1 zu wenig.

Gesendet mit der Android-Hilfe.de-App
 
M

Mad_King

Ambitioniertes Mitglied
Ich überlege mir ein x10 zu kaufen. Allerdings brauche ich die möglichkeit wlan im infrastructure mode zu tethern da mein tablet keinen adhoc modus erkennt. Gibt es beim x10 mit oder ohne root die möglichkeit auf diese art wlan zu tethern.
 
1

1231307

Neues Mitglied
Hallo Leute,

bei meinem Vaio Laptop ist seit neuestem neben Bluetooth und wlan die Option "wifi direct".

Alles was ich darüber weiß ist, dass man damit Computer ohne wlan-Router miteinander verbinden kann.

Kann mir jemand von euch erklären was es damit genau auf sich hat, bzw. ob ich mein x10 (2.3.3) damit verbinden kann und auf diese Weise mit dem Smartphone ins Internet gehen kann wenn der Laptop Lanverbindung hat (sozusagen umgekehrtes wifi-tethering)? Oder braucht man dazu vl. auch wifi direct am Handy?

Danke schon mal im vorraus,

Jakob :tongue: !
 
bigbootykilla

bigbootykilla

Neues Mitglied
Hi,

ich habe vor einer Woche mein SE Xperia X10i gerootet und einige Roms ausprobiert. Leider war ich mit den Roms nicht glücklich und setzte mein Handy mit SEUS erst einmal wieder in den Auslieferungszustand mit Android 2.3.3.

Seitdem kann ich mein Tethering nicht mehr aktivieren. Wenn ich in die Einstellungen gehe und es versuche zu aktivieren -> passiert überhaupt nichts. Auch die wlan Hotspot-Einstellungen lassen sich nicht einstellen. Das Feld "Speichern" bleibt einfach grau und nicht anklickbar.

Versuche ich bei USB-Tethering den Haken zum aktivieren zu setzen, so wird das Feld auch nur grau und es passiert nichts weiter.

Jemand einen Rat, da ich es dringend für die Uni Bibliothek brauche, da ich dort das Internet nicht nutzen kann und ich gerne mit meinem Notebook über das Handy ins Internet möchte.

gruß Booty