1. Lion13, 13.07.2011 #81
    Lion13

    Lion13 Ehrenmitglied

    Das mit der amerikanischen IP-Adresse am PC ist ein sog. Proxy - dabei änderst du allerdings nicht die IP-Adresse des PC, sondern das Aufrufen von Seiten wird über einen amerikanischen Dienstleister geleitet...

    Das nutzt dir aber nichts, wenn du per mobilem Netzwerk surfst; und auch per WLAN-Verbindung nicht, denn du kannst am Smartphone keinen solchen Proxy einstellen.
     
  2. Firefly90, 13.07.2011 #82
    Firefly90

    Firefly90 Fortgeschrittenes Mitglied

    Es gibt die App SSH Tunnel und ConnectBot
    Hab die aber slebst nicht getestet. Ein Versuch ist es wert
     
  3. CocoaTea, 19.07.2011 #83
    CocoaTea

    CocoaTea Fortgeschrittenes Mitglied

    Das funktioniert selbst vom PC aus nur dann problemlos wenn Du dafür zahlst.
    Um einen kostenlosen Proxy-Server zu finden (die gibts wie Sand am Meer) der ´nen vernünftigen Durchsatz zum Streamen bietet mußt Du mehr als nur Glück haben. Oder Du kennst halt jemanden, der jemanden kennt.....
     
  4. Rudolf599, 08.09.2011 #84
    Rudolf599

    Rudolf599 Ambitioniertes Mitglied

    Hallo zusammen,
    Mein WLAN zu hause gibt mir eine IP-Adresse und sagt auch das ich verbunden bin. Wenn ich dann im Brauser eine Seite aufrufen will, kommt, die Seite kann nicht angezeigt werden. Verschlüsselung habe ich schon deaktiviert, hilft nichts. Mit meinem Netbock geht alles klar. Auch bei andern WLAN Netzen habe ich keine Problemen.
     
  5. Spider1996, 08.09.2011 #85
    Spider1996

    Spider1996 Ehrenmitglied

    Du musst mit dem Router zum Internet verbinden, nicht vom Laptop aus

    Hatte ich auch schon ist recht simpel, Router einstellungen öffnen, Verbindung zum Internet herstellen (über den Router), Daten vom Netzbetreiber eingeben und Verbinden. Wenn du mir das Modell deines Routers sagst, kann ich dir evtl. sogar sagen was du tun musst
     
    Rudolf599 bedankt sich.
  6. Rudolf599, 08.09.2011 #86
    Rudolf599

    Rudolf599 Ambitioniertes Mitglied

    Hallo Spider 1966,

    Es ist ein Linksys WRT54GL., Netzbetreiber ist KabelBW. Ich glaube Du hast etwas falsch verstanden. Bei minem WLAN komme ich mit dem Netbook ohne Probleme in das Internet. Nur mein X10 meldet wenn ich die Verbindg herstelle: Verbunden und nennt mir auch die IP-Adresse. Wenn ich dann den Brauser öffne, sagt mir mein X10 Webseite kann nicht geöffnet werden.
     
  7. SirMarco, 08.09.2011 #87
    SirMarco

    SirMarco Erfahrenes Mitglied

    Welche IP Adresse bekommt das X10i denn? Und welcher BROWSER wird benutzt?

    MAC Filter aktiviert?
     
    Rudolf599 bedankt sich.
  8. Rudolf599, 08.09.2011 #88
    Rudolf599

    Rudolf599 Ambitioniertes Mitglied

    Hallo SirMarco,


    192.168.100.100, MAC Filter ist deaktiviert. Dolphin Brauser
     
  9. SirMarco, 08.09.2011 #89
    SirMarco

    SirMarco Erfahrenes Mitglied

    Android 2.1?
    Teste mal den Standard BROWSER.
     
  10. Rudolf599, 08.09.2011 #90
    Rudolf599

    Rudolf599 Ambitioniertes Mitglied

    Android 2.3.neueste Version, nicht gerootet., Standartbrauser geht auch nicht..

    Werde morgen mal mein WLAN neu aufsetzen und dann testen.


    Viele Grüße Rudi
     
  11. SirMarco, 08.09.2011 #91
    SirMarco

    SirMarco Erfahrenes Mitglied

    PS: Das heißt Browser

    Erklären kann ich mir das nicht. IP Adresse ist da, versuche einmal einen Ping zu senden. Gib einmal den IP-Adressenbereich manuell ein.
     
  12. Rudolf599, 15.09.2011 #92
    Rudolf599

    Rudolf599 Ambitioniertes Mitglied

    Habe das Problem gelöst indem ich im Router die DNS-IP von meinem Server zusätzlich an zweiter Stelle eingetragen habe. Verstehen tue ich das zwar nicht, aber es klappt.

    Nun noch eine Frage: Kann ich in meinem X10 irgendwie einstellen, das die alten WLAN Verbindungen entgültig gelöscht sind und nirgendwo noch Reste der Einstellungen liegen ???
     
  13. quercus, 15.09.2011 #93
    quercus

    quercus Gast

    Hi Rudi,
    einfach länger auf die Verbindung drücken - und danach löschen auswählen.
     
    Rudolf599 bedankt sich.
  14. marci81, 24.09.2011 #94
    marci81

    marci81 Neues Mitglied

    Hallo liebe User,

    ich habe zwar kein Smartphone aber eine Bekannt von mir hat das X10. Diese hat nun folgendes Problem.

    Problem:
    WLAN ist eingerichtet und funktioniert auch, den ganzen Tag lang. Morgens am anderen Tag connected das Smartphone nicht mehr mit dem WLAN. Wenn Sie auf "Manuel Verbinden" geht wird sofort eine Verbindung aufgebaut.
    Woran kann es liegen das das Smartphone sich über nacht entscheidet nicht mehr am anderen morgen connecten zu wollen?

    gruss marci
     
  15. Snowblinded, 25.09.2011 #95
    Snowblinded

    Snowblinded Ambitioniertes Mitglied

    das x10 cuttet die verbindung manchmal entweder durch andere programme, standorte und zeiten..
    wenn ich jetz rausgeh, muss ich (über satellit) meine verbindung auch erst manuell ausschalten und wieder einschalten das es funzt, bei wlan kann sie meiner meinung nach froh sein wenn es den ganzen tag lang geht.. ich sitz 5 meter neben mein router, will was runterladen und dann findet er den router auf einmal nichmehr.. und das des öfteren und ich kenn viele freunde die das problem auch haben.. (trotz das ich 5 meter daneben sitz)
     
  16. marci81, 25.09.2011 #96
    marci81

    marci81 Neues Mitglied

    Moin,

    gibt es denn dafür eine Lösung die das Problem beseitigt oder lindert?

    gruss marci
     
  17. lukasthiess, 27.12.2011 #97
    lukasthiess

    lukasthiess Neues Mitglied

    Ich habe mein Handy gerootet,damit ich wlan tethering aktivieren kann. Irgendwie aktiviert es sich nicht. Dann hat n Cousan gesagt,dass ich wireles tether von Market herunterladen sollte. Als ich es installiert und geöfnet habe
    Stand,,kein Netfilter"Ich habe Ingnorieren gedrückt. Ich habs aktiviert,dann stand da fehler beim start gefunden, überprüfe zeige log. Hab ich gemacht,dann stand da irgendwie NAT rules failed. Ich bitte um Hilfe.

    Gesendet mit der Android-Hilfe.de-App
     
  18. merkur, 29.12.2011 #98
    merkur

    merkur Fortgeschrittenes Mitglied

    Wlan Tethering kann das X10 mit dem 2.3.3 Rom von SE vollkommen ohne gerootet zu sein oder eine App zu installieren. Und ich glaube du bist hier im falschen Unterforum.
     
  19. ginny91, 08.01.2012 #99
    ginny91

    ginny91 Neues Mitglied

    Hallo Leute. Ich habe leider ein ziemlich ärgerliches Problem mit meinem Handy.
    Undzwar: der WLan. Habe bis jetzt noch keinem Internet auf meinem Handy (habe das Handy zu Weihnachten bekommen) . Nichtsdestotrotz würde ich auch gerne mit meinem Handy zu Hause per Wlan ins Internet kommen. Leider nicht so leicht! Das Handy zeigt mir meine Verbindungen Zuhause an. Ich klicke diese Verbindung an, um das Passwort einzugeben. Jedoch ist der "Verbinden-Button" grau unterlegt, sodass ich überhaupt nicht auf verbinden klicken kann! Ich weiß echt nicht was ich dagegen machen soll. Habe ein bisschen im Internet geforscht. Eventuell liegt es an der Android-Version? Habe zwar Garantie, aber will es wirklich nicht wegschicken müssen.. Irgendwie muss man dieses Problem doch beheben können? Und was mir auch aufgefallen ist: Wenn ich auf "Netzwerke hinzugügen" klicke, ist der "speichern-button" ebenfalls grau unterlegt, dh da kann man auch nicht draufklicken! Ich bin echt total am Verzweifeln und auch sauer..das ist schließlich ein neues Handy und verstehe einfach nicht, wieso das nicht funktioniert! Ich hoffe, jemand kann mir helfen..
    Vielen Dank im vorraus...
     
  20. Spider1996, 08.01.2012 #100
    Spider1996

    Spider1996 Ehrenmitglied

    Also bei mir ist er nur ausgegraut wenn ich NICHTS ins Passwort Feld eingetragen habe... Hast du ein Passwort eingetragen? Falls nicht: Standardpasswort steht meistens auf der Unterseite des Routers. Sonst musst du im Interface des Routers nachschauen wie das Passwort lautet.

    Wie ist denn die Verschlüsselung des WLANs? (Möglichkeiten: Keine, WEP, WPA) WEP und WPA sind immer Passwort geschützt und Keine eben nicht.

    Gesendet von meinem X10i mit Tapatalk
     
Du betrachtest das Thema "Diverse WLAN-Probleme" im Forum "Sony Ericsson Xperia X10 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.