1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. warosch, 08.06.2012 #1
    warosch

    warosch Threadstarter Neuer Benutzer

    Hallo,

    ich habe seit heute morgen ein ziemliches Problem mit meinem Tablet. Ich hatte den Browser geöffnet als plötzlich das Bild einfror. Daraufhin habe ich das Gerät durch langes Drücken der Power-Taste erstmal ausgeschaltet, dann wieder an, aber es blieb beim Sony-Logo hängen.
    Dann Reset betätigt und wieder gebootet und wieder nur bis zum Logo.
    Dann der Versuch eines hard resets. Ich kam auch ins recovery mode und wollte dann auf Werk zurückstellen. Hier passierte dann zwar was, allerdings Fehlermeldungen à la E:\can't open... Nach ein paar Sekunden war alles "durchgelaufen", das Tablet unternahm den Versuch zu rebooten und... wieder Ende beim Logo.
    Da Hängt es nun und ich weiß nicht wirklich weiter.
    Hatte schon jemand ein ähnliches Problem und hat es vielleicht schon gelöst? Ich wäre echt dankbar um jede Hilfe undjeden Tipp.
    Vielen Dank im Voraus,
    warosch

    PS: Im recovery mode gab es neben "reset" und "abbruch" noch die Möglichkeit von SD-Karte upzudaten. Könnte man hier noch was ausprobieren? Oder ist dann die Garantie futsch?


    Nachtrag: Beim zweiten Versuch verlief der wipe ohne Fehlermeldung. Allerdings bleibt das Gerät nach wie vor beim Logo hängen... :-(
     
    Zuletzt bearbeitet: 08.06.2012
  2. mikajo, 08.06.2012 #2
    mikajo

    mikajo Fortgeschrittenes Mitglied

    Hmm, das klingt aber unschön...
    Gerootet war dein Tablet nicht?
     
  3. warosch, 08.06.2012 #3
    warosch

    warosch Threadstarter Neuer Benutzer

    Hallo,
    danke erstmal für die Antwort...

    Nee kein root, seit einer Woche ist ICS drauf und bis heute lief das Tablet nun seit etwa nem halben Jahr ziemlich gut..
     
  4. warosch, 08.06.2012 #4
    warosch

    warosch Threadstarter Neuer Benutzer

    Für alle, die es noch betrifft:
    hier wird mein Problem beschrieben und es sieht wohl nach Einschicken aus... :-(
    Allerdings würde ich ganz gerne noch versuchen ICS per SD Karte neu aufzuspielen. Oder geht das gar nicht ohne root?
    Leider ist der Link hier inaktiv :-(.
    Hat vielleicht einer von euch einen funktionierenden Link :unsure:...
    Gruß,
    warosch
     
  5. piet58, 08.06.2012 #5
    piet58

    piet58 Android-Hilfe.de Mitglied

    Hast du root?
    :confused2:
    Piet
     
  6. Patrick89bvb, 08.06.2012 #6
    Patrick89bvb

    Patrick89bvb Android-Guru

    Das Flashen der Zip brauchst du einen lauffäigen HC mit Root(!).
    Sowie das Tool von Corde.

    Zurück zum Thema.
    Welcher Version hast du drauf gehabt? bevor du Reset und Hardreset durchgeführt hast? Hattest du Root drauf und etc..
     
  7. warosch, 08.06.2012 #7
    warosch

    warosch Threadstarter Neuer Benutzer

    Bitte entschuldigt die ungenauen Angaben, das mag die Aufregung sein :)
    Also:
    Ich habe KEIN root
    Ich hatte das offizielle ICS 4.0.3 drauf vor dem reset
    Es handelt sich um ein Sony Tablet S 16 GB Wifi


    Wenn aber für jegliches eventuelle weitere Vorgehen root benötigt wird, kann ichs ja eigentlich nur noch einschicken :-(.

    Danke für die Antworten :)
    Gruß,
    warosch
     
  8. Patrick89bvb, 08.06.2012 #8
    Patrick89bvb

    Patrick89bvb Android-Guru

    Weißt du noch, mit welcher Version von HC auf ICS geupgreade hast?

    Beim Fullwipe hast du die SD-Karte vorher rausgenommen und dann gebootet?
     
  9. warosch, 08.06.2012 #9
    warosch

    warosch Threadstarter Neuer Benutzer

    Die HC- Version weiß ich leider nicht mehr. Ich hatte aber auf alle Fälle nie was anderes drauf, als das was von Sony geliefert wurde.
    Und die SD-Karte war vor dem wipe draußen...
     
  10. Patrick89bvb, 08.06.2012 #10
    Patrick89bvb

    Patrick89bvb Android-Guru

    Ja, dann schicks am Besten ein. Zwei User hier sowie ich, haben relativ flott ein neugeflashtes Images bekommen. Da scheint der Support von Sony schnell und kulant zu sein. :)
     
  11. Dr. Know, 10.06.2012 #11
    Dr. Know

    Dr. Know Android-Hilfe.de Mitglied

    schicks ein, dauert ne gute Woche inkl. Versand nach Frankreich und zurück.
    Ist zwar ärgerlich, aber es läuft dann wieder :)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
SGPT131DE/S startet nicht mehr Sony Tablet S Forum 01.11.2016

Users found this page by searching for:

  1. tablet hängt nichts geht mehr

    ,
  2. sony tablet s hängt beim start

Du betrachtest das Thema "Nichts geht mehr :-(" im Forum "Sony Tablet S Forum",