Neu angelegte Kontakte mit Google Contacts synchronisieren

  • 33 Antworten
  • Neuester Beitrag
Diskutiere Neu angelegte Kontakte mit Google Contacts synchronisieren im Synchronisation im Bereich Android Apps und Spiele.
K

kivan

Neues Mitglied
Liebe User,

die Synchronisation mit Google Contacts funktioniert einwandfrei, Änderungen der Google Kontakte werden auch übernommen.

Wenn ich aber einen neuen Kontakt hinzufüge, wird der offenbar per default aufs Telefon gelegt. Kann ich (und wenn ja wo) einstellen, dass auch am Telefon hinzugefügte Kontakte zu Google Kontakten werden?

Hab die SUFU benutzt und nichts passendes gefunden.

Vielen Dank schon jetzt für eure Antworten!
 
D

Deichschaf

Fortgeschrittenes Mitglied
Wenn du einen neuen Kontakt anlegst, kannst Du an erster Stelle den Kontakttyp auswählen. Dort solltest Du "Google" nehmen.
Allerdings scheint man den Kontakttyp nicht mehr nachträglich ändern zu können. Anderweitig eingegebene / importierte Kontakte lassen sich also wohl nicht mehr nachträglich mit Google synchronisieren.
Oder hat da jemand eine Möglichkeit gefunden?
 
K

kivan

Neues Mitglied
Danke für die rasche Antwort. Hab es gerade ausprobiert, funktioniert aber leider nicht. Bei Kontakttyp kann ich nur "SIM" oder "Telefon" auswählen.

Muss zusätzlich noch etwas bei den Einstellungen geändert werden?
 
N

Nahkampfsocke

Neues Mitglied
Bei mir kann ich bei neuem Kontakt Google auswählen, steht sogar per default drin....

Contacts Sync aktiv?

oder exchangesync an? das hab ich zb nicht...

zum verschieben, ich kann im kontakt unter menü --> mehr auf sim kopieren zumindest.
 
K

kivan

Neues Mitglied
Bei Einstellungen -> Datensynchronisierung -> Google sind alle Punkte angehakt (Hintergrunddaten, Autom. Synchronisierung, Gmail, Google Kalender und Kontakte). Exchange ActiveSync ist nicht aktiviert.

Den hilflosen Aus- und Einschalten-Versuch hab ich auch schon hinter mir.
 
N

Nahkampfsocke

Neues Mitglied
in den kontakten unter menü anzeigen

habe ich nur google und telefon
und bei kontakt duplizieren... lalala.. habe ich google drin, da ich alles bei google habe nix aufm tel

?
 
K

kivan

Neues Mitglied
Bei Kontakte -> Menü -> Anzeigen hab ich unter Kontaktquelle nur "Telefon" und "SIM".

Wie schon geschrieben: Sync mit den Kontakten in Google funktioniert einwandfrei.
 
N

Nahkampfsocke

Neues Mitglied
google taucht gar nicht auf? oder ist nur nicht angehakt?
 
K

kivan

Neues Mitglied
Google taucht gar nicht auf.
 
N

Nahkampfsocke

Neues Mitglied
wenn du sim abhakst auch net oder? ^^

hast du das tel direkt mit google account engerichtet oder erst später?
 
K

kivan

Neues Mitglied
Danke für die Hilfe, dein Hinweis hat die Lösung gebracht: man muss sich scheinbar gleich zu Beginn ammelden, sonst funktioniert es nicht.
 
Zuletzt bearbeitet:
C

Christoph

Neues Mitglied
Ich hatte mich direkt beim ersten starten des Handys angemeldet mit google-account. sehe aber trotzdem nicht die option google bei den kontakttypen.

jemand einen tipp, wie ich das trotzdem noch hinbekomme ?
 
Haggy

Haggy

Stammgast
Nutzt du denn einen "vollwertigen" Google-Account, sprich mitsamt GMail? Ich hab seit Längerem nen Account bei denen, aber erst seit Android auch nen GMail-Account und damit die Kontaktverwaltung.
 
S

Stoiker

Fortgeschrittenes Mitglied
Habe das gleiche bei mir festgestellt. Bei einem neuen Kontakt nur noch Sim und Telefon zur Auswahl. Ich habe meine Kontakte aber nur über Google aufs HEro geholt und ich könnte schwören, dass ich diese Auswahl mit Google schon hatte.
 
Haggy

Haggy

Stammgast
...riecht nach Bug. Vll. mal nebenan im Bugthread auflisten/nachfragen?!
 
C

Christoph

Neues Mitglied
Haggy schrieb:
Nutzt du denn einen "vollwertigen" Google-Account, sprich mitsamt GMail? Ich hab seit Längerem nen Account bei denen, aber erst seit Android auch nen GMail-Account und damit die Kontaktverwaltung.
ja ist ein voller gmail account über den ich auch alles importiert habe.

da ich mir noch eine größere und schnellere sd card holen werde, werd ich in dem zug mal probieren mit dem vollreset auf werkseinstellung weiter zu kommen.
 
peer

peer

Experte
Bei mir funktioniert es:

Kann für neue Kontakte "Google" wählen und der Upload-Sync funktioniert auch.
 
S

Stoiker

Fortgeschrittenes Mitglied
Hast Du mal ein Reset durchgeführt. Ich hatte die Option mal, aber dann habe ich ein Reset gemacht und meine zumindest, dass ich danach nicht mehr die Möglichkeit hatte, Google auszuwählen. Anders kann ich mir es nicht erklären. Es sei denn, die Option ist einfach so verschwunden.
 
S

Sebastian0904

Neues Mitglied
Ich bin am verzweifeln. Ich habe seit gestern das Samsung Galaxy. So langsam habe ich mich reingefuchst allerdings drehe ich bei der sync. der Kontakte durch.

Nachdem ich nun von meinem IPhone bzw. Itunes die Kontakte in googlemail synchronisiert habe, stehen die Kontakte nun auch in Google.

Allerdings kriege ich die Kontakte nicht aufs Handy. Die Foren habe ich durchsucht und musste mich nun selber anmelden.
Ich habe schon einiges versucht. Ich gehe in Kontakte dann auf die Home Tase dann auf alle Kontakte sync. Klappt aber nicht.
Auch wenn ich unter Einstellungen und dann auf Kontakte und sync. drücke passiert leider gar nichts. Die Kontakte wollen einfach nicht aufs Telefon.

Da ich das Gerät beruflich benötige sind die Kontakte extrem wichtig.

BITTE BITTE HILFEEE!!!!
 
Käptn.Karacho

Käptn.Karacho

Fortgeschrittenes Mitglied
also bei mir funktioniert das mit dem Syncen von Google aufs handy und zurück tadellos

dafür funktioniert es nicht von der SIM karte
wenn ich die kontakte auf das handy kopieren will dann bricht er mir sofort ab
seltsam, aber immerhin kann ich von google syncen

bis dann
Käptn
 
Ähnliche Themen - Neu angelegte Kontakte mit Google Contacts synchronisieren Antworten Datum
1
10