Fritz!App Fon funktioniert nicht auf Sony Xperia XZ1C

  • 1 Antworten
  • Neuster Beitrag
F

FRAC

Ambitioniertes Mitglied
Threadstarter
Wir haben 2 XZ1C in der Familie - auf beiden läuft die Fritz!App Fon nicht richtig. Probeweise auf einem Samsung installiert funktioniert die App ohne Probleme, auch auf meinem früheren Z5C lief die App.

Fehlerbild: Die App verbindet sich mit der Fritz!Box, das entsprechende Symbol oben rechts wird grün. Die Verbindung zur Telefonie der Fritz!Box aber klappt nicht. Das entsprechende Symbol oben rechts ist eine Weile gelb und wird dann rot, in der Statuszeile des XZ1C steht "Anmeldung an Fritz!Box gescheitert". Ich kann so ziemlich alle Funktionen der App nutzen - nur Telefonieren wird unter Hinweis auf die gescheiterte Anmeldung bei der Telefoniefunktion abgelehnt.

Was ich schon alles versucht haben - leider ohne Erfolg:
  • Cache der App löschen.
  • Anmeldedaten der App löschen und neu anmelden.
  • Alle Daten der App löschen und neu anmelden.
  • App deinstallieren, neu installieren und neu anmelden.
  • App auf einem anderen XZ1C installieren, welches die App vorher nie gesehen hat.
  • App löschen, XZ1C in der Fritz!Box aus der Liste der Telefoniegeräte raus schmeißen und neu anmelden.
Wenn man sich die Bewertungen der App auf Google Play anschaut, dann gab es dieses Problem vor einiger Zeit flächendeckend. Das scheint seit einem Update weitgehend behoben - nur meine XZ1C funktionieren nach wie vor nicht.

Was tun?
 
F

FRAC

Ambitioniertes Mitglied
Threadstarter
Zuletzt bearbeitet:
Oben Unten