Fritz!App Fon, keine Verbindungsaufbau über VPN

  • 2 Antworten
  • Neuster Beitrag
N

Neuling367

Neues Mitglied
Threadstarter
Hallo,
da meine FritzBox auch die Möglichkeit bietet, ein VPN einzurichten um darüber dann per Handy und der
Fritz!App Fon telefonieren zu können, habe ich das bei der FritzBox eingerichtet und auch bei meinem Handy das VPN mit den Daten eingerichtet und aktiviert.
Ich bekomme die Anzeige, dass die Verbindung per VPN hergestellt wurde und das Schlüsselsymbol wird angezeigt.

Nur nach dem Starten der App lässt sich keine Verbindung aufbauen.
Bei der Einstellung " Fritzbox für die Anmeldung auswählen" lässt sich nichts auswählen.
Und bei der Einstellung Fritzbox hinzufügen habe ich den Zugangscode für die Fritzbox eingegeben. Aber dies bringt auch nichts.
Der Hinweis bei Fritzbox hinzufügen sagt mir nichts, "Bekannte Adresse eingeben, wenn die Fritzbox nicht angezeigt wird".
Selbst bei AVM hab ich dazu noch nichts gefunden.

Wo finde ich, bzw. welche Adresse sollte dort eingeben?
Bzw. woran könnte es noch liegen, dass keine Verbindung herzustellen ist.

Danke für eure Antworten.
 
T

tom2708

Neues Mitglied
Installier doch noch die MyFritzApp2 auf Deinem Smartphone und in Verbindung mit der FritzAppFon funktioniert auch VPN very easy nicht so kompliziert.Konfiguration mit der FB im WLAN.
Allerdings brauchst Du für Nutzung über mobilfunk mindestens 4G/lte
 
N

Neuling367

Neues Mitglied
Threadstarter
@tom2708
Danke für die Antwort,
mir ist da fürs Erste ja wohl ein richtiger Patzer passiert, ich hatte die AFWall für den Datenverkehr mit der Fritzbox und das VPN nicht frei gegeben. Nur für das übliche WLAN. Wundern tut mich aber doch eines, dass trotz der nicht freigegebenen VPN eine Verbindung über VPN zur Fritzbox doch angezeigt wurde.
Es wird mir nun alles genau angezeigt, Verbindung, Qualtiät etc.

Nur hab ich ein ganz anderes Problem. Ich kann vom Handy über die Fritzbox anrufen, es klingelt am Festnetztelefon, auch der AB geht ran, aber das ist nicht über das Handy zu hören. Weder kann man eine Nachricht hinterlassen, noch hört man den AB.
Nur optisch wird eine HD-Verbindung angezeigt.
Es wird sogar mein Telefon mit Typbezeichnung im Display des Schnurlostelefon angezeigt, aber nach dem Abnehmen kein Ton.

Und telefonieren ohne Ton ist für beide Seiten ziemlich "blöd".
Also an der AFWall Einstellungen sollte es nun definitiv nicht liegen, oder doch?
 
Ähnliche Themen - Fritz!App Fon, keine Verbindungsaufbau über VPN Antworten Datum
0
6
4
Oben Unten