Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Rooten des Thrives

  • 132 Antworten
  • Neuester Beitrag
Diskutiere Rooten des Thrives im Toshiba AT100 (Thrive) Forum im Bereich Toshiba Forum.
B

bumer

Neues Mitglied
hallo eraserhead bin neu hier,ja erstmal hallo an alle.
hab auch seit paar tagen das Toshiba AT 100 bzw thrive.
ich möchte es gerne rooten.wäre nett wenn du bzw ihr mir eine genau Anleitung auf deutsch machen koennt.hab auch noch die alt build Nummer 37.06.5.0011

ich hab mich hier im Forum schon ein wenig belesen aber so gut ist auch mein englisch nicht.

es wäre sehr nett von dir bzw euch.

liebe gruesse bumer

gute Nacht.
 
B

bumer

Neues Mitglied
hallo wäre schön wenn mir jemand helfen kann.kann mir auch eine Pn schicken.gruesse
 
peppi63

peppi63

Neues Mitglied
Hallo Eraserhead
Wäre dir auch sehr dankbar für ein deutsches Tutorial,mühe mich seit tagen ab nix geht!!
Hab mein SGS innerhalb von minuten gerootet,aber jetzt glaub ich bin ich zu blöd,kriegs
jedenfalls nicht hin.
wäre dir sehr verbunden und im voraus besten Dank
lg peppi63
 
B

bumer

Neues Mitglied
ja das wäre echt nett wenn du peppi und mir helfen koenntest.ein deutsches tutorial wäre echt nie von dir bzw euch.schon mal vielen dank.lg
 
B

bumer

Neues Mitglied
Ich habe mein AT100 gerootet!

Es ist aber nicht so einfach wie es beschrieben ist, deshalb gebe ich meine Erfahrungen weiter:

Bitte vorher erst ganz durchlesen!

Als erstes braucht man/frau ein Kabel USB normal - USB mini und den ADB-Trieber.
Diesen bekommt man hier: http://www.thriveforums.org/forum/toshi ... ckage.html

Aber man sollte das Tablet beim Windows-Betriebssystem (bei mir war es Windows 7) im Vorfeld, bevor der ADB-Treiber in installiert wird, einmal anstecken.
Da verlangt Windows einen sogenannten MTP-Treiber.
Dies umgeht man/frau, wenn man mit eingesteckten Tablet Windows im "Abgesicherten Modus" hochfährt. Windows verlangt wieder den MTP-Trieber. Im "Abgesicherten Modus" kann man/frau dann bei der Hardware-Installationsroute von Windows mit einem Häkchen links unten festlegen, dass nicht mehr nach dem Treiber nach gefragt wird.

So, nun startet man/frau im normalen Modus.
Windows gibt an, dass eine neue Hardware gefunden wurde und installiert den ADB-Treiber.
Es ist auch rechts unten im Infobereich von Windows, ähnlich wenn ein USB-Stick eingesteckt ist, auch ein Icon. Wenn dieses Icon angeklickt wird, sollte dort stehen: "Toshiba Thrive ADB-Device entfernen" oder so ähnlich.

Wenn das nicht hilft den treiber manuell installieren über geräte-manager und das gerat wählen und treiber aktualisieren und dann auf (treiber auf den pc durchsuchen)klicken.
den treiber gibt es hier:
[Tool] DaleNet ClockWorkMod Installation Tool


jetzt SD karte ins tablet tun.
Wenn dies geschehen ist, wird das Thrive ClockWorkMod auf das Tablet installiert:
Es ist hier: http://www.thriveforums.org/forum/dalep ... -tool.html zu holen.
Es ist gem. Beschreibung in dieser Seite zu installieren.

Während der Installationsroute wird man aufgefordert, dass Tablet auszustecken, das GPS einschaltet, das Maps startet und warten bis man/frau das GPS-Empfang hat. Danach Maps ausschalten, das Tablet wieder anhängen und mit Enter auf dem Computer die Route weiter laufen lassen.

dannach das Tablet ausschalten und in den recovery modus schalten.
(Power und plus-Taste zugleich drücken und gedrückt halten)
Auf das Schachtel-Icon mit Plus-Taste wechseln, mit Power bestätigen
JETZT UNBEDINGT EIN BACK-UP AUF DIE SD-EXT MACHEN!

Dannach das Tablet auschalten.wiederan rechner und downloadet euch das ROM.
Das findet ihr hier:

[ROM] DaleNet HTK55D.31.5.0002 OOM Rooted ROM (US HC 3.2.1)

Die gedownloadet .zip-Datei und die update.zip auf die SD-Karte kopieren.(kein Ordner)

Die SD-Karte in das Tablet geben, Tablet in Recovery-Mode (Power und plus-Taste zugleich drücken) starten, auf das Schachtel-Icon mit Plus-Taste wechseln, mit Power bestätigen und wie folgt installieren:

Select APPLY UPDATE FROM SDCARD.die update datei auswählen und installieren
und dannach die GPS.zip installieren

Select EXTERNAL SD CARD und gps.zip auswählen.

wenn alles geklappt hat tablet neustarten.

Jetzt hat man das Tablet mit neuem ROM und auch gerootet.
Es muss Google-Konto, WLAN, Datum und Uhrzeit neu eingestellt werden.
Auch sämtliche App's, die man installiert hat, müssen neu installiert werden.

Ob gerootet ist, lässt, sich wie folgt, kontrollieren:
Rechts oben auf App drücken, dann Superuser-App suchen, rechts oben auf das Werkzeug-Icon, nach unten scrollen auf Su binary, dann auf aktualisieren.
...wenn keine Fehlermeldung kommt, ist alles im grünen Bereich

Also, ...viel Spaß mit meiner Beschreibung!

hoffe es ist vertsändlich.

LG bumer
 
Zuletzt bearbeitet:
A

artob

Neues Mitglied
hallo bumer,

habe nach der Anleitung alles gemacht und es gab auch keine Fehlermeldung. Nun bootet das AT100 aber nicht mehr ! Es kommt nur das Toshiba Logo und sonst nichts. Mit Power und + kann ich zwar etwas wählen aber es passiert nichts!
Habe ein Backup aud SD gemacht aber weis nicht wie ich es aufspielen kann.

Kann mir bitte jemand helfen?

Gruß
Michael
 
matula

matula

Stammgast
- Thema gepinnt -
 
B

bumer

Neues Mitglied
Hi auf was hast du das back up gemacht intern oder sd card.
 
B

bumer

Neues Mitglied
das back up machst du genauso drauf wie die das root Image.
also in den recovery Mode und dann kannst du ja mit plus und minus durch das menu.
klickst auf das Schachtel Icon.und dann kannst du aussuchen wo dein Image ist intern extern usw.
 
A

artob

Neues Mitglied
habe mit dem easy flash ein neues CWM geflasht und kann jetz updaten. Aber mein backup hat angeblich eine falsche MD5 und selbst nach korrektur des md5 files meldet es md5 mismatch. auch das aufspielen der HTK55 nützt nichts. Update wird ohne fehler gemacht aber nach reboot kommt wieder nur das toshiba-bild.

Michael
 
A

artob

Neues Mitglied
habe mir im backup mal die cach.img angesehen und folgendes gefunden:
ro.build.description=full_thrive-eng 2.3.5 GINGERBREAD eng.root.2xxxxxxx.xxxx26 test-keys
In einem englischen forum schreibt jemand das hier die partition bei "test-keys"-build anders währe und deswegen das update fehlschlägt.
Kann das sein und wenn ja wie bekomme ich das nun geregelt ?

Michael
 
T

TabAdmln

Stammgast
Habe meins auch auf US Rom 3.2.1 gerootet... jetzt funktioniert aber mein GPS nicht mehr. Die GPS Tools zeigen mir an GPS deaktiviert... aber in den Settings steht GPS auf On.

Tipps?
 
B

bumer

Neues Mitglied
bei den Ordner ist ein GPS fix dabei musst du extra installieren.musst du mit Power und plus in recovery Modus und auf s Karte den fix auswählen und installieren
 
T

TabAdmln

Stammgast
Ja, den hatte ich schon installiert. GPS ist tod :)

Kann es sein das es daran liegt, dass sich die Google Maps App upgedated hat?

Naja, ich brauche GPS nicht unbedingt... aber schön wärs trotzdem ;)
 
B

bumer

Neues Mitglied
nee eigentlich meins hat sich auch aktualisiertund es geht noch.puhh weis auch net
 
T

TabAdmln

Stammgast
Danke für das Feedback, naja, wie schon erwähnt, es stört mich jetzt nicht so sehr. Habe ja auch noch ein Handy mit GPS. Und das neue Transformer Prime hat ja bekanntlich auch kein GPS (offiziell) :lol:
 
T

TabAdmln

Stammgast
Ok, also ich habe jetzt das Rom:
DaleNet-Thrive-HTK55D.31.5.0002-OOM_Rooted_ROM-v1.1

installiert... damit funktioniert die ganze Hardware und auch GPS.

Vorher hatte ich das Rom installiert:
DaleNet-Thrive-HTK55D.31.5.0002-Modded_Stock_ROM-v1.4

Damit gabs irgendwie Probleme.
 
peppi63

peppi63

Neues Mitglied
Hallo
es gibt ein neues Update von Dalepls rooted Rom
DaleNet-Thrive-HTK55D.31.5.0002-OOM_Rooted_ROM-v1.2
hier