[CWM] Clockworkmod 6 für Volkstablet 10,1

  • 70 Antworten
  • Neuester Beitrag
Diskutiere [CWM] Clockworkmod 6 für Volkstablet 10,1 im Volkstablet 10.1 (1. Generation) Forum im Bereich Trekstor Forum.
TheSSJ

TheSSJ

Stammgast
Hab den Guide jetzt ein wenig abgeändert...ich hab sogar jeden erforderlichen Befehl angegeben, der nacheinander eingegeben werden muss...
 
C

Catweazle49

Ambitioniertes Mitglied
Jaaaaa jetzt ist sogar mein Gehirn Knoten geplatzt. Alles super ich hab's drauf. Nochmal vielen Dank für die super Arbeit und die modifizierte Anleitung. :thumbsup::thumbsup:
 
E

emir2005

Neues Mitglied
Gibts überhaupt ein custom rom für das tablet ?
 
Danny7505

Danny7505

Fortgeschrittenes Mitglied
Eine custom Rom gibt es (noch) nicht,wenn ich richtig informiert bin.
 
TheSSJ

TheSSJ

Stammgast
Nope, und die wird auch nicht von mir kommen..^^
habe eine nicht funktionierende cyanogenmod für das ventos8 in 24 Stunden erst kompiliert gehabt(virtuelle Maschine)..Das frustet ein wenig wenn ein ganzer Tag Arbeit nichts gebracht hat..aber das liegt auch an der mangelnden Erfahrung..
 
M

milanored

Erfahrenes Mitglied
vielen vielen dank hat super geklappt alles. eine Frage wäre jetzt, könnte man jetzt nicht den Speicher umpartitionieren? Um von 1gb app speicher auf 4 zu gehen?
 
S

Semper Fi

Ambitioniertes Mitglied
:smile: Anleitung lesen, Fehlerfrei eintippen, Dalvik+Cache in neuer CWM 6 wipen, pass:smile:
 
TheSSJ

TheSSJ

Stammgast
Hi,

das neu partitionieren geht natürlich auf eigene Gefahr hin und ich weiß auch nicht ob die Recovery dann noch was taugt (wobei ich ja fast zu ja tendieren würde, da ich alle Partitionen anhand ihres Namens und nicht ihres mountblocks mounte).

Die Zauberworte lauten parted bzw. fdisk (eher fdisk), aber Erfahrungen damit hab ich keine :mellow:
 
Zuletzt bearbeitet:
H

huawei76

Stammgast
Hi, für das CWM wird da root benötigt?
 
TheSSJ

TheSSJ

Stammgast
Ja, Root ist notwendig
 
S

Semper Fi

Ambitioniertes Mitglied
:rolleyes2:Nach dem Letzten Update(gestern), läuft nun das VT mit CWM 6 fehlerfrei,
Allerbesten Dank an die Ersteller der Anleitungen und die fleißigen VT Benutzer die Ihre Erfahrungen hier posten:thumbsup:
 
H

huawei76

Stammgast
Hallo ich stehe gerade total auf dem Schlauch, ich hab im Vorfeld das neue Upade eingespielt, danach hab ich mir das Tablet gerootet und jetzt wollte ich das CWM installiere.
Das hat soweit auch alles geklappt, ich bin nach dieser Anleitung vorgegangen
TheSSJ schrieb:
1. Ladet euch diese Zip runter und entpackt diese auf euren internen Speicher (danke an Catweazle49 für den Upload von damals): recovery.zip (16,97 MB) - uploaded.net
2. Holt euch die flash_image aus dem Anhang dieses Posts und entpackt diese ebenfalls auf euren internen Speicher
2. In ADB oder in einem Terminal Emulator (bitte nach jeder Zeile die Eingabetaste drücken!):
Code:
su
cd /data/local/
cp /sdcard/flash_image .
chmod 755 ./flash_image
./flash_image recovery /sdcard/recovery.img
Ich habe den Befehl zum Booten in die Recovery entfernt, da nicht notwendig.
Danach kam bei mir
PHP:
wrote recovery partition
somit sollte doch alles i.O sein oder?

Mich verunsichert aber das die installation innerhalb von Sekunden fertig war und ich das CWM Menue nicht finde. Hier steht noch:
TheSSJ schrieb:
Danach könnt ihr euer Update in Ruhe ausführen.
Muss ich hier nochmals ein Update installieren da ich ja bereits im Vorfeld das Update ja installiert hatte?
 
TheSSJ

TheSSJ

Stammgast
Lol, du willst cwm installieren, hat aber die original Recovery geflasht x)
Nicht schlimm..Du musst den ersten Teil befolgen damit du CWM bekommst. Der zweite Teil ist zum zurückkehren auf die originale Recovery, damit ihr das Update direkt vom Tab aus machen könnt, falls jemals ein neues Update seitens Trekstor kommen sollte ;-)
 
H

huawei76

Stammgast
Also ich muss aus Post #01 das Recoveryvolkstab nehmen damit ich CWM bekomme richtig?
und danach spiele ich das Recovery darunter ein falls ich zuvor noch nicht das Update von Trekstor eingegspielt habe? oder wird durch das Recoveryvolkstab das Update das ich zuvor gemacht habe gelöscht und ich muss das Recovery nochmals einspielen?

Edit: Verstehe meinen Text hier selbst nicht mehr!
Also was ich möchte ist das CWM und das neue Firmware Update von Trekstor.
Wäre jemand so nett und sagt mir nochmals was ich als erstes tun muss ... hab mir die Anleitung und die 4 Seiten Post ein paar mal durchgelesen aber irgendwie blicke ich jetzt nicht mehr durch! Sorry
 
Zuletzt bearbeitet:
TheSSJ

TheSSJ

Stammgast
Okay, ganz einfach:
Erst das Update, dann mein CWM.

Meine Recovery löscht nichts :)

Und falls irgendwann ein neues Update kommen sollte, dann erst die original Recovery installieren, dann das Update..tadaaaaa
 
Dominiktk

Dominiktk

Erfahrenes Mitglied
Die Mountpunkte funktionieren bei mir nach dem neusten update nicht. Es kommen immer die folgenden Fehler:

Bei Backup sowie Backup auf external SD : Can´t mount backup path

Kann das daran liegen, dass Trekstor mit dem neusten Update den kompletten Speicher als internen nutzt?

Zur Zeit keinerlei Backups moglich. Schade. Vielleicht kannst du das fixxen?
Wäre sehr dankbar für eine komplett funktionierende CWM. Aber auf jeden Fall eine super Sache, dass sie sonst fehlerfrei läuft.

Danke Dominiktk
 
TheSSJ

TheSSJ

Stammgast
seit wann gibts dieses Update?
 
Dominiktk

Dominiktk

Erfahrenes Mitglied
War mein Fehler bzw. Ist ein Geräte Fehler. Ich muss meine 32 GB SD card nach jedem Neustart neu stecken, damit diese erkannt wird.

Zu deiner Frage: Der kernel des neusten Updates wurde am zweiten Dezember kompiliert. Auch denke, dass sie kurz danach erschienen sein muss. Da in diesem Update die komplette SD card, die es vorher gab in den internen Speicher integriert wurden ist, ist klar, dass kein Speicher mehr für die emulierte SD card da ist. Im Root Explorer ist das Verzeichnis zwar noch anwählbar, enthält aber nichts mehr. Es wird auch nicht mehr der freie Platz bzw. der benutzte angezeigt. Ich finde die Lösung von Trekstor aber eigentlich super, nur das man die Software hätte noch soweit anpassen sollen, dass ext-sd zur sdcard wird. Aber das sind dann natürlich nur noch Schönheitsfehler.

Auf jeden Fall ein großes Danke an dich für deine Arbeit.
 
S

sniperfighter

Neues Mitglied
Hallo. Ich habe ein Problem mit meinem Volkstab 10,1 2GB neue Firmware . Sorry falls ich hier falsch bin. Also ....... Mein Problem ist das das Tab in einem Boot-Loop hängt .Rest auf der Rückseite bring leider nichts.
Hat einer eine Idee wie ich es da wieder raus bekomme( full wipe oder so)? Ich danke euch schon mal im Voraus !
 
TheSSJ

TheSSJ

Stammgast
Kommt drauf an: Hast du denn meine CWM installiert? Wenn ja, kannst du einen Full wipe über die CWM Recovery versuchen...aber auch die STock recovery bietet einen factory reset an :)