Firmware Update Volkstablet 10,1"

  • 381 Antworten
  • Neuester Beitrag
Diskutiere Firmware Update Volkstablet 10,1" im Volkstablet 10.1 (1. Generation) Forum im Bereich Trekstor Forum.
S

Steich

Neues Mitglied
Update ist verfügbar.
Produktsupport - TrekStor GmbH

Der ursprüngliche Beitrag von 11:38 Uhr wurde um 11:40 Uhr ergänzt:

äh, oder doch nicht?
 
S

starfire

Fortgeschrittenes Mitglied
Nur fehlt der link.

 
Zuletzt bearbeitet:
reflux

reflux

Erfahrenes Mitglied
wie geil :D:D:D

Gesendet von meinem VT10416-1 mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 12:33 Uhr wurde um 12:48 Uhr ergänzt:

jetzt kanns keiner mehr ändern, sind schon im Wochenende :eek:

Gesendet von meinem VT10416-1 mit der Android-Hilfe.de App
 
F

Feldi1969

Neues Mitglied
Aber immerhin tut sich was...

Beim Versand sind die ja schon mal schnell. Ich geb dem VT auf jeden Fall noch ne Chance...
 
reflux

reflux

Erfahrenes Mitglied
Jetzt isses daha! :D

Ah - by the way - alles auf Werkszustand ... :(
 
Zuletzt bearbeitet:
Svensta

Svensta

Fortgeschrittenes Mitglied
Ich installiere auch gerade das Update. Mal sehen ob ich ein Unterschied merke, habe die Version mit 0,98 GB. Ich schaue auch mal ob Root weiter besteht.

Edit1: Root ist weg nach dem Update.

Edit2: Root ist wieder da, mit der alten Methode.
 
Zuletzt bearbeitet:
F

Feldi1969

Neues Mitglied
Update installiert, Tablet läuft deutlich angenehmer. Und braucht scheinbar auch weniger Strom...

Scheint, als würden das VT und ich doch noch Freunde...

Schutzhülle ist auch heute gekommen, dank Rabattcode nen Heiermann günstiger. Trotzdem für so ein chemisch stinkendes Kunstleder Dings schweineteuer...

Edit sagt: Multiuser geht, händisches Überprüfen des Updateservers ebenso...
 
Zuletzt bearbeitet:
W

white_chicken

Neues Mitglied
Update ist installiert, hat prima geklappt und der Speicher hat jetzt auch die versprochenen 2GB. :thumbsup: Daumen hoch für den Trekstor-Support!
 
M

micha_84

Neues Mitglied
white_chicken schrieb:
Update ist installiert, hat prima geklappt und der Speicher hat jetzt auch die versprochenen 2GB. :thumbsup: Daumen hoch für den Trekstor-Support!
Dem kann ich mich nur anschließen! In meinen Augen schnelle Reaktion
seitens Trekstor! Ich wurde somit ebenfalls vollkommen zufrieden gestellt
und bin glücklich, dass mein Gerät jetzt genauso gut (oder für die Skeptiker:
genauso schlecht :flapper: ) ist, wie die zweite Serie, die bereits 2GB ROM
hatte! Und ich habe mir den Weg für einen Tausch gespart. Manchmal ist
ruhig bleiben und abwarten nicht ganz verkehrt.
Jetzt warte ich nur noch auf den Postbote, der mir die Hülle bringen wird
und alles passt.
Auf das das Gerät lange seinen Dienst verrichten möge!!!

Vielen Dank auch noch mal für eure Unterstützung hier im Forum! Ich bin mir
sicher, dass dadurch bei den Herstellern auch etwas bewirkt wird. Die lesen
sicher mit, bzw. gibt es immer jemanden, der Kontakte hat. Danke dafür!
Der Tipp mit dem Gutschein war ebenfalls erste Sahne!

Auch als Laie auf dem Gebiet hier werde ich den Thread weiterverfolgen und
immer mal wieder vorbei schauen.

Man liest sich!
Liebe Grüße
Micha
 
Danny7505

Danny7505

Fortgeschrittenes Mitglied
Wäre auch schön gewesen zu erfahren ob die Tabs mit 2Gb auch von dem Update
profitieren .

Naja ich lass erstmal die Finger vom Update ;-)
 
Danny7505

Danny7505

Fortgeschrittenes Mitglied
Ahh, hab den changelog übersehen. :blushing: .

Nur ärgerlich mit dem Werksreset :mad2:
 
M

micha_84

Neues Mitglied
Danny7505 schrieb:
Wäre auch schön gewesen zu erfahren ob die Tabs mit 2Gb auch von dem Update
profitieren .

Naja ich lass erstmal die Finger vom Update ;-)

In der Anleitung werden Installationshinweise für Geräte mit 1 GB und
für Geräte mit 2 GB separat aufgeführt. Wenn ein Hersteller das angibt,
kann ich doch als Benutzer davon ausgehen, dass es sowohl für Geräte
mit einem als auch für zwei GB ausgelegt ist und da etwas ändern wird.
Manch einer weiß ja z.B. gar nichts von diesem Thread, diesem Forum,
et cetera und wird es wie viele hundert andere installieren. Also würde
ich mir da mal keine Gedanken machen. Wenn man natürlich wissen
möchte, was da genau passiert oder nicht, muss man nachhaken. Da ich
den Herstellern von Soft- und Hardware vertraue und das irgendwo auch
muss, nehme ich das wie bei Viresoftware und anderen Programmen so
hin und installiere die Updates.
 
S

starfire

Fortgeschrittenes Mitglied
Beim ersten starten hatte ich beim NAND Flash nur 5GB frei, hab mir eigentlich nichts dabei gedacht und erstmal eine SD Karte wieder eingesteckt. Beim freigeben wurde wieder die neue Firmware erkannt und der Vorgang ging vom neuen los...
Jetzt ist der NAND bei 12,52GB und ich kann die SD Karte entfernen und einlegen ohne irgendeine ähnliche Reaktion.

Hat jemand gleiche Erfahrungen? SD Karte schon genutzt?
 
nate2013

nate2013

Experte
naja wenns denn geklappt hat dann ist ja alles gut...kann denn schon jemand sagen, ob sich außerdem was verbessert hat ?
Ich habe das Update gesaugt aber habe leider kein PC oder Notebook mit Windoofs aber vielleicht kann man die Datei auch so entpacken, 7zip oder so.
Aber ging ja trotzdem relativ schnell mit dem Update...
Dann noch nen schönen Abend

Gruß

Gesendet von meinem VT10416-1 mit der Android-Hilfe.de App
 
S

starfire

Fortgeschrittenes Mitglied
Ich könnte kotzen.
Bei mir läuft seid dem Update weniger als vorher. :cursing:
 
F

Feldi1969

Neues Mitglied
Wasn los, starfire?

Tablet nicht zurück gesetzt? Meins läuft bis hierhin einwandfrei. Könnte auch daran liegen, dass ich den NAND-FLASH nicht benötigte bisher. Keine Ahnung. Wird jedenfalls korrekt angezeigt...

SD wird auch einwandfrei erkannt und angesprochen. Woher kommen denn diese Diskrepanzen?

Ich versteh es nicht...

:confused2:

Jedoch konnte ich vor dem Update Apps via App2SD verschieben. Das geht nun nicht mehr...
 
Zuletzt bearbeitet:
S

starfire

Fortgeschrittenes Mitglied
Feldi1969 schrieb:
Jedoch konnte ich vor dem Update Apps via App2SD verschieben. Das geht nun nicht mehr...
Ja, das geht bei mir auch nicht mehr.

Bei mir sind aber auch alle Anzeigen für den Speicher falsch und passen von den Werten her nicht.
Ich setz das Ding jetzt nochmal in den Werkszustand zurück. *Dreck*
Ich hatte noch nichtmal die Hälfte der Apps drauf was vorher problemlos lief.

Das beste war USB Speicher voll obwohl nichts angeschlossen ist...
 
S

schlummschuh

Neues Mitglied
multi window ist doch jetzt auch neu oder?
 
F

Feldi1969

Neues Mitglied
Hm, egal, was ich mach. Das Tab speichert alles im Geräte Speicher. Nicht im NAND-FLASH und nicht auf SD...

Ist das Update evtl. Auch mit heißer Nadel gestrickt???

Oder kann ich den Speicherort in den Settings andern?
 
S

starfire

Fortgeschrittenes Mitglied
schlummschuh schrieb:
multi window ist doch jetzt auch neu oder?
Ja

Der ursprüngliche Beitrag von 00:14 Uhr wurde um 00:30 Uhr ergänzt:

Also irgendwie geht bei mir das zurücksetzen auf den Werkszustand nicht richtig (Vermute ich einfach mal).

Zur Begründung:
Nach den "Rücksetzen" auf den Werkszustand, wo dann auch alle App Symbole die ich nachträglich installiert habe verschwunden sindund der Speicher alles korrekt anzeigt, installiere ich als erstes Lookout, der scannt dann alle installierten Apps - über 90 sind schon auf dem Tablett??? :confused:

Ach ja beim einrichten vom WLan wurde natürlich nach dem Sicherheitsschlüssel gefragt - wurde ja auch zurückgesetzt...

Als zweite App habe ich Pocket Informant wieder aufgespielt, komischerweise sind alle Kalendertermine erhalten geblieben und er bietet mir an ohne Eingabe von Sync Account (plus Passwort) zu arbeiten. Also muss irgendwo ein Teil der Daten erhalten geblieben sein!!!