Root fürs VT2

  • 74 Antworten
  • Neuester Beitrag
Diskutiere Root fürs VT2 im Volkstablet 10.1 (2. Generation) Forum im Bereich Trekstor Forum.
blubenow

blubenow

Experte
Diese Version lässt sich noch mit Kingoroot rooten. Framaroot geht nicht mehr, stimmt.
V-Root 1.7.9 funktioniert auch, ich habe damit mein Lenovo A7600 H, wo Android 4.4.2
drauf ist, gerootet.
 
Bensen

Bensen

Fortgeschrittenes Mitglied
Hallo,

das neueste Kingoroot findet mein Tablet nicht trotz USB-Debugging aktiv
 
X

XoP

Neues Mitglied
Hallo,
habe noch mal nach geschaut. Habe damals mit Framaroot-1.9.2, ohne Probleme, gerootet.
Was noch zu beachten ist: USB-Debugging muss, meines Wissens nach, aktiviert sein.
 
Bensen

Bensen

Fortgeschrittenes Mitglied
Ja aber waren da schon die updates fürs vt2 installiert? Ich hatte root, dann neueste updates auf 1.0012 gemacht, root weg und keinen erfolg mit framaroot
 
X

XoP

Neues Mitglied
Ja hatte damals erst alle Updates installiert(V1.00.14), danach mit Framaroot gerootet. Und wie erwähnt, hatte ich zuerst eine neuere Version von framaroot probiert, was nicht geklappt hat.
 
blubenow

blubenow

Experte
Root ist immer weg, wenn ein Firmwareupdate gemacht wird. Die aktuelle Version V1.00.14 lässt sich mit Framaroot nicht freischalten, mit Kingoroot schon. Wenn das Tablet nicht unter Kingoroot erkannt wird, liegt in der Regel an den Treibern, oder dass es mit Windows 8/8.1 versucht wurde, denn das funktioniert nicht. Mit Windows 7 auch 64 bit funktioniert es, mit den richtigen Treibern. V-Root 1.7.9 funktioniert definitiv.
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Ihr Lieben,

ich habe mein VT2 jetzt auch mit Framaroot 1.9.2 nach Eurer Anleitung gerootet.

Gibt es für das VT2 auch eine App, um den Flash-Zähler auf "0" zu stellen, wie man das bei Samsung Geräten wohl mit der App "Triangle Away" machen kann??? :confused2:

Bitte entschuldigt, wenn meine Frage dumm erscheinen sollte und das vielleicht hier schon irgendwo steht, aber ich kenne die Fachbegriffe noch nicht so richtig, die Ihr oftmals hier benutzt!

Und wenn man mit Framaroot wieder unrootet, würde der Zähler dann wieder zurückgesetzt auf "0", oder würde man IMMER sehen können, dass das Gerät einmal gerootet war?

Wie kann ich am VT2 über haupt diesen Zähler ansehen, oder aufrufen?
 
xminister

xminister

Ehrenmitglied
Diese Tablets haben keinen solchen Zähler. ;)
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Oh, das ist aber super!

Eine Sorge weniger...

Vielen Dank für den Hinweis! :love:

Noch eine kurze Nachfrage:

ich habe versucht, die vorinstallierte BILD-App zu deinstallieren, aber es wird nur angeboten, das Update dieser APP zu deinstallieren und die werksseitig App bleibt dann wohl erhalten.

Ich dachte aber, als Superuser und mit Root ginge das.

Habe die Deinstallation auf normalem Weg über die Einstellungen und dann über die App-Verwaltung probiert.

War das jetzt falsch von mir, oder kann ich auch nach dem Root die APP nur deaktivieren, aber nicht de installieren? :confused2:
 
K

kasidabrain

Ambitioniertes Mitglied
Mit einem root-faehigen Dateimanager in/system/APP/ die Bild APP löschen.
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Vielen Dank, habe die BILD-App mit ES-Dateiexplorer de installieren können.

Aber: Unter Widgets ist immer noch der BILD-PLUS Gutschein vorhanden.

Wie kann ich denn jetzt dieses Widget noch löschen??? :confused2:

Ich dachte, das würde automatisch mit gelöscht bzw. deinstalliert, war aber leider nicht so! :scared:
 
X

XoP

Neues Mitglied
Das Entfernen von System-Apps funktioniert nicht auf diese Weise. Es gibt aber Apps, die das können. Einfach mal "root uninstaller" in Google-Play suchen, das sollte mehrere Ergebnisse liefern.
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Die BILD-App habe ich ja mit dem ES-Dateiexplorer de installieren können, aber das Widget bekomme ich nicht weg, weil ich es namentlich nirgendwo im Explorer finden kann.

Auf dem Screen, da wo die Widgets aufgeführt sind, heißt das Widget "Bild Gutschein".

Diesen Namen finde ich aber nirgendwo im Explorer und was ich nicht finde, kann ich ja nicht de installieren.

Wo finde ich denn die Widgets im Explorer?

Gibt es vielleicht eine APP, die alle installierten Widgets anzeigt und mit der man dann auch das betreffende Widget deinstallieren kann?

Vielleicht hat ja hier auch schon jemand das Widget "Bild Gutschein" erfolgreich löschen können und kann mir sagen, wie er es gemacht hat... :confused2:
 
blubenow

blubenow

Experte
Mit dem Root Explorer müsste es auch gehen, es zu löschen.
Allerdings, wenn Du nur das Symbol weghaben willst, drücke
länger auf das Symbol, dann kannst Du es löschen.
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Danke für die Antwort, aber:

1. wie bereits geschrieben, finde ich das Widget ja namentlich über haupt nicht mit dem Root-Explorer

2. ich kann das Widget nach Deinstallation der BILD-App durch Festhalten noch nicht mal auf dem Homescreen ablegen.
Wenn ich es festhalte geht es zwar auf den Homescreen, aber sobald ich es loslasse öffnet sich die BILD-PLUS Werbung, wo man den Gutscheincode eingeben soll --- das Widget ist danach aber auf dem Homescreen wieder verschwunden.

Das Widget ist im System wahrscheinlich irgendwo verborgen, daher weiß ich auch nicht, wie Einige hier, die schreiben, sie hätten diese Bild-Sachen deinstalliert, das geschafft haben.

Ich bin ja nicht die Einzige, die das versucht... :confused2:
 
X

XoP

Neues Mitglied
Wenn man das Widget, durch Festhalten, auf das "App-Info" Symbol zieht, wird angezeigt zu welcher App es gehört. In diesem Fall ist das die App "Einstellungen", die aber zum System gehört.
Die haben das also irgendwie direkt ins System integriert!? Ist wohl daher auch nicht einfach so zu löschen.
Ich habs jedenfalls einfach drauf gelassen.
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
@XoP

Wenn ich könnte, würde ich Dich jetzt :wubwub:! Ganz lieben Dank für Deine Rückmeldung!!!

Warum?

Nun, Deine Feststellungen decken sich zu 100% mit meinen!!!

Ich habe das Gutschein-Widget auch auf das "App-Info"-Symbol ("i" im Kreis) gezogen und genau wie bei Dir wurde mir auch die App "Einstellungen" angezeigt! :thumbsup:

Da ich aber auch nicht sicher war, ob sich hinter dieser App AUSSCHLIEßLICH das Bild-Gutschein-Widget befindet, oder vielleicht auch noch andere wichtige Systemdateien, war ich auch nicht mutig genug, diese App "Einstellungen" (nicht zu verwechseln mit der App für die "normalen" Geräteeinstellungen, auch wenn das äußere Erscheinungsbild beider Apps identisch ist!!!) per Root-Rechten zu deinstallieren! :unsure:

Ich denke, dass dann auch zunächst keine weitere Möglichkeit besteht, das Bild-Gutschein-Widget zu löschen.
Schade, aber dieses Widget als "Einstellungen" zu tarnen, ist schon sehr geschickt gemacht, da Trekstor/Bild sich schon denken können, dass die Mehrzahl der Nutzer vermutlich keinen Mut hat, das Risiko einzugehen... :winki:

@XoP

Eine abschließende Frage in dieser Sache:

Kannst Du das Bild-Gutschein-Widget denn noch auf dem Homescreen ablegen, oder ist das bei Dir auch nicht mehr möglich???
Ich gehe davon aus, dass Du auch die BILD-App deinstalliert hast, denn erst danach trat das Phänomen auf, dass man das Widget nicht mehr auf dem Homescreen ablegen konnte... :confused2:
 
K

kasidabrain

Ambitioniertes Mitglied
Das Bild widget ist in den standard browser integriert wie auch die Trekstor links.
 
Wiko_fan

Wiko_fan

Lexikon
Versuche mal dein standard Browser zu deaktivieren und dann schaue mal ,ob du die nervige Werbung weiterhin siehst