Root fürs VT2

  • 74 Antworten
  • Neuester Beitrag
Diskutiere Root fürs VT2 im Volkstablet 10.1 (2. Generation) Forum im Bereich Trekstor Forum.
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Hallo, Ihr 2!

Meint Ihr mit "Standardbrowser" den vorinstallierten Browser, oder meinen Opera-Browser, den ich als Standardbrowser festgelegt habe? :confused2:
 
Wiko_fan

Wiko_fan

Lexikon
Du kannst ja beide kurz mal deaktivieren und gucken, ob sich da was tut
 
X

XoP

Neues Mitglied
=Charlotte= schrieb:
Wenn ich es festhalte geht es zwar auf den Homescreen, aber sobald ich es loslasse öffnet sich die BILD-PLUS Werbung, wo man den Gutscheincode eingeben soll --- das Widget ist danach aber auf dem Homescreen wieder verschwunden.
Ist bei mir genau das Gleiche.

:smile:
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Den vorinstallierten Browser finde ich gar nicht unter Einstellungen > Apps, wo ich ihn deaktivieren könnte, wenn er da wäre. :confused2:
 
K

kasidabrain

Ambitioniertes Mitglied
War nicht ganz richtig. Nur das Trekstor widget ist in den Standard Browser integriert. Das Bildgutschein widget findest du in der settings.apk. Hoffe geholfen zu haben.:biggrin:

Du musst im Haupverzeichnis des dateisystems unter system/app/ suchen.
 
Zuletzt bearbeitet:
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
@kasidabrain

... und aus der settings.apk kann man es NICHT löschen, oder? Vermutlich sind da ja auch noch andere Sachen/Einstellungen drin gespeichert???

Der ursprüngliche Beitrag von 22:06 Uhr wurde um 22:11 Uhr ergänzt:


XoP schrieb:
Ist bei mir genau das Gleiche.

:smile:
Vielen Dank XoP,

dann bin ich beruhigt, dass es zumindest kein individueller Fehler an meinem Gerät ist.

Dann müssen wir halt damit leben und trösten uns, dass wir zumindest die BILD-App "verdammen" konnten!!! :biggrin:
 
Zuletzt bearbeitet:
Wiko_fan

Wiko_fan

Lexikon
Vielleicht kann adway das Problem lösen
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
Wer oder was ist das? :confused2:
 
K

kasidabrain

Ambitioniertes Mitglied
Du musst lediglich die system.apk decompilen und im res ordner das dazugehörige png löschen und den xml code entsprechend ändern. Nun nur noch in den smali ordner unter /com/android/settings/ den code der Datei BildGutscheinShutCut.smali und appwidgetloader.smali entsprechend ändern, voila weg ist die Bildzeitung.:thumbup:
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
@ kasidabrain

Ich glaube, Du hast mir gerade sehr deutlich gezeigt, dass ich Anfängerin bin und hier wohl meine Grenzen sind.

Ich kenne die Fachbegriffe, die Du da nennst, überhaupt nicht - aber ich glaube Dir, dass dies die Lösung ist... (#Schäm#)
 
Zuletzt bearbeitet:
X

XoP

Neues Mitglied
Also erstens meinst du wohl die Settings.apk ;)
Und zweitens sollte man so etwas wohl wirklich nur tun, wenn man weiß, was man da tut. Denn die Settings.apk sollte schon weiterhin funktionieren, sonst hat mein ein Problem.

Generell sollte man imho mit allem in /system sehr vorsichtig sein, wenn man kein CWM drauf hat.

Und @Charlotte: Ich würde eher sagen man muss Experte für sowas sein. Brauchst dich nicht schämen :)
 
Wiko_fan

Wiko_fan

Lexikon
Hallo ,du kannst auch mit Root Explorer die Appdatei entpacken und gucken unter welchem Verzeichnis das Bild sich befindet .Und anschließend kannst du wieder mit Root Explorer in die Datei rein gehen und die entsprechende Bilddatei löschen.

Der ursprüngliche Beitrag von 22:52 Uhr wurde um 22:59 Uhr ergänzt:

Übrigens du brauchst dich dafür nicht zu Schämen ,den jeder fängt irgendwann mal klein an und wird mit der Zeit mehr oder weniger Experte;) Und wenn du Hilfe brauchen solltest, ,dann melde dich ruhig ,wir werden schon irgendwie helfen versuchen :) .
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
@ XoP
@ Wiko_fan
@ kasidabrain

Vielen Dank für Eure super Hilfe und Unterstützung sowie den Zuspruch!

Ihr seid wirklich lieb! :love:

Nun, ich lerne besser noch etwas und wenn ich vielleicht mal etwas mehr weiß und mir etwas mehr zutraute, melde ich mich wieder bei Euch! :smile:

Gute N8 und liebe Grüße! :thumbsup:
 
Zuletzt bearbeitet:
blubenow

blubenow

Experte
Hallo,

ich finde überhaupt nicht, dass man sich schämen muss, für Dinge, die man nicht weiss und auch nicht wissen kann. Dank dieses Boards hier habe ich auch ganz viel lernen können und meine Erfahrungen erweitert. Jeder hilft hier jedem, und das ist auch das, was dieses Board auszeichnet. In anderen Boards geht es nicht so freundschaftlich und gesittet zu, wie es hier der Fall ist. Jeder fängt mal an als Laie, und wird über das Lesen und die Hilfe hier irgendwann zum Profi, und gibt dann sein Wissen an die nächsten Anfänger weiter, also ein nehmen und geben.

LG, blubenow
 
=Charlotte=

=Charlotte=

Fortgeschrittenes Mitglied
@ blubenow

Herzlichen Dank auch an Dich für die netten Worte!

Ich versuche immer, etwas von Euch zu lernen, aber mit zunehmendem Alter fällt das natürlich schwerer.
Ich bin 50 Jahre alt und noch nicht ganz so mit der Technik und dem Know How aufgewachsen, wie die jüngeren Foren Mitglieder hier.

Daher stelle ich vielleicht manchmal Fragen, die sich für Euch Erfahrene erst gar nicht stellen... :winki: