Update (v. 8.4.2014)

  • 68 Antworten
  • Neuester Beitrag
Diskutiere Update (v. 8.4.2014) im Wiko CinkPeax 2 Forum im Bereich Wiko Forum.
L

Lolita Mückenbein

Neues Mitglied
Hallo,
ich hab das update von heute erst mal weggeklickt...., manchmal bringt so ein update ja auch nicht so schöne Neuerungen mit. Weiß jemand, was außer diesem beseitigten Doppel-Klick-Problem sonst noch neu ist ?
Danke und LG
 
Zuletzt bearbeitet von einem Moderator:
onkelotto123

onkelotto123

Experte
Hi,

heute ist ja ein Upate für das CP2 per OTA angekommen.

In einem anderen Forum hat ein Mitglied berichtet, dass er CWM installiert hat und daher das Telefon sich nach dem Update nicht mehr starten lässt:

Firmware Update nach CWM Recovery
 
N

nickoski

Stammgast
Ja, es gibt ein Update vom 8.4.2014. Hat's schon einer erfolgreich aufgespielt und kann evtl. was davon berichten: Neuigkeiten, Änderungen?
 
onkelotto123

onkelotto123

Experte
Hi,

Kann es leider nicht installieren, weil ich den CWM drauf habe. Es kommt der Installationsfehler :mad:

Der ursprüngliche Beitrag von 19:43 Uhr wurde um 21:29 Uhr ergänzt:

So, CWM durch Stock-Recovery ersetzt. Update eingespielt, aber keine Veränderung festgestellt
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das Update wird kleinere BugFixes enthalten. Der Multitouch-Bug wurde ja behoben - und bestimmt auch ein paar Kleinigkeiten, die dir spontan garnicht sofort auffallen. Bei meinem Darknight war es damals auch so. Optisch alles gleich. Habe aber seit meinem OTA-Update damals gefühlt etwas mehr Akkulaufzeit und die Entladungskurve verläuft gleichmäßiger ohne größere Knicke und Sprünge, mit denen ich damals Probleme hatte.

Achte mal auf sowas. Dann wirst du vll. einen Teil der Verbesserungen entdecken.

Kann auch sein, dass dich ein Teil der Fixes gar nicht betrifft, da die Bugs nur bei bestimmten Netzbetreibern auftreten und du bei einem nicht betroffenen Netzbetreiber bist.
 
onkelotto123

onkelotto123

Experte
Okay, werde mal die Augen offen halten.
 
Espressojunkie

Espressojunkie

Experte
Habe es auch gerade gezogen, bis auf die Tatsache dass ich neu rooten musste habe ich keine Änderungen ad hoc feststellen können. Warten wir es mal ab...

Gesendet von meinem CINK PEAX 2 mit der Android-Hilfe.de App
 
N

nickoski

Stammgast
@Espressojunkie: Was meinst du?
Hast du das Update bei bestehendem Root aufgespielt, und danach was der Root weg?

Wieso meine Frage? Ich habe Root auf dem CP2. Muss ich zuerst unrooten, um upzudaten od. kann ich auch mit dem Root das Update aufspielen?
 
Espressojunkie

Espressojunkie

Experte
@nikoski

Update ging problemlos trotz root (Framaroot), allerdings waren die root-Berechtigungen nach dem Neustart weg.

Musste jedoch Framaroot lediglich nur noch einmal ausführen und alles ist wieder gut. ;-)

Gesendet von meinem CINK PEAX 2 mit der Android-Hilfe.de App
 
onkelotto123

onkelotto123

Experte
Hi,

ja, genau die gleiche Vorgehensweise wie bei mir.
 
X

Xtas

Erfahrenes Mitglied
Hallo,

bei mir wird das Fehlen der Musik App moniert. Wenn ich die Musik_4.1.2-71.apk in sytem/app kopiere, wird sie nicht erkannt.

Hat vielleicht Jemand eine Idee?

V.G. Xtas
 
onkelotto123

onkelotto123

Experte
Hi,

tritt bei mir noch auf. Musik läuft normal.

Version 4.12-85
 
onkelotto123

onkelotto123

Experte
@xtas

Ich bitte vielmals um Entschuldigung. In meinem vorigen Post sollte es heißen:

"tritt bei mir nicht auf. Musik läuft normal."

Ich hatte es vom Handy geschrieben und nicht diese dämliche Rechtschreibkorrektur beachtet.

Das tut mir leid. Du kannst -wenn Du möchtest - Dein Danke wieder zurück ziehen. Sorry.
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@Xtas: Dein Post ist für mich nicht so ganz eindeutig. Wo liegt genau das Problem? Ich kann da zwei mögliche Szenarien herauslesen:

1.) Du hast das OTA-Update installiert und bekommst nach dem Update die fehlende Musik-App gemeldet.

2.) Du hast nach dem Rooten die Stock-Musik-App entfernt, da du diese nicht benötigst und jetzt lässt sich das Update ohne die App nicht installieren, ein Zurückspielen der App funktioniert aber nicht.

Falls 1.) der Fall ist: Da ist wohl beim Update etwas schief gegangen. Du könntest einen Werksreset versuchen - ohne Garantie auf Erfolg.

Falls 2.) der Fall ist: Einige Hersteller (darunter auch Wiko) überprüfen vor der Installation eines Updates, ob alle Systemapps noch vorhanden sind. Wurde eine Systemapp entfernt, so kann das Update nicht mehr installiert werden. Da gab es auch beim Darknight in Verbindung mit einer entfernten TrustGO-App größere Probleme (siehe: https://www.android-hilfe.de/forum/...tallierte-app-fehler.506926.html#post-6911338). Bei System-Apps ist sicherer: deaktivieren statt deinstallieren. Grade bei einer Musik-App (die auf meinem Darknight grade mal 24 KB hat) verstehe ich die Notwenigkeit des Löschens nicht. Bei dieser Größenordnung kann es der gewonnene Speicher ja nicht sein.
Da bei TrustGO ein Zurückspielen nicht funktioniert hat, hoffe ich mal für dich, dass du deinen Werkszustand gesichert hast. Ohne eine entsprechende Sicherung dürfte es mit dem Update problematisch werden.
 
X

Xtas

Erfahrenes Mitglied
Hallo,

Fall 2 trifft zu. Die Musik App und auch die Video App sind ständig abgestürzt. Natürlich hätte ich die Apps einfach ignorieren können. Hab ich aber nicht, sondern sie in einen Backup Ordner verschoben. Ich war davon ausgegangen sie bei Bedarf wieder einfach in system/app zurück kopieren zu können. Das hat bei meinem Asus Memo Pad HD 7 so funktioniert.

V.G. Xtas
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das kann funktionieren - muss aber nicht. In deinem aktuellen Fall kann ich dir leider nicht weiterhelfen. Für die Zukunft kann ich dir nur den Tipp mit dem Deaktivieren geben. Einfach unter "Einstellungen" -> "Apps" -> "Alle" die App anklicken. Dann "Daten löschen" und "Cache löschen" und die App "Deaktivieren". Die App ist dann wie weg. Sie erscheint nicht mal mehr bei den Apps direkt im Menü. Nur unter "Alle" wird sie noch angezeigt (ganz unten mit einem Tag "deaktiviert") und kann von dort aus wieder aktiviert werden. Deaktivieren klappt aber nicht mit allen System-Apps.
Eine weitere, risikoärmere Variante als Löschen ist das Einfrieren der App. Du kannst ihr mit Root-Rechten und einem geeigneten Dateimanager alle Rechte entziehen. Damit kann die App nichts mehr machen - nichtmal mehr abstürzen.
 
X

Xtas

Erfahrenes Mitglied
Vielen Dank,

da habe ich wieder was dazugelernt. Da mein CP2 prima läuft, ist das fehlende Update kein wirkliches Problem, Heartbleed auch nicht :)

V.G. Xtas
 
N

nickoski

Stammgast
Ich kann auch nicht updaten, Fehler gleich am Anfang nach dem Boot:
Installing Update
Verifying current system
assert failed...
Update.zip is not correct
...Installtion aborted.
Ich habe Root, aber keine apps gelöscht, nur einige deaktiviert. Muss man sie dann aktivieren, um upzudaten?

Hat jemand dieses Update auch mit deaktivierten System-Apps erfolgreich installiert?
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Deaktivierte Apps können Probleme auslösen - müssen aber nicht. Am Einfachsten bekommst du das heraus, indem du die Apps aktivierst und dann das Update neu startest. Apps aktivieren ist ja jetzt nicht die große Arbeit. Danach weißt du aber sicher Bescheid. Nach dem Updateversuch (egal ob erfolgreich oder nicht) sind die Apps ja schnell wieder deaktiviert.
 
I

iyv349

Neues Mitglied
Bei mir meckert das Wiko mit einer systemapp weather3. Update leider nicht möglich.
Jemand einen Tipp ?