Der Akkuthread (Laufzeit, Probleme, Erfahrungen)

  • 37 Antworten
  • Neuster Beitrag
T

TSKGT

Neues Mitglied
Threadstarter
Hallo leute,

entschuldigt schonmal meine Unwissenheit, ich bin seit einigen Minuten das erstemal hier im Forum angemeldet..

Undzwar geht es bei diesem Thread um die Laufzeit vom Akku beim Darkmoon.
Das Handy ist schön und gut alles super, jedoch bin ich langsam am verzweifeln. ich habe das handy seit Samstag den 15.02.2014 und habe es nicht gebacken bekommen, das handy einen tag halten zu können. Ich kann regelrecht sagen, wie ich zusehe dass ungefähr jede 5 minuten 1 % akku weggehen. Vielleicht kommt mir das so viel vor, weil mein ehemaliges handy ein Nokia N8 war, dessen akku recht robust ist. Aber um erlich zu sein habe ich alle sparmaßnahmen getroffen; Helligkeit auf minimum, apps sind immer geschlossen, selbst in der berufschule wir das handy ausgeschalten um akku zu sparen, was am ende des tages widerrum trotzdem nicht reicht. Ich selber benutzte eigentlich fast nur whatsapp. Kann mir jemand bestätigen dass das Akku vom Darkmoon sehr schwach ist, ich somit die Bestätigung habe dass es keine weiteren Sparmaßnahmen gibt die ich verwenden kann ( oder Einstellunen ). Ich wäre euch dankbar falls ihr mir da weiter helfen könntet.


lg
 
Zuletzt bearbeitet von einem Moderator:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Es wäre interessant zu wissen, was du in den 5 Minuten gemacht hast, in denen du 1% verloren hast. Wenn du da das Handy extrem gestresst hast, dann kann sowas schon mal normal sein. Wenn dein Handy in nur in Standby war (mit Whatsapp an), dann ist das deutlich zu viel. Wenn man das auf 100% hochrechnet, wären es ja grade mal ca. 8 Stunden Gesamtlaufzeit.

Dann habe ich noch ein paar weitere Fragen:

1: Hast du das schnelle Absinken direkt nach dem Laden bemerkt? Also innerhalb der ersten 5-10%? Dann bist du nach Lesen dieses Artikels schlauer: Warum die Akku-Anzeige von Smartphones lügt In diesem Fall: Beobachte das Ganze mal im mittleren Bereich des Akkus (irgendwo zwischen 80% und 30%).

2: Bin mir grade nicht sicher, ob es ein Systemupdate (OTA) beim Darkmoon gab. Bei anderen Wikos gab es teilweise Probleme, weil das Update nicht richtig durchgelaufen ist (meistens nach Root und entfernten System-Apps) und dann permanent in Hintergrund den Akku lerrgesaugt hat. Sind bei dir alle Updates (sofern es welche gab) richtig durchgelaufen? (Vergleiche mit dem Darkside hier: https://www.android-hilfe.de/forum/wiko-darkside.1432/geloest-darkside-ploetzlich-akkulaufzeit-massiv-verringert.511619.html)

3: Ist dein Gerät gerootet? Falls ja: Was hast du gemacht? Könnte der Akkuverbrauch eine Folge einer deiner Änderungen nach dem Root sein?

4: Hast du Synchronisation an? Die frisst erfahrungsgemäß auch ganz gut Akku. Mal bitte testen, ob der Akku auch ohne Sync so schnell abnimmt.

5: Hast du dein Darkmoon mal auf Werkseinstellungen zurückgesetzt und im Werkszustand (bzw. mit Minimalausstattung an Apps getestet), um auszuschließen, dass dein Problem von einer App kommt?

6: Hast du eine oder zwei SIM gleichzeitig in Betrieb?

EDIT: Gaahh! Den wahrscheinlich aufschlussreichsten Punkt glatt vergessen:
7: Könntest du mal bitte unter Einstellungen -> Akku einen Screenshot erstellen (Leister- und Powertaste gleichzeitig gedrückt halten, bis der Screenshot gespeichert wird) und uns hier zeigen? Dann dort auch noch auf die Ladestands-Kurve klicken und einen zweiten Screenshot erstellen und hier hochladen. Damit sollte man ja eigentlich sehen, was für einen so extremen Verbrauch sorgt.
 
Zuletzt bearbeitet:
onemaster

onemaster

Lexikon
Also bei intensiver Nutzung ist der Akku wirklich sind sonderlich ausdauernd. Bei etwa 15 min intensiven Gebrauchs verliert mein Darkmoon auch fast 10%. Allerdings mit 2 aktiven SIMs und surfen per WLAN oder mobilem Datennetz. Hat mich anfangs auch etwas gestört aber ich habe mir nun ein Akkupack zugelegt welches nicht groß ist und immer dabei ist für Notfälle.
In der Regel aber kommt man eigentlich locker über den Tag.
Wird es aber nicht genutzt und man trotzdem WLAN oder mobile Daten aktiviert sollte es bei deaktiviertem Display aber selbst über Stunden nur einen geringen Verbrauch haben.
 
Melkor

Melkor

Senior-Moderator
Teammitglied
@tskgt
Der Akku braucht einige Zeit bis er auf "Normalform" ist (zumindest war das bei meinen Wikos bisher der Fall). Nach ein paar Tagen stimmt dann die Akkuanzeige auch besser.
Ansonsten lohnt es sich auch mal in der Akku-Einstellung zu schauen, welche Apps den Akku belasten

apps sind immer geschlossen
Was verstehst du darunter? Taskmanager?
 
T

TSKGT

Neues Mitglied
Threadstarter
erstmal danke für eure antworten-

also in diesen angegebenen 5 minuten habe ich lediglich über mobile Daten Whatsapp genutzt sonst war nix offen. Ich habe nur geschrieben, und in den Zeiten als ich das handy nicht gebraucht habe, hab ich den flugmodus aktiviert. Trotzdessen wie gesagt auf kürzester zeit sehr viel akku weg. Helligkeit ist auf minimalster stufe, es laufen keine apps nebenbei nix.

1. Das schnelle absinken ist mir aufgefallen, ja. Genauso wie beschrieben wird man hat 100 % geht kurz weg und ist rapide gesunken.

2. ich weiß nicht ob updates gelaufen sind und ich weiß auch nicht was rooten ist, tut mir leid

3. das selbe thema wie bei der 2- ich weiß nicht was rooten ist.

4. wessen synchronisation ? tut mir leid wenn ich euch alle hier von wichtigerem aufhalte aber ich weiß wirklich nicht was das ist zumindestens wie gesagt um wessen synchronisation es handelt.

5. Ich habe es nicht wieder in werkseinstellung gestellt weil das handy keine anderen apps außer whatsapp, adobe und email bekommen hat.

6. ich habe 2 Simkarten. verwende jedoch nie beide. wenn ich die eine brauche ist die andere nicht in betrieb.

Klar wird gemacht.

vielen dank schonmal
 

Anhänge

Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Bei Punkt 1 weißt du ja jetzt, woran das bei den ersten paar Prozent liegt.

Bei 2 & 3: Da du das Update bestätigen musst, gehe ich mal davon aus, dass es keins gab. Sonst wüsstest du ja, dass du eins gemacht hast.
Beim Rooten verhält es sich ähnlich. Wenn du nicht mit Apps wie Framaroot zu Gange warst, dann ist dein Gerät nicht gerootet. Auch im Play Store kannst du nix runterladen, was dir Root-Rechte bringt.

Zu 4: Einstellungen -> Konten bei Google, Email und evtl. weiteren Konten dort nachsehen, ob Synchronisation an oder aus ist. Aus spart Strom - synchronisiert dann aber eben auch nicht ;) Gleiches gilt für evtl. laufende Email-Apps. Je öfter die prüfen, ob neue Emails da sind, desto mehr Strom frisst's... eigentlich logisch.

Zu 5: Heißt erstmal nicht viel, wenn du nur wenige Apps installiert hast. Hatte selbst auch mal ein Gerät, das ab Werk unsauber gelaufen ist und erst nach einem Reset rund lief. Aber ehrlich gesagt sieht das bei dir nicht so aus, als ob da was faul ist :(

Zu 6: Gut, ich merke es nämlich bei meinem Wiko, ob nur eine aktiv ist, oder beide. Nicht benötigte SIM ausschalten spart also Strom. Das machst du dann schon richtig.

Zu den Screenshots: Also es sticht da kein Verbraucher extrem raus. Ich vermute, dass dein Darkmoon technisch OK ist. Du hast relativ viel das Display an. Was noch auffällt: Du hast am Ende einen längeren Zeitraum das WLAN aktiv. Da war auch WLAN verfügbar, oder? Weil die Suche nach WLANs braucht verhältnismäßig viel Strom. Bist du verbunden, kann das Gerät einen Gang zurückschalten und der Verbrauch wird niedriger.

Eine kleine Hoffnung kann ich dir aber noch machen - bei meinem Darknight musste der Akku erst eingefahren werden. Mittlerweile hält der ca. nen halben Tag länger als am Anfang. Habe aber kein Darkmoon sondern ein Darknight und deutlich weniger Display-Zeiten als du. Außerdem hat ein Update (wahrscheinlich) einen Teil dieser Verbesserung ausgemacht.
 
R

rooti

Neues Mitglied
Also ich bin ehrlich gesagt sehr zufrieden mit der Laufzeit. Komme locker über den Tag.
Mit 1 sim nach 14 Stunden, WLAN immer an und 1:20 Display an steh ich gerade bei 63%.
Reicht auch noch locker, wenn ich abends mal 1-2 Stunden zocke. (aber da wirds natürlich irgendwann knapp)


Gesendet von meinem DARKMOON mit der Android-Hilfe.de App
 
T

TSKGT

Neues Mitglied
Threadstarter
Melkor schrieb:
Was verstehst du darunter? Taskmanager?
ja richtig

Der ursprüngliche Beitrag von 00:04 Uhr wurde um 00:09 Uhr ergänzt:

zu 4.: ich habe nachgesehen, alles ist auf aus ich habe auch nicht synchronisiert oder so.

was mich eben wieder wundert ist, ich habe bestimmt viel weniger anwendungen offen als rooti und benutzte mein handy nicht zum spielen oder so aber dennoch hat er mehr laufzeit mit aktivem Wlan und alles als meiner der gerade mal whatsapp so halb wegs über den tag bringt, wenn überhaupt :D also ich kanns aufjedenfall vergessen mobile daten ein tag lang offen zu lassen ohne irgendetwas zu tun.


Wlan war vefügbar und wurde auch nie getrennt oder so.

inwiefern meinst du; akku musste eingefahrt werden
 
Zuletzt bearbeitet von einem Moderator:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ich vermute mal, dass rooti das Display weniger an hat als du. Kannst ja mal deine Display-Zeit kurz bevor dein Akku leer ist nennen.

Mit einfahren meinte ich, dass Akkus manchmal ein paar Ladezyklen benötigen, bevor sie ihre volle Kapazität erreichen.

Wie schonmal gesagt: Es ist durchaus möglich, dass bei einem Gerät ab Werk etwas nicht stimmt und dass ein Reset das Problem behebt. Kannst ja dein Telefonbuch auf den PC sichern (z.B. mit MyPhoneExplorer). Wenn du wirklich so wenige Apps hast, dann ist der Rest ja schnell wieder eingerichtet. Da deine Screenshots aber relativ normal aussehen, glaube ich nicht, dass das groß was bringen wird. Letzten Endes musst du entscheiden, ob du das testen willst.
 
T

TSKGT

Neues Mitglied
Threadstarter
alles Klar, wird gemacht. Falls deine theorien zueende gehen werde ich wie du gesagt hast mein handy auf werkseinstellung tun. vielen dank
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Also ich sehe noch 21% Akku und eine Laufzeit von über einem Tag und ohne Zwischenladung. Hat das Zurücksetzen zu einer Verbesserung geführt oder hast du dein Nutzungsverhalten umstellen müssen?
 
G

galaxyflash

Neues Mitglied
Hi, neue Akkus haben eine Schutzschicht gegen vorzeitiger Alterung.
Erst nach ca. 3-5 Ladungen erreicht der Akku die volle Kapazität
und Schutzschicht wird abgebaut.
 
S

shadu

Neues Mitglied
das darkmoon ist mein erstes smartphone und das häufige laden ist etwas ungewöhnlich. komme aber locker 2 oder sogar mal 3 tage ohne aufladen aus damit.
viele bekannte müssen deren samsung, iphone usw.. jeden tag aufladen.

kommt halt auch auf die nutzung darauf an. wenn ich eine gps-aufzeichnung (runtastic) beim wandern oder skitourengehen laufen habe gehts auch etwas schneller runter.

ich bin aber zufrieden mit dem akku....
 
onemaster

onemaster

Lexikon
Hi,

seit 3 Tagen hält mein Akku kaum noch, nach wenigen Stunden ist Schluss. Bin heute mittag um 12 Uhr mit 90 % aus dem Haus, vor wenigen Minuten piesste es, Akku auf 15% runter, dabei habe ich es NICHT genutzt, habe nur 3 mal auf die Uhr geschaut. Verändert oder so habe ich nichts, ist halt Root drauf und der Speicher wurde neu partitioniert. Aber bisher hielt der Akku ja auch.
Hier mal ein Screenshot vom Verbrauch. Da schaut alles normal aus. Bei Mobilfunk-Stanby waren es vorher sogar bis 39% und es hielt länger.
 

Anhänge

onemaster

onemaster

Lexikon
Scheint als hätte ich den Übertätern gefunden.

Es war Whatsapp+, nachdem ich diesen eingefroren habe hält das ganze wieder. Mir allerdings ein Rätsel wieso, denn Whatsapp+ nutze ich schon deutlich länger.
 
E

EvilSquirrel

Neues Mitglied
Habe ein ähnliches Problem. Ab 40% Akku verliere ich ca 5% Akku je 30 min. Im Standy bei abgeschaltetem Display. Ich hab das Handy abends mit 35% hingelegt und am nächsten morgen war es aus weil Akku komplett leer.
 

Anhänge

Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hast du das Darkmoon mal neu gestartet und danach den Fehler reproduzieren können. Bei einmaligem Vorkommen könnte es eine abgestürzte App sein - bei mehrmaligem sollte man auf Fehlersuche gehen.
 
E

EvilSquirrel

Neues Mitglied
Ja das erste mal ist es ja von alleine aus gegangen, da übrigens auch der Flugmodus an, hatte also nichts mit dem Netz oder WLAN zu tun. Hab das Telefon erst seit ner Woche. Die Screenshots oben sind von heute abend.

Ich starte mal neu und achte drauf
 
Oben Unten