Bootloop, Brick oder weitere Gründe für den Nicht-Start des Wiko Rainbow

Megamanwwh

Megamanwwh

Stammgast
Threadstarter
Hallo Zusammen,

ich habe hier von einem Bekannten ein Wiko Rainbow welches nicht mehr bootet, es scheint einen Bootloop zu haben. Ich habe es mit einem leeren Akku in die Hand gedrückt bekommen, ich kann nicht mit Sicherheit sagen wie voll der Akku ist.

Welche Möglichkeit habe ich um das Gerät wieder zu starten, ich komme in das Recovery (was anscheinend bei diesem Gerät standardmäßig installiert ist.) Aber wenn ich einen Wipe durchführen will kommt als Meldung immer -> kein Befehl...

Habt ihr nen Tipp?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Lade den Akku mal mindestens 1 Stunde, dass er sicher nicht leer ist. Das sollte ja auch mit ausgeschaltetem Gerät funktionieren.

Danach kannst du mit dem Programm von Wiko die Software komplett neu flashen. Achtung! Alle Nutzerdaten gehen dabei verloren! Software und Anleitung findest du hier: Update Wiko RAINBOW. Du kannst sogar entscheiden, ob du 4.4 oder 4.2 installieren möchtest (Android 4.2 findest du ganz unten auf der Seite unter "Vorgängerversionen").

Falls du Windows 8 oder 8.1 bitte den Hinweis zur Treibersignierung in der Anleitung befolgen. Dann kann eigentlich nicht viel schief gehen.
 
Zuletzt bearbeitet:
Megamanwwh

Megamanwwh

Stammgast
Threadstarter
Oh super, bevor ich es zum Briefbeschwerer mache...

...steht hinter dem Akku wenn es ein Rainbow 4G wäre auch Rainbow 4G oder einfach nur Rainbow? :rolleyes2: (sorry für diese komische Frage)
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Nein, das Rainbow und das Rainbow 4G sind zwei verschiedene Geräte. Ich weiß... verwirrende Namensgebung von Wiko. Du bist nicht der erste, der da ins Zweifeln kommt.

Da die Software alles neu macht, wäre bei der falschen wahrscheinlich nicht viel passiert - mal abgesehen davon, dass du danach nochmal die richtige Software flashen müsstest, falls das Tool nicht überprüft, ob es alles passt. Du deiner Sicherheit würde ich das aber trotzdem nicht testen ;).
 
Zuletzt bearbeitet:
Megamanwwh

Megamanwwh

Stammgast
Threadstarter
Okay super, es bleibt aber doch tatsächlich das Treiberproblem. Windows 8.1, ich wollte den Treiber nun reinqutschen und Windows lehnt ab.

Welcher von denen ist es?
 

Anhänge

Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Du musst die Treibersignierung ausschalten. Mehr dazu findest du auf der Seite 32 der Anleitung (ganz unten auf der Seite).

Habe jetzt gemerkt, dass man deinen Post unterschiedlich verstehen kann. Nur um ganz sicher zu gehen: Handelt es sich um ein Rainbow oder Rainbow 4G?
 
Megamanwwh

Megamanwwh

Stammgast
Threadstarter
Also unter den Akku steht "Rainbow" ohne 4G, ich habe das Dingen nun geflasht und es startet wieder. Voll super!!! Dankeschön!!!
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Bitteschön! Und sorry für die Verwirrung (und die damit verbundenen automatischen PMs)! Das Thema wandert jetzt endgültig ins richtige Forum...

Die offensichtlichsten Unterschiede, die man auch bei ausgeschaltetem Smartphone sieht sind:

Akkukapazität:
Rainbow: 2000mAh, Rainbow 4G: 2500mAh
SIM-Slots:
Rainbow: Dual-SIM, Rainbow 4G: Single-SIM

Für weitere technische Unterschiede braucht man ein laufendes Gerät.
 
Zuletzt bearbeitet:
J

Jodelautomat

Ambitioniertes Mitglied
Hallo,
ich habe von meinem Vater das rainbow in die Hand gedrückt bekommen, da es hängen bleibt und nicht mehr startet. Angeblich hat er nix gemacht. Hab in den factory einen kompletten teyt gemacht ohne Ergebnis.
Fw ist Version 8 angegeben.
Ich habe nichts zum zurücksetzen gefunden wobei es auch doof wäre wenn alles weg ist.
Könnt ihr mir helfen? Kommt das häufiger vor?
Viele grüße und danke.
 
Steaven

Steaven

Stammgast
Moin, versuche mal folgendes:

Akku raus für 10 Minuten, dann Akku wieder hinein und Neustart!

Sollte das nicht funktionieren, Handy aus. Volume minus und Volume Plus mit der Powertaste gleichzeitig drücken!!! Dann kommst Du in den Recoverymodus.

Dort mal ein Wipe / Cache / Wipe dalvik machen, dann Neustart!

Sollte das auch nicht funktionieren, dann von der Wiko Seite die V10 herunterladen und neu flashen! Vorsicht, dann sind aber alle Daten weg ( außer Speicherkarte )!!!

Und nein, das Rainbow ist eigentlich ein sehr robustes Handy!!!
 
B

bachler

Neues Mitglied
hallo bitte um eure Hilfe,
mein Wiko Rainbow lässt sich nicht mehr starten, das heist wenn ich es einschalte kommt nur das Logo WIKO und darunter steht: share your identityaus weiter geht nichts mehr!!!??? wenn ich das Handy über USB beim PC anschließe tut sich auch nichts (keine Erkennung) habe versucht linke und rechte Taste (Lautstärke/Einschalt) zugleich beim einschalten zu drücken, auch nichts. Das Handy bleibt nach dem einschalten immer eingefroren mit der Meldung: WIKO share your identity. was kann ich da machen????
Danke.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wie kam es denn zu diesem Zustand? Was hast du an deinem Gerät verändert? Damit meine ich vor allem tiefergehende Eingriffe wie z.B. Root (wie?), Änderungen am System usw.

Welches Android hast du installiert (gibt ja 4.2 und 4.4)?
 
B

bachler

Neues Mitglied
Nein es wurde nichts verändert. Es hat sich früher des öfteren aufgehängt aber nach dem entfernen des Akkus ging es dann wieder. Das System musste Android 4.2 sein.
 
Steaven

Steaven

Stammgast
Das liest sich für mich nach einem Softwarefehler. Wie auch immer der zustande gekommen ist?!

Share your Identity ist ja der Werbeslogan von Wiko eigentlich.

Ich würde nun die Software nun neu flashen. Update Wiko RAINBOW

Aber vorsicht, löscht alle Daten auf Deinem Handy!

Was auch immer es war, das wäre der einfachste Weg. Sollte es dennoch nicht funktionieren, einschicken!
 
M

Mouffan97

Neues Mitglied
Hallo,
hab ein wiko rainbow und es hängt in der eingangsmaske, welche beim einschalten nach "wiko" kommt und in diesem fall "rainbow". danach geht nichts mehr.
hab gerootet aber nichts passiert. weiß nciht mehr weiter

gruß und danke für die hilfe
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn du deine Software beim Rooten zerschossen hast, dann flashe die Software neu. Dafür gibt es ein Programm von Wiko (alle Daten gehen verloren, auf keinen Fall die USB-Verbindung während der Übertragung trennen). Halte dich an die Anleitung, dann sollte das Rainbow gleich wieder laufen: Update Wiko RAINBOW
 
M

Mouffan97

Neues Mitglied
Gerootet habe ich ja erst nachdem es schon nicht mehr gegangen ist..

Kann es irgendwie nicht aktualisieren. das download fenster öffnet sich nicht.. :( hab windows 8. jemand eine idee?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hast du den Hinweis zu Treibern unter Windows 8 befolgt? Den findest du in der Anleitung auf Seite 32 (unten).
 
Steaven

Steaven

Stammgast
Wie Verpeilter Neuling schon anmerkte. Die Treibersignification ausschalten. Dann die Treiber installieren.

Evtl. lässt Dein Virenschutz mit intigrierter Firewall Wiko Download nicht zu. Das betraf mich mit GDATA und 360 Total Security. Also Virenschutz usw. abschalten.
 
Oben Unten