Bootloop, Brick oder weitere Gründe für den Nicht-Start des Wiko Rainbow

Steaven

Steaven

Stammgast
Aber es startet zumindest. Evtl. den Akku noch mal heraus, und erneut flashen. Ist schon etwas mekrwürdig.

Versuche mal folgendes! Akku nach dem Flashen heraus, ohne Akku den Powerknopf für ca. 10 Sekunden gedrückt halten, Akku wieder hinein und ins Recovery starten, Wipe Date / Factory Reset ausführen.

Ansonsten versuche es mit Jelly Bean noch mal, und dann darauf mit Kitkat von Rainbow. Ansonsten denke ich, ist es ein Fall für Wiko!
 
Zuletzt bearbeitet:
O

Oeli.

Neues Mitglied
Wenn ich nach mit dem Bootloop flashe kommt wieder das gleiche Problem wie vorhin. Nach der Prozedur mit CCleaner wieder flashe kommt wieder Bootloop.
 
Steaven

Steaven

Stammgast
Den CCleaner ohne dem angeschlossenem Wiko durchführen. Der dient ja nur für den PC zum entfernen von Dateileichen usw.

Wenn Du das Rainbow neu geflashed hast, und es erscheint das Bootlogo, dann warte mal 5 Minuten. Ansonsten beim Bootlogo den Akku entfernen, und auch 1 Minute warten. Dann Akku noch mal hinein und Neustart.

Wenn das auch nicht hilft, w.o. alles schon genannt, weiß ich im Moment auch nicht weiter. Ich denke, dann solltest Du Dich an Wiko wenden.
 
O

Oeli.

Neues Mitglied
Hab Factory Reset über Recovery Menü gemacht jetzt gehts wieder :thumbup:
 
Steaven

Steaven

Stammgast
Es funktioniert wie es soll? Dann noch mal herzlichen Glückwunsch:lol::thumbsup:
 
O

Oeli.

Neues Mitglied
Ja und das diesesmal wirklich!
 
Steaven

Steaven

Stammgast
Hier fehtl ein " Gefällt mir " Button:lol:
 
O

Oeli.

Neues Mitglied
Kanns ja auch noch im Fratzenbuch posten:flapper:
 
Steaven

Steaven

Stammgast
Nein es reicht schon, wenn ich hier sage, dass gefällt mir:thumbup:
 
H

Hunterisi

Neues Mitglied
Verpeilter Neuling schrieb:
Lass mich raten: Du hast mit Kingroot oder ähnlichem gerootet.
Hallo Verpeilter Neuling
Du hast nicht ganz unrecht
Ich habe mein Handy mit Kingroot gerootet
 
Zuletzt bearbeitet von einem Moderator:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das ist leider ein Problem, das mit diesem Rootprogramm schon öfter aufgetreten ist. Du wirst vermutlich um das erneute Einspielen der kompletten Software (und damit verbunden dem Verlust aller Daten und Einstellungen) nicht herum kommen. Das ist übrigens genau der Grund, warum ich diese One-Klick-Root-Programme nicht mag. Die rooten nicht nur sondern verpfuschen mit etwas Pech auch das System, ohne dass man es merkt. Darum nächstes Mal besser ein Custom Recovery (z.B. CWM, TWRP) flashen und dann SuperSU als ZIP installieren. Wenn du danach wieder das Stock-Recovery flashst, dann hast du Root und trotzdem laufen OTA-Updates weiterhin sauber durch (sofern du nicht an Systemapps Hand anlegst oder mit Root zu große Veränderungen vornimmst). Ist zwar ein wenig mehr Arbeit, erspart aber langfristig Ärger.
 
H

Hunterisi

Neues Mitglied
Was kann man denn dagegen unternehmen
Also was soll ich jz machen
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn du auf deine Daten und Einstellungen verzichten kannst:
Wiko bietet eine Software an, die der Hersteller "Update" nennt. In Wirklichkeit spielt dieses Programm die Software in der aktuellen Version komplett neu ein. Dabei wird wirklich alles komplett neu gemacht, ist also gründlicher als ein normaler Werksreset bzw. funktioniert auch dann, wenn der Werksreset nicht mehr funktioniert. Sollte auch diese Software nicht funktionieren, dann müssen die User übernehmen, die mit dem SP-Flashtool zaubern können.

Aber Achtung! Es werden alle Nutzerdaten und -einstellungen gelöscht! Sofern möglich: Sichere vorher, was du noch benötigst. Trenne während der Datenübertragung auf keinen Fall die USB-Verbindung - das macht echte Probleme! Befolge die Anleitung Schritt für Schritt. Verwende am Besten Windows 7. Solltest du nur Rechner mit Windows 8 oder neuer zur Verfügung haben, dann muss zuvor die erzwungene Treibersignatur deaktiviert werden. Beachte dazu den Hinweis in der Anleitung (Seite 32 unten ist ein entsprechender Link). Die erzwungene Treibersignatur muss ausgeschaltet sein, bevor du die Wiko-Software zum ersten Mal startest. Die Anleitung und die Software findest du hier: Update Wiko RAINBOW
 
H

Hunterisi

Neues Mitglied
Danke schön für deine Hilfe !!!!!!
☺☺☺☺
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das heißt wohl: Läuft wieder, oder?
 
Wiko_fan

Wiko_fan

Lexikon
Laut den smileys und freuden Tränen schaut danach aus ^^
 
H

Hunterisi

Neues Mitglied
Verpeilter Neuling , du kannst dich ja mit Wikis aus. Ich weiss nicht ob mein Handy defekt ist was auch immer.
Aber ich habe mein Handy halt geflasht und mein Handy danach an geschaltet.
Doch plötzlich hat mein Touchscreen nicht funktioniert .
Könntest du mir helfen ???
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Erstmal ein Tip zur Forensoftware: Wenn du ein "@" vor den Namen setzt (kein Leerzeichen dazwischen - also @Verpeilter Neuling), denn wird der User benachrichtigt und findet den Beitrag im Zweifelsfall früher ;).

Was hast du denn genau geflasht? Hast du nochmal den Cache gewiped? Ein nicht funktionierender Touchscreen ist zwar ungewöhnlich, könnte aber trotzdem am ROM liegen. Deshalb bitte einen Softwarefehler ausschließen. Sollte ein Software-Fehler die Ursache sein, dann kannst du das selbst beheben. Wiko bietet eine Software an, die der Hersteller "Update" nennt. In Wirklichkeit spielt dieses Programm die Software in der aktuellen Version komplett neu ein - funktioniert also auch mit bereits aktuellen Geräten. Da auch die Systemapps bei diesem Schritt vollständig zurückgesetzt werden, ist das gründlicher als ein normaler Werksreset.

Achtung! Es werden alle Nutzerdaten und -einstellungen gelöscht! Sichere vorher, was du noch benötigst. Trenne während der Datenübertragung auf keinen Fall die USB-Verbindung - das macht echte Probleme! Befolge die Anleitung Schritt für Schritt. Verwende am Besten Windows 7. Solltest du nur Rechner mit Windows 8 oder neuer zur Verfügung haben, dann muss zuvor die erzwungene Treibersignatur deaktiviert werden. Beachte dazu den Hinweis in der Anleitung (Seite 32 unten ist ein entsprechender Link). Die erzwungene Treibersignatur muss ausgeschaltet sein, bevor du die Wiko-Software startest. Die Anleitung und die Software findest du hier: Update Wiko RAINBOW

Sollte der Touchscreen dann trotzdem nicht funktionieren, dann ist da etwas defekt. Hier kann dir nur der Kundenservice weiterhelfen: Kontakt: Wiko Kundenservice. Die schnellste Antwort solltest du per Telefon erhalten (normale Festnetznummer) - falls dir die Zeiten ungünstig gelegen sind, dann geht aber auch das Kontaktformular.
 
maleficent

maleficent

Neues Mitglied
Hallo, ich habe ein nicht gerootetes wiko Rainbow, leider reagiert es nicht mehr. Beim Neustart kommt eine Fehlermeldung" com.android.systemui" ich komm nicht mehr ins menue. Hab schon ausprobiert den Akku zu entfernen und dann wieder eingelegt. Hat nicht funktioniert. Kann mir jemand helfen???
 
Steaven

Steaven

Stammgast
Hallo und Willkommen,

entnehme mal bitte den Akku für 10 Minuten. Simkarte und SD Speicherkarte auch heraus. Dann den Akku wieder hinein. Schalte nun das Handy in den Recovery Modus. Dazu Gleichzeitig Power + und Volume + gedrückt halten.

Dann wähle mit Volume minus Wipe / Cache partition, dann mit Power Knopf bestätigen und ausführen. Danach wähle Restart. Solltest Du es nicht finden, entnehme den Akku, warte 30 Sekunden, Akku wieder hinein und starte das Handy.

Jetzt sollte alles wieder laufen. Wenn nicht, gehe in Einstellung / Apps / Google Apps und lösche einfach mal die Daten.

Jetzt wieder die Simkarte hinein, SD Karte und neustarten.

Sollte es alles nichts helfen, Lade Dir von Wiko die Softwareinstallion herunter. Vorsicht, beim Installieren werden alle Daten von Deinem Handy gelöscht, und Du musst alles neu einrichten.



Update Wiko RAINBOW
 
Oben Unten