Bedienungshilfen: App-Einstellungen werden nicht gespeichert

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Bedienungshilfen: App-Einstellungen werden nicht gespeichert im Wiko Robby Forum im Bereich Wiko Forum.
K

Kreuzmacher

Neues Mitglied
Hallo ihr Mitgeplagten!

Einigen Apps (Launcher, Passwortmanager, Zwischenablagen-tools,...) müssen in den Einstellungen unter dem Punkt "Bedienungshilfen" die notwendigen Berechtigungen zugewiesen werden. Bisher habe ich noch keine App entdeckt, für die die Einstellungen erhalten bleiben bzw. immer richtig angezeigt werden.

Nachdem ich die jeweilige App in den Bedienungshilfen aktiviert habe, passiert es oft, dass unter dem App-Namen "Aus" steht, obwohl das Aktivieren gespeichert wurde (nach erneutem Tippen auf den App-Namen steht der Schalter auf "An").
Das passiert häufig, aber nicht immer und bei allen Apps, die in den Bedienungshilfen aufgeführt sind.
Was aber immer passiert, ist das Zurücksetzen der Einstellungen nach kurzer Zeit.

Könnt ihr das bestätigen?
Falls nicht, verratet bitte kurz welche Android-Version ihr benutzt.

Android: Robby Marshmallow 6.0 (29)

Getestete Apps (aktuellste Version): Clip-Stack, Enpass, Action- und Nova-Launcher, Tasker
 
E

extrehm

Ambitioniertes Mitglied
Hast Du die Entwickler-Funktionen aktiviert? Eventuell ist dort "Aktionen nicht speichern" aktiv.
 
K

Kreuzmacher

Neues Mitglied
Die Entwickler-Optionen sind aktiviert, aber der Punkt "Aktionen nicht speichern" ist ausgeschaltet. Daran liegt es leider nicht.
 
E

extrehm

Ambitioniertes Mitglied
Dann frag doch einfach mal auf der Facebook-Seite von Wiko nach: die helfen dort gerne (bevor Du Dich noch länger ärgerst).
 
K

Karl-HeinzS

Neues Mitglied
Guten Abend Kreuzmacher,
ich habe das gleiche Problem.
Ich versuche auf dem Telefon meiner Tochter "Parental Control" einzurichten. Diese App benötigt diese Berechtigung.
Nach jedem Neustart sind die gemachten Einstellungen wieder auf "aus". Meine Tochter findet das toll; mich nervt es.
Beim Nova Launcher ist es das gleiche.

Da ich keinen fb-account habe und auch nicht möchte, wäre ich für einen Hinweis dankbar.
 
S

Schmitten12

Neues Mitglied
Hallo,
habe gerade genau (!) das gleiche Problem. Parental Control kann ich anschalten, bleibt allerdings anschließend auf 'Aus'. Tochter freut sich. Sie hat auch ein WIKO Telefon.
Hat sich bei Euch schon von irgendwo eine Lösung ergeben.
MfG
 
K

Kreuzmacher

Neues Mitglied
Nein, leider nicht. Habe das mehrfach dem Support gemeldet, ohne dass es etwas gebracht hat.
Die einzige Möglichkeit wäre evtl. der Root-Zugriff. Aber da traue ich mich erst ran, wenn ein Ersatz-Gerät vorhanden ist. Gibt hier aber auch einen Thread dazu, wenn das für Dich in Frage kommen sollte.

Root für das Wiko Robby?
 
Zuletzt bearbeitet:
Dieter1709

Dieter1709

Stammgast
@Kreuzmacher, Schon mal an ein Update gedacht?
Es gibt schon die V39. Und das geht über OTA, also ganz einfach übers Handy.
-Handy ins WLan
- Einstellung - Über das Telefon -Systemaktualisierung
- Downloaden
- Installieren
Es sind einige Verbesserungen enthalten.

MfG Dieter
 
K

Kreuzmacher

Neues Mitglied
Ich benutze die aktuelle Version bereits. Trotzdem Danke für den Hinweis.
 
M

moz001

Neues Mitglied
Ich habe diesen Lösungsungsansatz in einem anderen Forum gefunden. Der dürfte auch in diesem Fall beim WIKO funktionieren

Ein merkwürdiges Problem: man kann die Apps in den Eingabehilfen aktivieren und sie funktionieren auch eine Zeit – doch nachdem das Display eine Weile aus ist, deaktiviert das System wieder. Wer das Problem kennt und nachvollziehen kann, der sollte folgendes beachten: es reicht nicht, den Apps einfach die Eingabehilfe zuzuweisen. Man muss tatsächlich separat noch einmal in die Einstellungen des Smartphones und dort in den Bereich „Geschützte Apps“.



In diesem Bereich lassen sich unter der Oberfläche EMUI Apps festlegen, die auch funktionieren, nachdem der Bildschirm ausgeschaltet wurde. Hier müssen von euch die gewünschten Apps noch einmal explizit festgelegt werden – habt ihr dies erledigt, so werden diese auch nicht mehr vom System einfach ausgeschaltet, obwohl unter Eingabehilfen aktiviert.