LineageOS 17.1

Hallo, Weltenburg,

les mal etwas über sha256.
Es geht darum, dass die Datei, die du aus dem Internet heruntergeladen hast, beim Transport nicht verändert worden ist. Dazu wurden Prüfsummen gebildet, die kannst du auf der Downloadseite herunterladen. Bei einer Neuinstallation prüfe ich das immer.

Vermutlich liegt es aber am Android.
Leider kann ich dir nicht erklären, woran es genau liegt. Du musst erst das letzte CyanogenOS oder Teile davon einspielen. Ich habe zuhause die Links dazu - ich schaue heute abend danach.

Hintergrund: Das Swift wurde mit CyanogenOS ausgeliefert, einer kommerziellen Abwandlung von CyanogenMod, das der Vorläufer von LineageOS ist. CyanogenOS ging nach ca. einem Jahr Pleite, Wileyfox hat dann das Upgrade mit Android gemacht.

@ 115ek:
Kannst du bitte erklären, warum eine Installation auf der Basis von Android Probleme bereitet?

Bei xda-developers ist jemand mit dem gleichen Problem. Es könnte sich also noch lohnen, die Install-Doku zu erweitern.
 
Hallo, Weltenburg,

Die Anleitung:
Erfahrungsbericht flashen von Wileyfox Swift Android auf Lineage OS

Wo findest du die Daten:
Download Cyanogen OS - Cyanogen Update Tracker

Ich hatte "cm-13.1.2-ZNH2KAS3LG-crackling-signed-fastboot-84f0d5200b.zip" per TWRP geflasht.

Das dann gestartet, die Einrichungsprozedur über mich ergehen lassen (es werden grob 140 Apps kompiliert), wieder Entwickleroptionen freigeschaltet etc. und dann das aktuelle LOS geflasht.

Wobei ich das das letzte mal vor ca. 2 Jahren gemacht habe.
 
So also es hat geklappt habe erst cyanogen os installiert und dann war LineageOS kein problem mehr.

Vielen dank !!
 
Schön dass ich helfen konnte ...

Viel Vergnügen mit dem Swift und LOS wünscht
wowi63
 
Moin Moin zusammen,

ich versuche LineageOS 17.1.-20210529 und gapps-arm64-pico zu installieren. Ich bekomme jedoch Error 70 "nicht genug speicher" beim installieren der gapps. Ich habe bereits die system-partition auf 3634MB vergrößert, jedoch kommt noch immer der gleiche fehler.
Hat jedmand eine Idee, was ich noch versuchen könnte? die Partition noch weiter vergrößern? Könnte ich was vergessen haben, nach dem Partition-anpassen?
Ich habe die partition 31 etwas verkleinert, dann die system gelöscht und neu angelegt. (vorgegangen gemäß Android: how to increase system partition and decrease data partition?)
1624627040111.png


Für Ideen wäre ich sehr dankbar!

Vielen Dank und schöne Grüße!
 
Für diejenigen, die ein ähnliches Problem haben, hier meine Lösung, die ich nun gefunden habe:
* vorher war Fastboot auf dem Wileyfox Swift. Das habe ich durch TWRP ersetzt. Das hat unter Win10 nicht funktioniert, da fastboot kein device gefunden hat. ich bin dann auf FWUL (USB image zum booten) umgestiegen, da bei Linux die Treibersituation damit einfacher zu erschlagen war.
* Die Partitionsänderungen habe ich noch gemacht als Fastboot installiert war.
* Über TWRP habe ich nochmals LOS installiert und danach wieder gapps probiert, aber keine Änderung.
* Bei TWRP habe ich dann unter dem Button "Wipe" die Möglichkeit gefunden eine Partition zu reparieren oder zu "resizen". In dem Menü wird auch die Größe der Partition angezeigt, und dort war es wieder die originale (zu kleine) Größe.
* Ein Repair oder Resize hat aber gestreikt und auch nur Fehler geworfen.
* Also nochmals direkt die Partition "system" formatiert im "Wipe" Menü. Dann wurde die Partitionsgröße richtig angezeigt.
* Dann nochmals LOS installiert. Und wieder war die Größe der Partition falsch.
* Dann ging jedoch das "resize" - die Anzeige der Partitionsgröße wurde aber erst aktualisiert nach dem ich zurück zum Hauptmenü und dann wieder ins "Wipe" Menü gewechselt bin.
* Danach konnte dann gapps installiert werden.

Schöne Grüße!
 
  • Danke
Reaktionen: wowi63

Ähnliche Themen

0
Antworten
15
Aufrufe
1.449
ZoppoZ
ZoppoZ
1
Antworten
38
Aufrufe
2.851
ZoppoZ
ZoppoZ
B
Antworten
5
Aufrufe
1.546
BongoFury
B
Zurück
Oben Unten