Zenithink ZT-180 & Android 2.1 - viele Fragen

  • 752 Antworten
  • Neuester Beitrag
Diskutiere Zenithink ZT-180 & Android 2.1 - viele Fragen im Zenithink Forum im Bereich Weitere Hersteller.
X

XJim

Neues Mitglied
Hallo zusammen,

ich melde mich nach einiger Zeit auch mal wieder. Ich hatte mein ZT-180v1 ja leider beim flashen gebrikt. Daraufhin hatte ich es zurück geschickt und heute habe ich es wieder bekommen. Das ganz hat mich lediglich 18 € Versand gekostet und mit dem Zoll hatte ich auch keine Probleme, heißt ich musste nicht erneut 19% zahlen. Hat zwar lange gedauert, aber alles in Allem bin ich sehr zufrieden. :thumbsup:

Habe es natürlich direkt geflasht, erfolgreich auf 1204. :biggrin:

Jetzt würd ich aber gerne noch auf 2.2 updaten. Lohnt sich das überhaupt?
Ist dann die Firmware 0120 die richtige, also hier, wenn ich bei Zenithink lade dauert es Stunden!? Wenn ich es richtig verstanden habe kann ich jetzt via tf-card flashen?

Grüße

Danke!!
 
X

XJim

Neues Mitglied
@Frankv

Cool!!! Danke, freu mich jetzt schon wenn ich heute Abend zu Hause bin.
 
F

funtron

Fortgeschrittenes Mitglied
zu 1 passiert mal einfach
zu 2 sd karte enfernen und dann geht es
zu 3 ist wohl so bei der version geht bei mir auch nicht

2.2 ist nicht besser als 2.1 in vielen sachen
 
planetofrock

planetofrock

Fortgeschrittenes Mitglied
Ich empfehler auf jeden Fall NICHT auf 2.2 zu flashen. 2.1 ist eindeutig das bessere OS für das Pad
 
Frankv

Frankv

Erfahrenes Mitglied
die in den Links oben ist die neue Version 2.2 diese läuft besser als die alte...
 
H

heimwerker

Neues Mitglied
Hallo Leute!


Bin neu hier und komme direkt mit einem etwas größeren Problem!:):)

Habe den selben Fehler den schon XJim im Post 351 beschreibt.(Pad nach flashen Tod)

Habe mit Burntool 7.41 das 1204 auf mein Pad flashen wollen. Der Flashvorgang war dann nicht erfolgreich.Ich bin dann auf dem Display des Pad´s aufgefordert worden neu zu starten und seit dem geht außer der blauen LED nichts mehr.
Bedauerlicherweise erkennt auch kein PC mehr das Pad, so dass ich auch keine andere Firmware mehr fashen kann. Per SD-Karte geht auch nichts, da er ja nicht mehr bootet.
Habe das Pad auch schon geöffnet und die üblichen Tipps befolgt. Akku abgezogen, Flachbandkabel vom Display abgezogen und wieder angeschlossen, Lötstellen und der gleichen scheinen auch nicht beschädigt. Das Mainboard trägt die Bezeichnung WS02.
Habe geflasht wie im Post 503 von Frankv beschrieben.

Habe das Gerät leider bei Ebay gekauft und keine Garantie!

Hat jemand eine Ahnung was ich noch versuchen kann oder kennt jemand einen offiziellen Reparaturservice.

Gruß
Heimwerker
 
Zuletzt bearbeitet:
AdO089

AdO089

Lexikon
planetofrock schrieb:
Ich empfehler auf jeden Fall NICHT auf 2.2 zu flashen. 2.1 ist eindeutig das bessere OS für das Pad
Hast du denn das neue Froyo-Rom schon getestet, oder mutmast du nur??

Das einzige was ist, das sein kann das die Icons eingier Programme ne falsche Farbe haben usw. Das wird aber im nächsten Update behoben!

Gruß,
Andi
 
Frankv

Frankv

Erfahrenes Mitglied
heimwerker schrieb:
Hallo Leute!


Bin neu hier und komme direkt mit einem etwas größeren Problem!:):)

Habe den selben Fehler den schon XJim im Post 351 beschreibt.(Pad nach flashen Tod)

Habe mit Burntool 7.41 das 1204 auf mein Pad flashen wollen. Der Flashvorgang war dann nicht erfolgreich.Ich bin dann auf dem Display des Pad´s aufgefordert worden neu zu starten und seit dem geht außer der blauen LED nichts mehr.
Bedauerlicherweise erkennt auch kein PC mehr das Pad, so dass ich auch keine andere Firmware mehr fashen kann. Per SD-Karte geht auch nichts, da er ja nicht mehr bootet.
Habe das Pad auch schon geöffnet und die üblichen Tipps befolgt. Akku abgezogen, Flachbandkabel vom Display abgezogen und wieder angeschlossen, Lötstellen und der gleichen scheinen auch nicht beschädigt. Das Mainboard trägt die Bezeichnung WS02.
Habe geflasht wie im Post 503 von Frankv beschrieben.

Habe das Gerät leider bei Ebay gekauft und keine Garantie!

Hat jemand eine Ahnung was ich noch versuchen kann oder kennt jemand einen offiziellen Reparaturservice.

Gruß
Heimwerker

Das einzigste was du machen kannst ist das Tablet an einem Windows Rechner mit XP 32 bit oder Win7 32 bit anzuschließen. Die Treiber zu Installieren und versuchen das Pad mit einem Burntool zu flashen. Wenn das nicht geht sieht es mit deinem Pad schlecht aus. Du musst eine Verbindung zum Burntool aufbauen können...das grüne Symbol muss am Burntool aufleuchten ...evtl. öfter versuchen wenn das Pad angeschlossen ist. Menuetaste und Einschaltknopf auch mal etwas länger drücken...

Hier ist ne Anleitung :

https://www.android-hilfe.de/forum/...-viele-fragen.48320-page-26.html#post-1087276
 
Zuletzt bearbeitet:
X

XJim

Neues Mitglied
So, leider hatte ich gestern keine Zeit gehabt. Ich habe das Pad gerade auf mit den o.g. Links auf 2.2 geupdated und ich muss sagen, dass das Pad jetzt deutlich besser läuft. Viel flotter!!! Echt der HAMMER :thumbsup::thumbsup::thumbsup:
Vielen Dank an alle Beteiligten!!!!

@heimwerker

Ich vermute jetzt mal, denn so war es bei mir, dass du während des Flashvorgangs das Ladekabel nicht eingesteckt hast.
**Attention**: This firmware contains an SPL upgrade which means you may brick your tablet if you lose power while flashing. Ensure you have the power connected whenever you update firmware. Also, after doing this upgrade you will not be able to revert back to older firmwares.
Quelle

Ich bin mir ziemlich sicher, dass man das fixen kann, ich weiß aber leider nicht wie. Ich hatte meins ja zurück geschickt, hatte es vorher markiert (kleiner Punkt mit Edding an der Seite) weil ich wissen wollte, ob ich es gefixt zurück erhalte oder ein neues bekomme und die haben es definitiv gefixt.
Ich denk man muss eine serielle Schnittstelle auf das Board löten und dann irgendwie flashen. Guck mal hier und Scroll mal ganz nach unten. Aber wie gesagt das mutmaße ich jetzt nur, dass es so irgendwie funktioniert.
Ich hatte den Händler zwar gefragt wie er es gemacht hat oder was denn genau los war, aber der wusste es nicht. Ich hatte zuvor versucht Zenithink zu kontaktieren, aber eine Antwort auf meine Mail habe ich bis heute nicht erhalten.
Was mir aber damals aufgefallen ist, ist, dass das Pad im "Unbrick-Zustand" während des Bootvorgangs Files auf die TF-Card schreibt und im "Brick-Zustand" nicht. Ist vielleicht eine Möglichkeit festzustellen, ob es wirklich gebrickt ist. Musst die Karte halt vorher formatieren. Aufgefallen ist es mir, weil ich mehrmals versucht hatte via TF-Card von 1030 zu flashen, was aber nicht geht.

Naja wirklich helfen kann ich dir jetzt leider nicht. Sind jetzt nur meine Erfahrungen.
 
H

heimwerker

Neues Mitglied
Danke für die schnelle Antwort!

Ich werde nochmal mit viel Geduld und langen Wartezeiten versuchen ob das Pad irgendwie noch von dem Windows XP System erkannt werden will.
Ich frage mich nur ob es ein Hardware Fehler ist und warum der erst beim Flashversuch auftritt. Habe da auch wenig zu im Netz gefunden.
 
H

heimwerker

Neues Mitglied
Danke XJim

Ja, hatte kein Netzkabel während des Flashforganges angesteckt.
Werde mal berichten ob ich das hin bekomme. Das mit der seriellen Schnittstelle könnte ein guter Ansatzpunkt sein, dann bräuchte man aber entsprechende Software zum flashen.
Ich werde mich noch mal etwas im Netz umschauen, kann etwas dauern aber ich melde mich wieder.
Gruß
Heimwerker
 
H

heimwerker

Neues Mitglied
Hallo

Es scheint wohl möglich das Pad über seriel neu zu flashen. Das JTAG ist mir auch im Zusammenhang mit zerflashten D-Boxen schon mal zu Ohren gekommen.
Wie genau und mit welcher Software ist mir noch nicht ganz deutlich, melde mich wenn ich mehr weiß, könnte ja auch für andere ZT180 Besitzer interessant sein oder werden.
Möglicherweise gibt es Leute die schon Erfahrung damit haben.
Gruß
Heimwerker
 
H

heimwerker

Neues Mitglied
Ja, das mit dem Displaykabel habe ich bereits versucht. Ich glaube auch das ich kein Hardwareproblem habe. Der Fehler ist ja unmittelbar nach dem Flashen aufgetreten. Ich habe halt beim flashen kein Netzteil angeschlossen, weil ich dachte ein voll geladener Akku reicht aus. Ich hoffe halt das ich noch ne andere möglichkeit (Schnittstelle) finde, das Gerät flashen zu können. USB Erkennung geht halt nicht mehr aber XJim´s Tipp, das er eindeutig das selbe Gerät zurück bekommen hat erweckt in mir einen gewissen Ergeiz! Heimwerker
 
Frankv

Frankv

Erfahrenes Mitglied
Dann bin ich mal gespannt was du so findest....
 
H

heimwerker

Neues Mitglied
Habe da mal was gefunden, muß leider sagen das es mir augenblicklich noch etwas zu hoch ist. Habe halt nicht Elektrotechnik studiert.
Melde mich mal wenn ich rausgefunden habe was mich so eine Schaltung kostet und ob ich den Bootloader des Pad´s damit wieder aktiviert bekomme.


Gruß
Heimwerker
 

Anhänge

  • zt-180-uart.pdf
    170,1 KB Aufrufe: 796
Zuletzt bearbeitet:
P

panno

Neues Mitglied
du kommst ungefähr auf max 20 euro selbst wenn du alles von conrad holst.
Nur habe ich nirgends eine Software gesehen mit der man über Serial brennen könnte.
auch müsste die serielle schnittstelle ja vom board gehändelt werden ,was zumindest eine laufende cpu und funktionierenden ram vorraussetzt.
na ich bin gespannt ...
 
H

heimwerker

Neues Mitglied
panno schrieb:
du kommst ungefähr auf max 20 euro selbst wenn du alles von conrad holst.
Nur habe ich nirgends eine Software gesehen mit der man über Serial brennen könnte.
auch müsste die serielle schnittstelle ja vom board gehändelt werden ,was zumindest eine laufende cpu und funktionierenden ram vorraussetzt.
na ich bin gespannt ...
Da habe ich auch die größten Bedenken. Wer weiß ob der serial auf dem Board überhaupt aktiv ist. Andrerseits ist das ja eine Schnittstelle zum debuggen und die Chinesen haben es bei XJim ja auch hinbekommen und ihm das selbe Pad repariert wieder zugeschickt.
Entweder man probiert jetzt einfach mal bisken rum oder wartet bis mal puplic wird wie und mit welcher Software die es machen.
Habe mir zwar schon ein neues Pad ersteigert, werde aber mein altes nicht aufgeben und immer mal schaun ob es vieleicht mal ein genaueres Tutorial zu diesem speziellen Fehler gibt.
Als Software habe ich mir das in der PDF erwähnte Tera Term Pro mal angeschaut, damit kann man schon Daten schicken.

Gruß
Heimwerker
 
T

Taupad

Neues Mitglied
ich sehe das, als Hardware-fehler !!
versucht das board ganz sauber( mit alkohol....) guckt ganau durch Lupe den Rom-chip, ob gut verbindung ist (besonders die Beinen..der chip !!)
wenn Software von Rom kaputt, wegen Str0m-abbreckt, Induktion...,, mit Burntool kann mann immer Firmware draf hauen !!
versuch mit guten Kabel, Treiber-program zum Verbing mit PC(32bit)