ZTE Blade L3 - Stock Rom 5.0.2

C

CookieXD

Neues Mitglied
Kann man eigentlich die Chinesiche Recovery (Boot mit Volume down+Power) durch eine andere Recovery ersetzen mit z.B. dem SP-Flash Tool?
Edit:
Solange ich den Preloader nicht überschreibe kann ich doch eigentlich immer per SP-Flashtool wiederherstellen, oder??
 
Zuletzt bearbeitet:
P

Pestdoktor

Neues Mitglied
Moin!

Wollte ein gebrauchtes Stock Dualband Blade L3 für meine Schwester auffrischen und habe zu diesem Zweck versucht EMUI 3.0 zu flashen.

Leider bleibt seitdem der Bildschirm bei drücken des Powerknopfs oder anschließen eines Ladekabels schwarz. Vom SPFT wird das Gerät weiterhin erkannt, auch flashen funktioniert.

Die Anleitung im OP war leider ergebnislos. Hat noch jemand die DL910 Dateien? Oder eine andere Idee?
 
C

CookieXD

Neues Mitglied
@Pestdoktor
Also bisher hat dieser Guide doch jedem geholfen.
Sogar als mein Preloader zerflasht war, konnte ich ohne Probleme das Backup mit SP-Flashtool installieren.

Bei mir gab es allerdings mal Probleme mit dem USB Kabel.
Versuch einfach mal ein anderes.
Wo genau tritt den der Fehler auf?
Pestdoktor schrieb:
Moin!
Vom SPFT wird das Gerät weiterhin erkannt, auch flashen funktioniert.
wenn du die Standard Rom flasht, woran genau scheitert dann, dass du dein Blade L3 booten kannst?
Wird das Flashen komplett abgeschlossen? (Fenster mit grünem Haken geht am ende auf)
Und wenn ja bootet danach das Handy sobald du das Kabel entfernt und den Powerbutton drückst?
Was passiert dann?
 
H

Herkules76

Neues Mitglied
Hallo Leute!


Ich möchte euch um Hilfe bitten.

ich kenne mich mit Flashen, Rooten usw. nicht aus, also bin Laie.

Ich besitze 2 ZTE Blade L III. Da die Smartis nur 8 GB Speicher haben, besteht nun seit einigen Wochen das Problem, dass nicht mal mehr Platz für Updates zur Verfügung steht.

Das Ziel war nun ursprünglich, mit Hilfe der App "App2SD Pro" alle Apps auf die externe SD_Karte zu verschieben. Dazu habe ich mit der App "Kingroot" mir Rootrechte verschafft.

Das Verschieben der Apps mit "App2SD Pro" klappte aber dennoch nicht.

Offensichtlich seien die eingerichteten Rootrechte per "Kingroot" nur temporär verankert. Greift also nicht tief genug ins System ein, also kein 100% Root.


Ich habe nun mal versucht, ein Update meiner StockROM Android 5.0 auf Android 5.0.2 aufzuspielen. Dies wurde mit dem "SP_Flash_Tool_Win_v5.1624.00" durchgeführt. soweit su gut.


Nun habe ich aber das Problem (hätten ja einige), dass ich den Akku nicht mehr richtig laden kann, also lädt zu langsam und auch nicht mehr voll, sondern nur bis ca. 70%, obwohl die Diode dann von rot auf grün geht.

Offensichtlich stimmt da nun auch die Akkuanzeige nicht mehr.

Habe mit der Akku Calibrations App schon probiert, aber ohne Erfolg. Auch diese statik.bin habe ich auch schon aus dem System mehrmals gelöscht, hat auch nichts geholfen.

Akku 2x komplett leer gemacht und wieder aufgeladen, brachte auch nichts. Nun geht mit dem Akku gar nichts mehr, ist bei 0 oder 1% Leistung nur noch, lädt also nicht mehr.

Habe mittlerweie einen nagelneuen ZTE Akku drin, aber der wird auch wieder nur bis ca. 70% geladen.

Das Akku-Lade-Problem besteht also seit diesem Update auf Android 5.0.2.

Hilfesuchend wende ich mich an euch.


Bitte helft mir.



Ich hoffe, dass wir gemeinsam dieses Akku-Lade-Problem beseitigen können. Schritt für Schritt.

Wenn dieses Problem gelöst ist, wäre es schön, wenn mir jemand helfen könnte, den Bootloader zu entsperren, dann richtig mein L III zu rooten und eine gute Custom ROM zu flashen, mit Android 6 oder 7. Das wäre dann echt super!


Besten Dank im Voraus.


Gruß

Herkules 76
 
C

CookieXD

Neues Mitglied
Hat jemand ne Idee warum meine IMEI's nach einem Restore mit erst SP FlashTool und nach einem Restore mit TWRP nicht mehr da sind?! Kann sie weder per ChameleonPhone noch per Backup mit MobileUncle zurücksetzen.

Hat jemand ne Idee?
(Hab bereits NVRAM.bin mit dem SP Flashtool zurückgesetzt)
 
M

MarteSchwarz

Neues Mitglied
@CookieXD
Hallo zusammen,
es ist schon eine weile her, dass ich wieder mal mit zwei Z3 viel zu viel Zeit kaputt gemacht hatte. Quintessenz damals war schlicht, dass es mindestens zwei verschiedene Versionen davon in Deutschland im Umlauf gibt:
P182A20_5.0_DIS_EU_B128DL_P182A20V1.0.0 und
P182A20_5.0_DIS_EU_B128DL_P182A20V1.0.1
Wenn mann das jeweils andere ROM aufs falsche Gerät flasht, dann gibt es die Probleme mit der fehlenden IMEI und oder der nicht funktionierenden Ladung.
Ich hab mir seinerzeit eben aus diversen Flash-Sätzen zusammengesetzt, bis es wieder passte. Wenn das Flashen richtig geklappt hatte, konnte man mit MTK-Tools die IMEIs wieder restaurieren (aber eben erst, nachdem das Rooten wieder geklappt hatte...). AFAIR war die zweite sogar automatisch wieder da, als ich die erste erfolgreich restauriert hatte. Nachdem ich es nicht mehr geschafft hatte, das Root dauerhaft zu erhalten (ging früher mal mit Kingroot, jetzt komischerweise nicht mehr) und daher weder Adaway noch Apps2SD vernünftig geht, habe ich beschlossen, meine Zeit lieber in bessere Geräte zu investieren. Mir fehlt gerade nur noch der richtige Typ dazu. Ich hätte gerne eines, das Dual-Sim kann, trotzdem noch eine SD-Karte einbinden kann, einen wechselbaren Akku hat und ein LineageOS oder vergleichbares spielen kann... So viel ist da anscheinend gar nicht mehr im Umlauf, zumindest nicht unter den offiziellen LineageOS Ports.
Mein Leben ist jedenfalls zu kurz für das LTE Z3. Schade eigentlich, aber für mich ist das Gerät durch. Wer haben will, mache mir ein Angebot ;-)

Marte
 
C

CookieXD

Neues Mitglied
Ich hab momentan ein Doogee s60 lite.
Entspricht fast deinen Ansprüchen nur keinen wechselbaren Akku. Aber Forceshutdown geht per langem Druck der an/aus Taste.

Kann ich nur empfehlen.

Das Blade L3 kann man doch auch einfach nach Flaschen von TWRP per SPflashtool rooten.
(von Kingroot würde ich sowieso abraten, hätte einige Probleme damit.)
 
Oben Unten