Diverse WLAN-Probleme

  • 89 Antworten
  • Neuster Beitrag
I

Italy97

Neues Mitglied
Halllo Leute,

ich hoffe das mir jemand helfen kann, ich habe den Problem, dass wenn ich am Handy mit mein Router Verbinden will also WLAN anmache, macht er Authentifizierung... und dann gleich danach steht Nicht Verbunden und davor ging es aber noch.
Wenn ich es aber mit einem anderen Router Verbinde geht es aber mit meinem Router nicht. (FritzBox)
:confused2:
 
J

John Does

Gast
Wird die Fritz.Box von deinen Skate gefunden ?
Ist das WLAN Eingeschaltet ?
sind Neue Geräte im Fritz.Box Menü Zugelassen?
Passwort Falsch ?
 

Anhänge

honigfisch

honigfisch

Erfahrenes Mitglied
Hast du auf dem skate die sim sperre entfernt?
Gib das Passwort erneut und richtig ein - ich hab auch ne fritzbox und kann mich damit verbinden

Gesendet von meinem ZTE Skate mit Tapatalk
 
I

Italy97

Neues Mitglied
Hey,

was hat es mit der Sim Sperre zutun.
Also du meintest einfach die Sim Sperre raus machen.:confused::confused:
 
honigfisch

honigfisch

Erfahrenes Mitglied
Ja wenn du sie selber entfernt hast...

Gesendet von meinem ZTE Skate mit Tapatalk
 
J

John Does

Gast
Bei mir Funzt das WLAN mit und ohne Sim Sperre..
 
honigfisch

honigfisch

Erfahrenes Mitglied
Wenn man simlock entfernt muss man glaub ich noch einen patch aufspielen damit das wlan wieder funktioniert aber scheint eh nicht der fall zu sein...

Gesendet von meinem ZTE Skate mit Tapatalk
 
R

rovermgfan

Fortgeschrittenes Mitglied
Nachdem ich alle paar monaten probleme mit mein ZTE hatte, habe ich dieses mahl "CMAOKPPA mix" mit Andriod 4.2.2 auf das handy instaliert.
Läuft ohne probleme.
Jedoch hatte ich gestern aus versehen die helligkeit vom display auf dunkel eingestellt.
Display war so schwarz wie die nacht. Auch eine neues starten hielf nichts.
Da habe ich alles gelöscht und noch mahl eine neu instalation gemacht.
Allerdings habe ich nun ein problem.
Ich kann keine verbindung mehr machen mit mein wlan.
Kann mir dan jemand helfen?

Danke.
 
Zuletzt bearbeitet von einem Moderator:
honigfisch

honigfisch

Erfahrenes Mitglied
Hast du dein handy gerootet in irgendeiner form?
Wenn nicht dann installier die rom erneut
Schritte:
Wipe data / factory reset
Wipe cache partition
Wipe dalvik cache
Format system
Choose zip from SD und installieren


Wenns wieder auftauch dann die Stock rom flashen
 
R

rovermgfan

Fortgeschrittenes Mitglied
John Does schrieb:
Danke: :mad::mad:
1: Immer noch kein Wlan
2: Anstatt Android 4.2.2 habe ich ein noch älteres drauf als vorher, 2.3.5
3: Das schlimste, ich bekomme es nicht mehr weg:crying::crying:.
Wenn ich bei neu start die an/aus taste + lautstarke drück bekomme ich nun eine weisse fläche mit FTM...........................
 
J

John Does

Gast
Stock ROM gleich Stock recovery
https://www.android-hilfe.de/forum/anleitung-fuer-zte-skate-und-baugleiche-geraete.1049/how-to-installation-von-clockworkmod-recovery-permanentes-root.161162.html

Edit :
Um ins recovery zu kommen.
Volumen Plus & Hometaste (links) beide gedrückt halten und
zusätzlich Power solange gedrückt halten,
bis etwas passiert ( Kleine Schrift )
......................................
Im recovery Navigierst du mit :
Volumen +/- = Hoch/Runter
Die Zurück-taste ist = Enter (Im ClockworkMod Recovery (CWM) ist es die Home Taste)
 
Zuletzt bearbeitet von einem Moderator:
R

rovermgfan

Fortgeschrittenes Mitglied
Edit :
Um ins recovery zu kommen.
Volumen Plus & Hometaste (links) beide gedrückt halten und
zusätzlich Power solange gedrückt halten, bis etwas passiert ( Kleine Schrift )

Sorry, volumen taste weiss ich, aber was ist de hometaste:unsure:
Der rest weiss ich auch. Ist nicht das erste mahl.
Normal musste ich power + volumen taste eindrücken.
 
honigfisch

honigfisch

Erfahrenes Mitglied
Haha John :D
 
J

John Does

Gast
Was Haha John?
 
R

rovermgfan

Fortgeschrittenes Mitglied
Ich hatte vorher android CM7 2.3.7 drauf.
Da musste ich power und volumen taste drücken.

Auf jeden fall das mit denn tasten hat geklapt.
Komme aber nicht weiter, trots suchfunktion und link.

Das Menü sieht so aus :
reboot system now
apply sdcard:update.zip
wipe data/factory reset
wipe cache partition

Ich drücke erst wipe data und danach wipe cash.
Danach kopiere ich das neue rom, slime skate 4.2.2 auf sd karte.
Stecke die sd ins händy, gehe nach apply sdcart.
Geht abe nicht.
"signature verification failed, instalation aborted.

Auch die CWM Menü Struktur habe ich nicht?
 
R

rovermgfan

Fortgeschrittenes Mitglied
Danke,

Hatt ich gerade auch gefunden.
Hoffentlich klapt es:bored::bored:
 
J

John Does

Gast
Was hast du gefunden?
 
Oben Unten