1. fleckdalm, 12.09.2011 #1
    fleckdalm

    fleckdalm Threadstarter Android-Experte

    Ich habe jetzt einen neuen Computer und (so wie auf meinem alten) das android sdk heruntergeladen mit dem sdk manager alle verfügbaren sachen heruntergeladen das eclipse plugin installiert den sdk pfad bekanntgegeben und fertig. Nur ist jetzt anscheinend die api nicht mehr integriert (also er gibt keine beschreibung mehr zu den klassen wenn man darüberfährt sondern es steht irgendwas in der art von diese klasse hat kein source attachment) woran liegt das bzw. was kann ich da machen?

    Danke, Grüße fleckdalm
     
  2. fleckdalm, 13.09.2011 #2
    fleckdalm

    fleckdalm Threadstarter Android-Experte

    hat sich erledigt es hat geholfen das android plugin zu deeinstallieren und neu zu installieren:)
     
Die Seite wird geladen...
Ähnliche Themen - Android api wird Forum Datum
Android API lernen (mit Programmier-Vorkenntnissen) Android App Entwicklung 01.02.2017
[OFFEN] git-Problem in Android Studio (Windows) Android App Entwicklung Mittwoch um 08:19 Uhr
[Info/Diskussion] Android O - Änderung an der Architektur Android App Entwicklung 18.05.2017
[UMFRAGE/INFO/DISKUSSION] Kotlin, die neue Programmiersprache für Android Android App Entwicklung 18.05.2017
[GESCHLOSSEN] Android Studio -> Telefongespräch über App Android App Entwicklung 16.05.2017
[GELÖST] Android PHP MySQL Android App Entwicklung 05.05.2017
[ERLEDIGT] Android Studio meint ich soll lokale Variablen verwenden Android App Entwicklung 29.04.2017
[ERLEDIGT] Android Project: hat jemand das schon mal gehabt? Android App Entwicklung 20.04.2017
[INFO/DISKUSSION] Developer Preview Android O Android App Entwicklung 21.03.2017
[ERLEDIGT] Welche Schriftarten werden von Android intern unterstützt ? Android App Entwicklung 16.03.2017