1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. sailor35, 04.05.2012 #1
    sailor35

    sailor35 Threadstarter Neuer Benutzer

    Hallo,

    ich habe seit gestern das Galaxy S2 und würde gerne wissen wie ich das Gerät mit meinem WLAN Netz zu Hause verbinde. Wenn ich auf "WLAN-Einstellungen" gehe dann erkennt das Gerät zwar sofort mein Netz, aber es kommt nach dem scannen immer mit der Meldung "Nicht verbunden". Ich habe mein Passwort eingegeben und weder den Offline Modus aktiviert noch das Häkchen bei "Paketdaten" entfernt. Also müsste das Gerät mich doch verbinden, oder?
    Wie erkenne ich eigentlich ob das Gerät per WLAN oder per Mobilfunknetz im Internet ist?

    Danke und Gruß
    Torsten
     
  2. foxfighter, 04.05.2012 #2
    foxfighter

    foxfighter Fortgeschrittenes Mitglied

    In den erweiterten einstellungen alles richtig eingegeben? Verschlüsselung gesetzt? Dhcp oder feste ip? Etc.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  3. Lizzy1965, 04.05.2012 #3
    Lizzy1965

    Lizzy1965 Fortgeschrittenes Mitglied

    Da ist vermutlich der MAC-Filter in deinem Router aktiv. Mache dein Galaxy mit dem Router bekannt, indem du die MAC-Adresse eingibst. So hat das Gerät dann die Erlaubnis, die WLAN-Verbindung zu benutzen.
    LG Lizzy1965:)

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  4. sailor35, 04.05.2012 #4
    sailor35

    sailor35 Threadstarter Neuer Benutzer

    Vielen Dank für die Antworten. Mittlerweile hat es geklappt. Die Lösung war, dass man den langen aus Zahlen bestehenden Netzwerkschlüssel eingeben muss, wenn man nach dem Passwort gefragt wird und kein Passwort eben. Etwas irreführend die Frage nach einem Passwort, aber irgendwann bin ich drauf gekommen.
    Habeübrigens festgestellt, dass man die Option "Paketdaten" nicht aktiviert haben muss für das WLAN Netz.

    Gruß
    Torsten
     
  5. Tavros, 04.05.2012 #5
    Tavros

    Tavros Fortgeschrittenes Mitglied

    Peketdaten sollte auch nur bei einer gewünschten Datenverbindung über das Mobilfunknetz aktiviert sein.
    Sonst wirds teuer.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Samsung Galaxy S2 - verzerrter Ton bei Musik-Wiedergabe (sehr komisches Problem) Samsung Galaxy S2 (I9100) Forum 18.05.2017
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Galaxy GT I9100 nimmt ext. SDHC Intenso 32 GB nicht an Samsung Galaxy S2 (I9100) Forum 02.04.2017
Deutsche Sprache für ein in Thailand gekauftes Samsung Galaxy S2 Samsung Galaxy S2 (I9100) Forum 07.01.2017
Samsung Galaxy S2 GT-I9100XXKG2 update? Samsung Galaxy S2 (I9100) Forum 30.12.2016
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
GPS-Empfang für Samsung S2 verbessern Samsung Galaxy S2 (I9100) Forum 30.10.2016
S2 i1900 Samsung Logo hänger - Preload beim Nandroid Backup vergessen Samsung Galaxy S2 (I9100) Forum 29.09.2016
Galaxy S2 GT-I9100 oder GT-I9100G? Samsung Galaxy S2 (I9100) Forum 07.09.2016
Galaxy S2 hat keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 12.08.2016
Du betrachtest das Thema "Galaxy S2 Internetzugang" im Forum "Samsung Galaxy S2 (I9100) Forum",