1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. fekle, 24.08.2011 #1
    fekle

    fekle Threadstarter Neuer Benutzer

    Hey liebe leute ;)
    Ich habe ein etwas seltsames problem mit meinem SGSII, und zwar mit dem lock bzw schlafmodus.
    wenn ich die locktaste drücke, geht der bildschirm aus, geht aber sofort darauf wieder an, und geht nach 10 sec wieder aus, dann sofort wieder an, usw..
    Das nervt natürlich irrsinnig, zumal man das handy leicht unabsichtlich entsperrt in der hosentasche, abgesehn davon geht der akku auch irre schnell leer.

    Dazu kommt ein weiteres eigenartiges Phänomen: wenn ich die home taste gedrückt halte, dann auf die lock daste kurz drücke, und dann die home taste 5-6 sekunden gedrückt lasse und erst dann loslasse, bleibt das handy im schlafmodus, so wie es auch normal sein sollte....

    Ich habe bereits mehrere custom roms, sowie die original firmware probiert, das problem bleibt bestehen...

    Hat jemand von euch evtl eine idee wie ich das problem beheben könnte? wäre euch sehr dankbar:)

    Beste grüsse aus Österreich,
    felix
     
  2. AkyOne, 24.08.2011 #2
    AkyOne

    AkyOne Android-Hilfe.de Mitglied

    Hmm.. da du mehrer Firmwares getestet hast, würde man wohl auf einen Hardware fehler schließen, welcher abert sehr sehr komisch ist...
     
    fekle gefällt das.
  3. fekle, 24.08.2011 #3
    fekle

    fekle Threadstarter Neuer Benutzer

    Ja, dachte ich auch, hab das telefon auch schon zum saturn service gebracht, diese schliessen jedoch einen hardware fehler aus... ;)
    in der tat währe das wirklich sehr sehr komisch, da ja auch alle knöpfe funktionieren;)

    WICHTIG!!: ich habe soeben gemerkt dass bei manchen spielen der fehler nicht vorkommt also wenn ich während des spielens locke...

    noch jemand eine idee? danke im vorhinein:)
     
  4. Kjetal, 24.08.2011 #4
    Kjetal

    Kjetal Mitglied

    Dem Saturn Service kannst auch ein Handy mit gesprungenem Display hinlegen und die sagen dir das sei alles normal.
     
    horror578 und micha112 gefällt das.
  5. Randall Flagg, 24.08.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Genau, ruf bei Samsung an.
    Die helfen Dir!
    Hier geistert eine Nummer rum, von der man dort umsonst anrufen kann, Festnetflat voraus gesetzt.


    Sent from my GT-I9100 using Tapatalk
     
    fekle gefällt das.
  6. fekle, 24.08.2011 #6
    fekle

    fekle Threadstarter Neuer Benutzer

    genau den eindruck haben die dort auch gemacht haha;)
    also was ratet ihr mir, nochmal komplett flashen, also auch kernel flashen, oder einfach zu einem andrem reparaturservice bringen, und ja welchen könnt ihr mir empfehlen?
     
  7. fekle, 24.08.2011 #7
    fekle

    fekle Threadstarter Neuer Benutzer

    okay, danke, werde ich machen, allerdings wird das heute nix mehr werden ;)
     
  8. VDR-Fan, 24.08.2011 #8
    VDR-Fan

    VDR-Fan Android-Experte

    Erinnert mich an meinen DVD-Brenner, dessen Schublade immer wieder aufging. Am selben Tag zurückgebracht und die sagten mir, das ist kein Fehler sondern ein Feature - sei alles normal :glare:

    Also wenn der Fehler nicht weggeht, zurückbringen, bzw. zur Reparatur bringen - lass Dir da bloß nichts einreden.

    Gruß,
    VDR-Fan
     
    fekle gefällt das.
  9. Kjetal, 24.08.2011 #9
    Kjetal

    Kjetal Mitglied

    Mach nen Flash versuch und ruf trotzdem bei Samsung an , zur Not einschicken , aber nicht über Saturn ;) Die schicken es sicher nach Korea ;)
     
    fekle gefällt das.
  10. fekle, 24.08.2011 #10
    fekle

    fekle Threadstarter Neuer Benutzer

    Also, wenn ich NoLED aktiviere, und mir selber ein SMS schicke, erscheint noled zwar nicht, aber das telefon bleibt im schlafmodus... ?? Leute ich check die welt nicht mehr! :O
     
  11. fekle, 28.08.2011 #11
    fekle

    fekle Threadstarter Neuer Benutzer

    Also, nochmal Vielen Dank für Eure Hilfe! Das Problem hat sich von selbst erledigt, egal wann, wie, und wo ich locke, es bleibt gelockt. Warum weiss ich nicht, das ist mir aber auch egal, hauptsache es geht wieder ;-)
     
  12. yoshimann, 28.08.2011 #12
    yoshimann

    yoshimann Erfahrener Benutzer

    Vllt. irgendeine App, die den Schlafmodus verhindert und noch irgendwie am laufen war?
     
  13. fekle, 29.08.2011 #13
    fekle

    fekle Threadstarter Neuer Benutzer

    nein interressanterweise nicht, hab das handy ja mehrmals formatiert und neu geflasht... ich glaub es war einfach ein bissl wasser im home button, was mit der zeit rausgegangen ist... ;)
     
  14. ichlernungern, 29.08.2011 #14
    ichlernungern

    ichlernungern Fortgeschrittenes Mitglied

    Woher glaubst du das denn?
    Sowas denkt man sich ja nicht einfach so. :S
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Samsung Galaxy S2 - verzerrter Ton bei Musik-Wiedergabe (sehr komisches Problem) Samsung Galaxy S2 (I9100) Forum 18.05.2017
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Galaxy GT I9100 nimmt ext. SDHC Intenso 32 GB nicht an Samsung Galaxy S2 (I9100) Forum 02.04.2017
Höhere Android Version auf SII Samsung Galaxy S2 (I9100) Forum 02.03.2017
Deutsche Sprache für ein in Thailand gekauftes Samsung Galaxy S2 Samsung Galaxy S2 (I9100) Forum 07.01.2017
Samsung Galaxy S2 GT-I9100XXKG2 update? Samsung Galaxy S2 (I9100) Forum 30.12.2016
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
Galaxy S2 GT-I9100 oder GT-I9100G? Samsung Galaxy S2 (I9100) Forum 07.09.2016
Galaxy S2 hat keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 12.08.2016