1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. habaer, 05.01.2012 #1
    habaer

    habaer Threadstarter Neuer Benutzer

    hallo zusammen, hab folgendes problem bei meinem xoom
    wenn ich videoclips bsp. von youtube anschau die auf einer seite eingebetet sind
    lädt der clip 100% laut grauem balken in de zeitleiste, nach bsp. 46 sec. stoppt aber das video und das nachladezeichen (kreissymbol) kommt.
    danach geht es nicht weiter.
    hab den originalen und den opera browser probiert ist bei beiden so.
    jemand ne idee?
     
  2. clawwulf, 06.01.2012 #2
    clawwulf

    clawwulf Fortgeschrittenes Mitglied

    Hier meine gleiche Antwort wie aus einem anderen Thread
     
    hondafreak gefällt das.
  3. habaer, 07.01.2012 #3
    habaer

    habaer Threadstarter Neuer Benutzer

    Hat nichts gebracht. Bleibt immer noch hängen
     
  4. MiaLauflion, 13.01.2012 #4
    MiaLauflion

    MiaLauflion Android-Hilfe.de Mitglied

    Ich habe übrigens das selbe Problem. Hat einer eine Lösung parat?
     
  5. seppelchen, 13.01.2012 #5
    seppelchen

    seppelchen Android-Experte

    Normalerweise kann man doch im Clip auf youtube umschalten, und dann in der youtube app gucken. Ist vllt. nicht elegant, aber warum nicht...
     
  6. MiaLauflion, 13.01.2012 #6
    MiaLauflion

    MiaLauflion Android-Hilfe.de Mitglied

    es geht nicht nur um youtube, auch bei Inhalten verschiedener Mediatheken diverser TV-Sender tritt das Problem auf, welche sich derzeit nur über die Internetseite aufrufen lassen.
     
  7. seppelchen, 13.01.2012 #7
    seppelchen

    seppelchen Android-Experte

    Ich nutzte den Dolphin HD, dort funktioniert das eigentlich ohne Probleme...
     
  8. MiaLauflion, 13.01.2012 #8
    MiaLauflion

    MiaLauflion Android-Hilfe.de Mitglied

    Die Browser habe ich als Fehlerquelle ausgeschlossen, da es bei jedem getesteten aufgetreten ist.
     
  9. bluepowder, 13.01.2012 #9
    bluepowder

    bluepowder Erfahrener Benutzer

    probier mal ob es was bringt, im router eine statische IP zu vergeben.
     
  10. MiaLauflion, 13.01.2012 #10
    MiaLauflion

    MiaLauflion Android-Hilfe.de Mitglied

    mein Xoom läuft seit Anfang an mit statischer IP. Was ich natürlich noch nicht probiert habe, hatte es er später gelesen, die Gültigkeitsdauer der IP auf 2 Wochen zu begrenzen. Will mir zwar nicht einleuchten, was das bringen soll, aber die Verzweiflung treibt einen zu so manchen Taten...
     
  11. seppelchen, 13.01.2012 #11
    seppelchen

    seppelchen Android-Experte

    probieren geht über studieren ;)
     
  12. MiaLauflion, 13.01.2012 #12
    MiaLauflion

    MiaLauflion Android-Hilfe.de Mitglied

    Ich habe jetzt die IP-Reservierung von statisch auf lease (im Test auf 48 Stunden-Lease) gestellt, und tata, der Videostream funktioniert! Unklar. Kapier nicht weswegen jetzt die zu übertragenden Datenpakete anders behandelt werden, als mit statischer IP. Will mir nicht in den Kopf. Andere Geräte, welche per WLAN die Videostreams abspielen, haben ja schließlich auch keine Probleme, nur klein Xoomi....
     
  13. hondafreak, 28.01.2012 #13
    hondafreak

    hondafreak Android-Hilfe.de Mitglied

    Hallo.
    Ich habe eine vodafone easybox. Wo finde ich diese einstellungen?
    Habe nämlich genau dieselben probleme mit dem radio app TuneIn.

    Mfg

    Edit: habs gefunden. Erstaunlich das es dadurch behoben ist.
    Ein dickes fettes DANKE!
     
    Zuletzt bearbeitet: 28.01.2012
  14. hondafreak, 29.01.2012 #14
    hondafreak

    hondafreak Android-Hilfe.de Mitglied

    So nach der großen freude nun doch bedenken.
    Vor ein paar minuten wollte ich mit der ps3 ein onlinespiel machen, was vor den routereinstellungen super funktionierte. Nach wenigen sekunden werde ich aus dem playstation network rausgeschmissen, mit der fehlermeldung das es ein dns fehler sei.
    Kann es an diesen einstellungen liegen oder ist es reiner zufall und das playstation network spinnt wieder einmal?
     
  15. grisu63, 07.02.2012 #15
    grisu63

    grisu63 Android-Experte

    Bei der Fritzbox 7390 finde ich diese Einstellung ebenfalls nicht.
     
  16. ex3cut0r, 08.02.2012 #16
    ex3cut0r

    ex3cut0r Android-Hilfe.de Mitglied

    Ich kenne die fritzbox nicht, kann mir aber nicht vorstellen, dass sie das nicht kann. Es muss irgendwo einen Punkt DHCP geben, dort sollte die Einstellung sein.

    Gesendet von meinem MB525 mit Tapatalk
     
  17. us110, 12.02.2012 #17
    us110

    us110 Android-Hilfe.de Mitglied

    Ich habe jetzt auch alles versucht, komme aber zu keinem akzeptablen Ergebnis. Youtube ist eine reine Katastrophe. Habe meinem xoom eine feste ip vergeben und alle Einstellungen am rooter so vorgenommen wie beschrieben. Trotzdem laden die Videos auf Youtube alle paar Sekunden nach.
    Weder das anschauen über Browser noch über die app bringt Besserung.

    Über Tubemate kann ich Videos problemlos ansehen, meistens aber leider in nicht so hoher Auflösung.

    Hat noch jemand andere Tips oder ist das Problem bei Motorola bekannt und ein Patch soll das beheben?
     
  18. MiaLauflion, 22.02.2012 #18
    MiaLauflion

    MiaLauflion Android-Hilfe.de Mitglied

    Genau das ist das Problem. Du musst deinem Router sagen, dass er dem Xoom keine feste IP zuweisen darf, sondern dass sich das Xoom die IP schön immer selber neu holt bzw. per DHCP zugewiesen bekommt. Diese Zuordnung läuft dann zwar nach einem bestimmten einstellbaren Zeitraum ab (Gültigkeitsdauer / Lease-Time), aber danach bekommt das Xoom halt eine neue oder die selbe IP wieder zugeordnet.

    Warum das Xoom auf statische IP's so zickig reagiert, kann ich mir allerdings auch nicht erklären.
     
Du betrachtest das Thema "hängen bleiben bei videostreams" im Forum "Motorola Xoom Forum",