1. JessicaP, 11.06.2012 #1
    JessicaP

    JessicaP Threadstarter Neuer Benutzer

    Hallo ihr,

    ich bin neu und ich hoffe ihr könnt mir helfen.
    Habe mir das Arc S auch neu zugelegt, und möchte das jetzt mit Sony PC Companion verbinden.

    Jedoch macht mein PC da nicht mit.:confused2:
    " MTP-USB-Gerät X Fehlgeschlagen"

    Habe auch schon gegooglet, aber das hat mir alles leider nicht geholfen.:sad::sad:
    Deinstallation und Neuinstallation von Companion hat auch nichts gebracht.:crying:

    Hat jemand von euch eine Idee.
    Mein PC : Win 7 64bit Sp 1


    Grüße
    Jessi
     
  2. Ora, 11.06.2012 #2
    Ora

    Ora Marketing-Assistent Mitarbeiter

    Installiere mal die ADB Treiber von Google.

    Prüfe mal was im Gerätemanager für ein Gerät erkannt wird.

    Hast Du das USB Debugging in "Einstellungen --> Entwickleroptionen --> USB-Debugging" aktiviert?
     
  3. JessicaP, 11.06.2012 #3
    JessicaP

    JessicaP Threadstarter Neuer Benutzer


    Danke für den Tip, funktioniert trotzdem net :sad:
    USB-Debugging ist aktiviert
    Wird im Geräte Manager erkannt, aber nicht richtig :confused2:

    Hier mal ein bild:

    [​IMG]
     

    Anhänge:

  4. w3nZ, 11.06.2012 #4
    w3nZ

    w3nZ Android-Guru

    Versuch mal

    Gerätemanager/MTP-USB Device/Treiber aktualisieren/aus einer Liste von Treibern auswählen
     
  5. Ora, 11.06.2012 #5
    Ora

    Ora Marketing-Assistent Mitarbeiter

    Kurzfassung aus dem Auto:
    Im GM Treiber vollständig deinstallieren.
    Neu suchen lassen.
    PID und VID des gefunden Gerätes ermitteln
    inf Datei anpassen
    AndroidVerzeichnis bei Treiberneuinstallation wählen

    Gesendet von meinem LT18i mit Tapatalk 2


    • Also Sony PC Companion muss mit und auch ohne USB Debugging das Telefon erkennen.

    Installiere die ADB Treiber des Android SDK mit folgender Einträgen in der inf Datei in der entsprechenden Sektion

    Code:
    [Google.NTamd64]
    ;ARC S
    %SingleAdbInterface% 	= USB_Install, USB\VID_0FCE&PID_514&REV_0226&MI_01
    %CompositeAdbInterface% = USB_Install, USB\VID_0FCE&PID_514C&MI_01
    ;
    Prüfe auch noch einmal VID und PID wie in dem Bild dargestellt
     

    Anhänge:

    Zuletzt bearbeitet: 11.06.2012
  6. Chris75, 11.06.2012 #6
    Chris75

    Chris75 Android-Lexikon

    MTP geht nur wenn Debugging=Aus
     
  7. w3nZ, 11.06.2012 #7
    w3nZ

    w3nZ Android-Guru

    Bei mir gehen beide mit Debugging = an
     
  8. Slimmer2, 12.06.2012 #8
    Slimmer2

    Slimmer2 Android-Ikone

  9. schneira, 15.08.2012 #9
    schneira

    schneira Neuer Benutzer

    Ich habe auf Win Vista 64Bit das gleiche Thema.
    Hatte diesbzgl. Kontakt zu Motorola im März ...
    Alles hat nichts geholfen, ausser:
    Milestone auf Werkseinstellung zurück, é voila!
    Alles wieder fein!
    Ich hab diesmal aber auch keine Lust alles wieder neu einzurichten.
    Ich suche nochmal.
     

Users found this page by searching for:

  1. sony xperia e5 mit pc verbinden

    ,
  2. mtp unterstützung sony ericsson

    ,
  3. lt18i usb debugging

    ,
  4. Download mtp usb driver for sony ericsson xperia LT18i,
  5. mtp driver for pc,
  6. sony xperia e5 wird nicht vm pc erkannt inf fehler,
  7. mtp-usb treiber entfernen,
  8. lt18i treiber,
  9. mt27i mit win7 64bit verbinden ,
  10. sony ericsson xperia arc s keine verbindung zum pc,
  11. mtp-usb-gerät treiber deinstallieren,
  12. treiber sony xperia active,
  13. sony ericsson xperia lt18i USB Treiber,
  14. xperia play gerät kann nicht erkannt werden,
  15. xperia s usb treiber