1. djm193, 17.06.2010 #1
    djm193

    djm193 Threadstarter Gast

    servus zusammen,

    wollte mal fragen ob jmd auch das prob hat, dass ab und zu das news and weather widget ned geht?
    bei mir aktualisiert es manchmal nicht..
    doch seit heute nacht um 12 oder so, kommt dauernd wenn ich manuell aktualisieren möchte entweder gar nix..er tut einfach so als ob er aktualisiert, machts aber dann doch nicht.

    oder es kommt "netzwerkporblem, versuchen sie es später nocheinmal".

    auch handy rebooten hat nix gebracht, genauso wie flight mode an und ausschalten.

    kp

    evtl weiss jmd von euch rat?!
     
  2. Christo1980, 17.06.2010 #2
    Christo1980

    Christo1980 Fortgeschrittenes Mitglied

    War bei mir letzte Nacht auch so, hab dann das Widget in den Papierkorb und dann das Widget wieder neu auf den Homescreen gesetzt, dann ging es wieder.
     
  3. Deanna, 17.06.2010 #3
  4. djm193, 17.06.2010 #4
    djm193

    djm193 Threadstarter Gast

    hmm ja sowas meine ich, habe einfach zu wenig vorher hier im forum gesucht!
    sry!
     
  5. djm193, 17.06.2010 #5
    djm193

    djm193 Threadstarter Gast

    ach ja und das mit dem widget löschen hat auch nix gebracht!
    hab ich schon vorher zig male gemacht!
     
  6. semper09, 17.06.2010 #6
    semper09

    semper09 Fortgeschrittenes Mitglied

    Unter Anwendungen-->menü-->filter-->alle-->News & Wetter mal den Cache der App löschen
     
  7. djm193, 17.06.2010 #7
    djm193

    djm193 Threadstarter Gast

    hab ich gemacht..leider brachte das auch nix..
    hab jez mal "alle daten" auch gelöscht, jez steht anstelle vom "alten" wetter und den "alten news" von gestern nacht nur: "es kann keine verbindung hergestellt werden. versuche sie es später erneut" . und drunter ist ein button mit "jetzt wiederholen".

    das nervt echt, weil das meine lieblings app war/ist und weil das wetter soooo geil immer gestimmt hat(für die nächsten stunden..sehr praktisch fürs fahrrad)
     
  8. BananaJoe, 17.06.2010 #8
    BananaJoe

    BananaJoe Fortgeschrittenes Mitglied

    Hat mich heute wo narrisch gemacht, dass ich auf Werkseinetellungen zurückgesetzt hab.
    Funktioniert immer noch nicht.
    Liegt an Google. Dürfte momentan ein Serverfehler sein... keine Angst.
     
  9. BananaJoe, 17.06.2010 #9
    BananaJoe

    BananaJoe Fortgeschrittenes Mitglied

  10. JulianDarkBlue, 18.06.2010 #10
    JulianDarkBlue

    JulianDarkBlue Android-Experte

    Google hat es wohl bemerkt..heute funktioniert es wieder tadellos.
     
  11. BananaJoe, 18.06.2010 #11
    BananaJoe

    BananaJoe Fortgeschrittenes Mitglied

    Stimmt! Juchuuuuuuu!!!
     
  12. Breece, 18.06.2010 #12
    Breece

    Breece Android-Hilfe.de Mitglied

    Na dann ist ja gut..und ich dachte schon es wäre etwas kaputt :)
     
  13. what, 18.06.2010 #13
    what

    what Android-Hilfe.de Mitglied

    Kann ich bestätigen.
     
  14. nexusone, 18.06.2010 #14
    nexusone

    nexusone Erfahrener Benutzer

    Ich auch. Hab auch geräzelt warum es von gestern keine News gab...
     
  15. uwm

    uwm Erfahrener Benutzer

    Meines hat sich erst heute Vormittag wieder bequemt - seit gestern Abend nix.

    Hatte schon geflucht - ich kannte das von Beautiful Widgets : Das Ding hat mir immer das gleiche angezeigt : 68 Grad und Sonne - egal, was ich eingestellt oder gemacht habe, und auch unabhängig vom tatsächlichen Wetter. :rolleyes:
     
  16. djm193, 19.06.2010 #16
    djm193

    djm193 Threadstarter Gast

    naja sind wir halt froh dass es jez wieder geht :)
     
  17. djm193, 07.11.2010 #17
    djm193

    djm193 Threadstarter Gast

    so leute,

    gleiches leidiges thema wie damals ;)

    nur ist es im moment so, dass das wetter bei mir angezeigt wird, aber immer mal wieder falsche orte..also da wo ich mich gar nicht befinde.
    auch kann mann mit dem finger wie gewohnt, über die anzeige "ziehen" und es werden einem die uhrzeit zum vermeintlichen wetter angezeigt..leider ändert sich die temaparatur und regenwahrscheinlichkeit dabei nicht mehr..sprich, es ist die ganzen 24h die gleiche temp in der anzeige obwohl die kurve des diagramms was anderes aussagt -> somit nicht mehr wirklich zu gebrauchen.

    das problem trat auf als ich auf cm6.1 wechselte.
    habe dann deinstalliert usw...keine abhilfe. auch ein wieder einspielen meines nandroid cm6.0 wo alles noch funktioniert hatte, hat nichts gebracht :-/

    kennt das problem jemdand?

    VG

    djm193
     
  18. zillo, 07.11.2010 #18
    zillo

    zillo Threadstarter Gast

    ich bezweifle dass es an den google servern liegt, da die Temperatur-Slide-Vorschau-wieauchimmerfunktion nicht bei jedem touch das Wetter neu lädt. Ich denke einfach die ganze Anwendung ist zur Zeit buggy!
     
  19. Minutourus, 07.11.2010 #19
    Minutourus

    Minutourus Fortgeschrittenes Mitglied

    Sicher? Ich habe gerade die Orginal APP aus dem Orginal ROM 2.2.1 zurückgespielt selber Fehler :flapper:
     
  20. zillo, 07.11.2010 #20
    zillo

    zillo Threadstarter Gast

    Es muss ja nicht zwangsläufig so sein dass Google fehlerfreie Software schreibt. Spiel doch mal die GenieWidget.apk aus einem G-Apps Paket vom September oder so zurück als es noch funktioniert hat. Würde mich auch interessieren :p
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. news and weather widget funktioniert nicht

    ,
  2. google news app aktualisiert nicht

    ,
  3. widget news und wetter funktioniert nicht

    ,
  4. news und wetter problem,
  5. widgets news und wetter geht nicht mehr,
  6. news & wetter es kann keine verbindung hergestellt werden,
  7. widgets weather.com keine verbindung,
  8. google news und wetter app geht nicht mehr,
  9. news und,
  10. widget news es kann keine verbindung,
  11. Wetter widget kann keine Verbindung zur App herstellen,
  12. weather com widget funktioniert nicht,
  13. news & wetter app funktioniert nicht,
  14. android widget es kann keine verbindung,
  15. News und Wetter apps kann keine Verbindung hergestellt werden