Registrierte Mitglieder surfen ohne Werbung auf Android-Hilfe.de - jetzt kostenlos registrieren.

Akkuverbrauch unter 4.0.4 / 4.1.1 / 4.1.2

Dieses Thema im Forum "Nexus S Forum" wurde erstellt von Michael166, 30.03.2012.

  1. #21 muffe2k, 02.04.2012
    muffe2k

    muffe2k Neuer Benutzer

    Registriert seit:
    02.04.2012
    Beiträge:
    3
    Erhaltene Danke:
    0
    Bin gerade nochmal die Einstellungen durchgegangen, ich synchronisiere dort per Exchange meine Mails und Termine, das funktioniert soweit auch.

    Gibts da irgend einen Log den ich mir ansehen könnte um eventuelle Fehler zu erkennen?
     
  2. #22 tiggerol, 02.04.2012
    tiggerol

    tiggerol Erfahrener Benutzer

    Registriert seit:
    29.10.2010
    Beiträge:
    210
    Erhaltene Danke:
    13
     
  3. #23 muffe2k, 02.04.2012
    muffe2k

    muffe2k Neuer Benutzer

    Registriert seit:
    02.04.2012
    Beiträge:
    3
    Erhaltene Danke:
    0
    Hab das ganze Konto gerade mal zum Test rausgeschmissen, mal sehen obs hilft.

    Die Synchronisierung der Mails war per Push, beim Rest konnte ich keine Einstellungen dafür finden.

    Allerdings habe ich das Konto dort schon seit einem halben Jahr drin, die Probleme (damit) allerdings erst seit ein paar Tagen.
     
  4. #24 Michael166, 03.04.2012
    Michael166

    Michael166 Threadstarter Erfahrener Benutzer

    Registriert seit:
    18.09.2011
    Beiträge:
    186
    Erhaltene Danke:
    30
    Ist das Android OS Problem doch nicht behoben? :eek:

    Ist noch jemand von dem hohen Verbrauch dieses Prozesses unter 4.0.4 betroffen?

    Wirklich toll ist die Laufzeit ja auch nicht bei sporadem Gebrauch über den Tag hinweg + morgens 1 Std. Dauergebrauch.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     

    Anhänge:

  5. #25 xSeppelx, 03.04.2012
    xSeppelx

    xSeppelx Erfahrener Benutzer

    Registriert seit:
    19.10.2010
    Beiträge:
    170
    Erhaltene Danke:
    1
    Phone:
    Nexus S
    Ich hab mit Wlan, Sync und immer mal wieder Nutzung ca. 24h Laufzeit.
    Mehr kann ich dazu nicht sagen, finde es aber ganz gut ;)
     
  6. #26 Andoirchen, 03.04.2012
    Andoirchen

    Andoirchen Neuer Benutzer

    Registriert seit:
    13.10.2011
    Beiträge:
    19
    Erhaltene Danke:
    0
    Seit gestern mit 4.0.4 Stock.

    Mit 2G und eingeschränkten Hintergrundsdaten hab ich Nachts ein fast horizontalen Verlauf beim Akkuverbrauch. Nu nach 18 Stunden noch 28% Rest. Und das trotz intensivemAndroid 4 antesten. Scheint recht gut zu sein was den Akkuverbrauch betrifft :)
     
  7. #27 coolfranz, 03.04.2012
    coolfranz

    coolfranz Android-Guru

    Registriert seit:
    17.11.2010
    Beiträge:
    3,421
    Erhaltene Danke:
    634
    Bei mir ist Android-OS weg....

    Auf dem Screenshot nicht zu sehen, dümpelt bei 3% vor sich hin. Laufzeit ist ganz ordentlich zur Zeit des Screenshots war das Display 2h12min an...
     

    Anhänge:

  8. #28 Michael166, 03.04.2012
    Michael166

    Michael166 Threadstarter Erfahrener Benutzer

    Registriert seit:
    18.09.2011
    Beiträge:
    186
    Erhaltene Danke:
    30
    Kurz nach dem 4.0.4 update hat Android-OS bei mir auch nicht viel Akku geschluckt ~3% wie bei dir, siehe meine ersten Screens hier im Thread.

    Jetzt gehts nach ein paar Tagen wieder hoch und mal wieder runter :confused:

    Eigentlich ähnlich zu 4.0.3 bei mir.

    Vielleicht sollte ich doch mal wipen, aber bevor ich das mache, warte ich lieber auf die Stable CM9 :thumbup:

    Wie gesagt, selbst mit den CM9 Alphas war mein Akkuvebrauch besser als mit den Stock-Roms.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  9. #29 coolfranz, 03.04.2012
    coolfranz

    coolfranz Android-Guru

    Registriert seit:
    17.11.2010
    Beiträge:
    3,421
    Erhaltene Danke:
    634
    Bei mir ists konstant niedrig...

    Wipe könnte echt was helfen.

    Die waren ja auch weithin als sehr Akkuschonend bekannt.
     
  10. #30 xSeppelx, 03.04.2012
    xSeppelx

    xSeppelx Erfahrener Benutzer

    Registriert seit:
    19.10.2010
    Beiträge:
    170
    Erhaltene Danke:
    1
    Phone:
    Nexus S
    Ich glaube auch der Wipe bringt mehr als man denkt.
    Ich hatte vor dem Wipe und vor 4.0.4 ein immer langsam werdendes Gerät und auch net den besten Akku und jetzt muss ich nicht mal jeden Tag laden.
     
  11. #31 nitram777, 03.04.2012
    nitram777

    nitram777 Android-Experte

    Registriert seit:
    26.06.2010
    Beiträge:
    585
    Erhaltene Danke:
    88
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Nach meinen extrem positiven Akku-Erfahrungen hat sich der Akku in den letzten 2-3 Tagen wieder deutlich verschlechtert. Mittlerweile braucht das Gerät sogar mehr Saft als unter 4.0.3. Hmmm, werd wohl mal das FullImage draufspielen und alles neu einrichten...
     
  12. #32 hmoody, 04.04.2012
    hmoody

    hmoody Fortgeschrittenes Mitglied

    Registriert seit:
    27.08.2011
    Beiträge:
    417
    Erhaltene Danke:
    86
    Phone:
    HTC Sensation
    Mittlerweile ist das Durchhaltevermögen meines Akkus auch wieder begrenzt.
    Und Skript Angriff Android-OS hat wieder über 20%...


    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  13. #33 Michael166, 04.04.2012
    Michael166

    Michael166 Threadstarter Erfahrener Benutzer

    Registriert seit:
    18.09.2011
    Beiträge:
    186
    Erhaltene Danke:
    30
    Ergo ist der Akkuverbrauchs-"Bug" auch wohl noch in der 4.0.4 drin :(

    Hab gestern abend mal einen Reboot gemacht, nachts flight mode und morgens 2G statt 3G angemacht und der Akku ist nicht totzukriegen. Display ist über eine Std. an.

    Also das selbe Spiel wie unter 4.0.3...Mal guter Akkuverbrauch, mal schlechter...



    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     

    Anhänge:

  14. #34 Biketom, 04.04.2012
    Biketom

    Biketom Android-Hilfe.de Mitglied

    Registriert seit:
    28.12.2011
    Beiträge:
    59
    Erhaltene Danke:
    3
    Phone:
    Samsung Galaxy S3
    Auch wenn das jetzt wenig sachlich fundiert ist... mein Akku hat nach einem langen Tag definitiv mehr Saft also vorher. Bedienung allgemein ist mit 4.0.4 flüssiger... für mich ein sehr gelungenes Release (I9020)

    Grüße,
    Tom
     
  15. #35 d3rm1k, 05.04.2012
    d3rm1k

    d3rm1k Android-Hilfe.de Mitglied

    Registriert seit:
    15.02.2011
    Beiträge:
    118
    Erhaltene Danke:
    16
    Bei mir hat es sich ergeben, dass anstatt Android OS nun "Android System" extrem hoch geht - speziell bei WLAN oder nach einem Reboot. Dann ist mal wieder Ruhe und irgendwann geht's wieder hoch. Schwer da eine Regelmäßigkeit rauszusehen.

    Hatte einen Full Wipe gemacht und ohne Settings-Recovery neu aufgesetzt.

    Bin gespannt, ob sich das wieder einkriegt.
     
  16. msa

    msa Android-Hilfe.de Mitglied

    Registriert seit:
    11.01.2012
    Beiträge:
    97
    Erhaltene Danke:
    2
    vor einer stunde vom kabel gezogen, hatte 95% angezeigt. jetzt, eine stunde später, ist der akku bereits bei 87%. und ich hab ausser 5 minuten den browser benutzen nichts gemacht.

    das ist heftig.

    /edit: hab grad mal wifi-timeout installiert, da das gerät die timeout-richtlinie nicht einhält und wifi immer an bleibt. mal sehen obs daran liegt, was eigentlich nicht sein kann, da bei 2.3.6 mein wifi IMMER an war und der akku trotzdem 3-4 tage durchgehalten hat.
     
  17. #37 hmoody, 05.04.2012
    hmoody

    hmoody Fortgeschrittenes Mitglied

    Registriert seit:
    27.08.2011
    Beiträge:
    417
    Erhaltene Danke:
    86
    Phone:
    HTC Sensation
    Also nach 14h noch 65%, wobei davon 12h ohne WLAN nur Edge, keine Synchronisierung. Android OS hat jetzt 34% bei 1h40 min aktiv lassen.... Seit die Nacht Rum ist (da waren es 85%) in den zwei Stunden schon 20% bei wenig Nutzung (20 min Display)....

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  18. #38 markussa, 05.04.2012
    markussa

    markussa Junior Mitglied

    Registriert seit:
    31.05.2009
    Beiträge:
    27
    Erhaltene Danke:
    0
    ich hab vorgestern upgedated mal bisschen herumgespielt und dann über nacht bis gestern 12 uhr durchgeladen

    stehe jetzt nach 28h bei 64% restakku
    nur ca. 3h ohne wlan skype ca 12 stunden offen durchsnittliche nutzung

    muss sagen, dass es um einiges besser ist als früher unter 2,3,6

    mfg
     
  19. #39 ohrli, 05.04.2012
    ohrli

    ohrli Gast

    Edit: Sorry, falscher Beitrag :D
     
  20. #40 nofoo, 05.04.2012
    nofoo

    nofoo Neuer Benutzer

    Registriert seit:
    26.06.2009
    Beiträge:
    17
    Erhaltene Danke:
    2
    Mein Akku hat unter 4.0.4 extrem nachgelassen. Mittlerweile schaffe ich einen Arbeitstag wenn ich es über Nacht geladen hab und morgens abziehe und muss dann zuhause gleich an's Ladegerät.

    Wifi an wo es Wifi Versorgung gibt, ansonsten 3g. Das war früher und auch unter 4.0.3 noch wesentlich besser.
     
Die Seite wird geladen...
Ähnliche Themen
  1. bernyz
    Antworten:
    30
    Aufrufe:
    8,380
    Irieginals
    30.03.2013
  2. AzN
    Antworten:
    20
    Aufrufe:
    4,685
    Gwadro
    22.04.2012
  3. Christian75

    4.0.4 leaked?

    Christian75, 31.01.2012, im Forum: Nexus S Forum
    Antworten:
    6
    Aufrufe:
    1,845
    Handymeister
    31.01.2012
  4. mlamber
    Antworten:
    3
    Aufrufe:
    1,208
    mlamber
    04.11.2011

Diese Seite empfehlen