1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Apps nach Neustart deinstalliert

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von andlog, 30.04.2011.

  1. andlog, 30.04.2011 #1
    andlog

    andlog Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    4
    Registriert seit:
    30.04.2011
    Guten Tag,

    ich hab das SGS seit ca. 2 Monaten und konnte mir dank diesem Forum und Google die Fragen/Problematiken, die ich bisher hatte gut klären, doch mittlerweile hab ich mich dazu entschloßen jetzt hier anzumelden, da mein SGS mir mehr (unerklärliche) Probleme bereitet als gedacht.

    Ich musste mein Handy bisher zweimal neu aufsetzen, also zweimal einen Wipe machen, da alle meine Apps z.B. nicht mehr funktionierten, wie mir die Vibrationen zeigten und das andere mal kamm beim Start das Handy nicht über das Startbildschirm mit dem "S" hinaus.

    Beim ersten mal dachte ich noch das es an meinem Taskkiller vlt. liegt und es daher die Probleme gab, wie ich hier im Forum erfahren habe sind solche Apps ja eher kontrapdoduktiv.
    Beim zweiten Wipe hatte ich keine Ahnung was die Ursache war.

    Das ist aber alles Vergangenheit. :)

    Jetzt zu meiner aktuellen Problematik:
    Mein Akku ging leer und das Handy ging aus, nachdem ich es wieder eingeschaltet habe gab es eine Fehlermeldung bei dem Programm "note everything" das ich als Widget habe und bei ein paar anderen Programmen war das eigentliche Symbol durch das Androidsymbol ersetzt und es kommt beim ausführen lediglich das dies nicht auf dem Telefon installiert ist.
    Beim Hochfahren des Handys dauert es i.d.R. auch immer eine Weile bis man alle Apps ausführen kann, aber diesmal sind die Apps wirklich deinstalliert worden und nicht mehr vorhanden.
    Woran kann das liegen?

    Android entwickelt sich immer mehr zu einem Mysterium für mich. :)

    Kann das sein das die Probleme vlt. kommen, wenn der Akku ausgeht?
    Ich meine das es ebenso bei den anderen zweimal wo ich gewipt habe, davor der Fall war, das das Handy von alleine aufgrund des Akkus ausging.

    gruß und Danke für die Hilfe

    PS: Suche hab ich ausgiebig genutzt, sowohl hier als auch in Google.
     
  2. DrMole, 30.04.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Hast du die Apps auf die SD-Karte verschoben?

    Wenn beim SGS der Akku ausgeht, fährt es selbständig ganz normal herunter. Da kann also nichts passieren
     
    andlog bedankt sich.
  3. andlog, 30.04.2011 #3
    andlog

    andlog Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    4
    Registriert seit:
    30.04.2011
    Ja, an die mögliche Ursache hab ich auch schon gedacht.
    Da ich es zu ärgerlich fand bei den ersten beiden Wipes alle Programme neu zu suchen/installieren, hab ich jetzt diejenigen bei den es geht per App2SD verschoben.
    Doch die anderen Apps die verschoben worden sind laufen problemlos.
    Es sind auch nur 5-7 Apps und die sind weder im internen, als auch im externen Speicher mehr vorhanden.

    Letztendlich ist das jetzt nicht so schlimm, da ich diese einfach neuinstallieren werde, aber interessieren würde es mich schon.

    Auch im Menü wo alle Apps angezeigt werden sind diese nicht mehr vorhanden, nur noch die Verknüpfung ohne richtigem Symbol.
     
  4. DrMole, 30.04.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Wenn du eine Wipe machst sind die Apps auf der SD-Karte genauso weg wie die anderen.
    Also kannst du dir das sparen, die Apps zu verschieben.

    Welche Firmware hast du?
     
    andlog bedankt sich.
  5. goldstein, 30.04.2011 #5
    goldstein

    goldstein Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    9
    Registriert seit:
    17.03.2011
    Hallo,
    Ist mir auch schon zweimal passiert, dass nach dem neustart der Telefonspeicher gelöscht war und einige Apps nicht mehr da waren.
    Ich habe 2.2.1 drauf.

    Grüße,
    Goldstein

    Gesendet mit der Android-Hilfe.de-App
     
  6. andlog, 30.04.2011 #6
    andlog

    andlog Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    4
    Registriert seit:
    30.04.2011
    Na dann hilft es ja wirklich nur wegen dem Speicherplatz, was bei mir noch kein Problem ist.

    Ich meine 2.2.1, soweit ich mich noch erinnern kann.
    Hatte es mit 2.2. erhalten und dann ein Update gemacht.

    Danke für die Hilfe!
     
  7. maniac205, 01.05.2011 #7
    maniac205

    maniac205 Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    01.07.2010
    Hallo,

    ich hatte ein ähnliches Problem. Aus einem mir nicht bekannten Grund, hat das SGS alle Telefonbucheinträge sowie alle weiteren Einstellungen gelöscht. Die Apps wurden zwar noch angezeigt, aber alle Apps die Daten speichern funktionierten nicht mehr und stürzten bei der Ausführung sofort ab.

    Nach einer Neuinstallation funktionierten die Apps aber scheinbar wieder. Leider vergessen einige weiterhin Daten.

    Ein kleiner Tipp um die Probleme bei einem solchen Ausfall zu minimieren ist die Daten mit MyPhoneExplorer zu sichern. Funktioniert erheblich besser als Kies und kann alle Daten des Handys speichern. Auch Apps können als *.apk Datei gesichert werden. (Ich denke die Appdaten gehen denn noch verloren)

    FJ Software Development

    Ps: Ein ähnliches Thema wird auch in hier behandelt:
    http://www.android-hilfe.de/samsung-galaxy-s/96820-probleme-nach-freeze-datenverlust.html


    Grüße
     
    Zuletzt bearbeitet: 01.05.2011
    andlog bedankt sich.
  8. andlog, 01.05.2011 #8
    andlog

    andlog Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    4
    Registriert seit:
    30.04.2011
    Vielen Dank maniac!
    Werde dann zukünftig auch meine Daten sichern, das ist mittlerweile zum verzweifeln.
    Dolphin hab ich neuinstalliert, aber stürzt permanent ab und startet, wie vor dem ersten Wipe schonmal, jedemsla im Setup-Wizard. :-(
    AppBrain, falls bekannt, startet garnicht mehr.

    Ansonsten vibriert beim Start das Handy einmal und danach dann dreimal schnell hitnereinander, d.h. irgendein Problem hat er beim Starten einer Ausführung, aber da komm ich wahrscheinlich nie dahinter...

    Kann es sein das der Speicher vlt. zu vollgemüllt ist mit den Daten die die Apps hinterlegen?
    Oder könnte es auch einfach am App2SD liegen?
     
  9. maniac205, 01.05.2011 #9
    maniac205

    maniac205 Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    01.07.2010
    Ich denke es liegt an Samsung. Die Software des SGS hat schon einige Bugs.

    Ich selber nutze ein Nexus One und kenne keins dieser Probleme. Meine Freundin hat in letzter Zeit aber nur ärger mit dem Handy.

    An einem zugemüllten Speicher liegt das wohl nicht. Meine Freundin hat zwar einige Apps jedoch hat sie diese gut selektiert und nicht alles mögliche ausprobiert.

    Als ein kleiner Tipp. So wie es scheint steht ja Android 2.3 bereits in den Startlöchern. Warte das Update mal ab und wenn es dann noch Probleme gibt schick es zurück zu Samsung. (Sollte das Problem weiter auftreten, kannst du nach dem 3ten einschicken den Kauf rückgängig machen. Und dir ein neues Gerät zu den selben Konditionen aussuchen)

    Alternativ gibt es auch noch die Möglichkeit einen Android Mod aufzuspielen. Leider geht hierbei die Garantie verloren.

    Grüße
     
  10. Randall Flagg, 01.05.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Aber hier gibt es auch viele die keine Probleme mit der 2.2.1 haben/hatten.
    Bei einigen ist das aber aufgetreten.
    Bei mir übrigens auch. Apps verschwunden und teilweise ganze Filme.
    Guck mal hier gibts auch Threads dazu:

    http://www.android-hilfe.de/root-ha...en-nach-jpy-update-immer-wieder-verloren.html

    http://www.android-hilfe.de/android...on-apps-bleiben-teilweise-nicht-erhalten.html

    Wenn Du Root hast und einen Fileexplorer dann schau mal in den Ordner dbdata und lösche mal die databases von den betreffenden Apps.
    Wenn Du deren Ordner löscht,sollte eigentlich Ruhe sein.
    Für den Fileexplorer kann ich Di den RootExplorer empfehlen,der kostet aber.
    Das ist aber m.M.n eines der wichtigsten Tools überhaupt.
    Es geht aber auh mit dem Galaxy Explorer. Der ist kostenlos und über die SuFu hier zu finden.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. apps deimstalieren sich selbst nach neustart