1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bugliste für Jelly Bean Cannon V 2.1 Defy+++

Dieses Thema im Forum "Custom-ROMs für Motorola Defy+" wurde erstellt von Dominik+++, 05.08.2012.

  1. Dominik+++, 05.08.2012 #1
    Dominik+++

    Dominik+++ Threadstarter Android-Lexikon

    Beiträge:
    1,044
    Erhaltene Danke:
    735
    Registriert seit:
    17.06.2012
    Bekannte Bugs von meiner Rom:

    fm-radio zum lockscreen,
    wifi-tethering
     
  2. Viper, 05.08.2012 #2
    Viper

    Viper Android-Guru

    Beiträge:
    2,688
    Erhaltene Danke:
    1,095
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S7
    Tablet:
    Nexus 7 3G (2012)
    unwillkührlicher, nicht reproduzierbarer 2G-Datenempfangsabbruch an gleichen Orten (zu Hause) habe ich erst seit 2.0
    CM7 und V1.0 liefen absolut problemlos diesbzgl.

    Bitte mit aufnehmen, weil das muss definitiv ausgebessert werden!
     
  3. Wausch, 05.08.2012 #3
    Wausch

    Wausch Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    31
    Registriert seit:
    13.01.2011
    handy findet bei mir keine mediendatein (fotos,musik,videos), die vor der instalation der ROM gemacht wurden.

    allerdings tritt dieses problem ja anscheinend nur bei mir auf !
     
  4. Dominik+++, 05.08.2012 #4
    Dominik+++

    Dominik+++ Threadstarter Android-Lexikon

    Beiträge:
    1,044
    Erhaltene Danke:
    735
    Registriert seit:
    17.06.2012
    Nutze die rom schon seit einigen stunden und das problem tritt bei mir nicht auf.
    MFG

    Der ursprüngliche Beitrag von 23:14 Uhr wurde um 23:15 Uhr ergänzt:

    das ist leider nur bei dir so...hast du schon eine andere sd probiert und danach ein full wipe?
    mfg
     
  5. panhans, 05.08.2012 #5
    panhans

    panhans Android-Experte

    Beiträge:
    513
    Erhaltene Danke:
    129
    Registriert seit:
    11.12.2011
    Tablet:
    LG G Pad 8.3
    Liegt am Quarx-Build, d.h. der Basis-ROM, und nicht an dieser speziellen ROM. Der Bug ist seit CM9 bekannt und wurde bisher nicht gefixt. Wer CM10/CM9 auf seinem Defy nutzen will, muss zwangsläufig damit leben!
     
  6. Viper, 06.08.2012 #6
    Viper

    Viper Android-Guru

    Beiträge:
    2,688
    Erhaltene Danke:
    1,095
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S7
    Tablet:
    Nexus 7 3G (2012)
    Das nervt natürlich mal enorm. Aber woran liegt das? Das haben doch anscheinend mehrere dieses Problem! Was ist da so gravierend anders als bei GB?
     
  7. panhans, 06.08.2012 #7
    panhans

    panhans Android-Experte

    Beiträge:
    513
    Erhaltene Danke:
    129
    Registriert seit:
    11.12.2011
    Tablet:
    LG G Pad 8.3
    Das Problem tritt teilweise willkürlich auf. Viele reden vom Funkzellenwechsel. Andere haben das Problem nicht, wenn sie nur 2G benutzen. Wieder andere schieben es absurder weise auf die SD-Karte, dann ist es wieder das Undervolting & Overclocking. Und einige haben halt das Problem gar nicht! Es ist bekannt! Auch den Entwicklern. Ob es irgendwann gefixt wird? Wer weiß. :\
     
  8. Viper, 06.08.2012 #8
    Viper

    Viper Android-Guru

    Beiträge:
    2,688
    Erhaltene Danke:
    1,095
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S7
    Tablet:
    Nexus 7 3G (2012)
    Was bewirkt ein Basebandwechsel? Bringt das was? Ich habe gesehen, meins steht auf "3.4.x", aber es gäbe auch noch 3.4.2.irgendwas.
     
  9. panhans, 06.08.2012 #9
    panhans

    panhans Android-Experte

    Beiträge:
    513
    Erhaltene Danke:
    129
    Registriert seit:
    11.12.2011
    Tablet:
    LG G Pad 8.3
    Das wurde auch schon von etlichen Leuten getestet... ohne Erfolg. Im XDA-Forum gibt es einen Thread voll mit Lösungsansätzen. Aber es bleibt wohl oder übel ein Fehler in der ROM. Mehr als abwarten und Tee trinken ist im Moment wohl nicht drin.
     
  10. cyberdroid, 06.08.2012 #10
    cyberdroid

    cyberdroid Android-Experte

    Beiträge:
    681
    Erhaltene Danke:
    262
    Registriert seit:
    03.01.2012
    Bei mir funktioniert der "LBE Privacy Guard" nicht (unter CM9 lief alles einwandfrei). Der Dienst für die Überwachung der Apps schmiert ab und versucht sich dauernd neu zu starten. Dadurch hängt sich irgendwann das D+ komplett auf. Aus der Nummer kommt man nur mit einem factory reset wieder raus :unsure:
     
  11. testi, 06.08.2012 #11
    testi

    testi Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    37
    Registriert seit:
    05.10.2011
    Phone:
    Motorola Razr i
    bei mir spinnt ebenfalls die galerie, mal wird was angezeigt mal nix und wenn man auf das bild geht zeigt er nix mehr, im file manager ist alles da und wird angezeigt.
     
  12. testi, 07.08.2012 #12
    testi

    testi Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    37
    Registriert seit:
    05.10.2011
    Phone:
    Motorola Razr i
    kein wetter widget bei mir in der bildsperre.(ist eingestellt)
     
  13. Berlosin, 07.08.2012 #13
    Berlosin

    Berlosin Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    66
    Registriert seit:
    24.11.2010
    Tablet:
    Odys Genio
    bei xda hab ich ne lösung gefunden die dir evtl helfen kann
    xda-developers - View Single Post - [JB] CM10 Android 4.1.1 for the Defy(+)
     
    Wausch bedankt sich.
  14. testi, 07.08.2012 #14
    testi

    testi Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    37
    Registriert seit:
    05.10.2011
    Phone:
    Motorola Razr i
    galerie problem hat sich bei mir von selbst gelöscht warum auch immer, galerie läuft aber im vergleich zu cm9 etwas lahm.
     
  15. Wausch, 08.08.2012 #15
    Wausch

    Wausch Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    31
    Registriert seit:
    13.01.2011
  16. Finchy, 17.08.2012 #16
    Finchy

    Finchy Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    14
    Registriert seit:
    11.02.2012
    Hm, dann versuch ichs hier nochmal...
    Und zwar wird nach dem flash dieser Rom die Batterie nicht erkannt, heißt, es steht ein fettes ausrufezeichen in der Batterie...
    Gibts da ein Fix oder irgendeine Lösung?
    ich habe vom thread im forum fürs normale defy den Battery fix für 1500 mah, dieser funktioniert bedingt, da ich nur bis ca.85% laden kann und er von ca.50% auf 40 % runter"springt". Der 1650 mah fix funktioniert überhaupt nicht, da ist dann wieder ein fettes Ausrufezeichen in der Batterie !
    Ich hoffe mir kann jemand helfen, weil ich die rom echt klasse finde !
     
  17. sebx_g1, 19.09.2012 #17
    sebx_g1

    sebx_g1 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2012
    Version 5.3 for green lens defy is problematic Nandroid backup is essential. Process acore FC constantly even after full wipe and sbf flash.
     
  18. nelzon, 06.10.2012 #18
    nelzon

    nelzon Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2012

    hatte eben das selbe problem, jedoch hat nach langem hinundher "fix permissions" im bootmenu geholfen :)
    somit war ein wipe nicht nötig *glück auf*:thumbup:
     
  19. Evil Ewok, 10.10.2012 #19
    Evil Ewok

    Evil Ewok Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    9
    Registriert seit:
    09.07.2011
    Habe jetzt nach ein paar Tagen doch einen etwas größeren Bug auf meinem Defy+ festgestellt, den ich vor 5.4 nicht hatte: mein Akku lädt nur noch bis 85%. Wipen der Batteriestats hat nicht geholfen. Gibt es andere Lösungsvorschläge?

    gesendet von meinem Motorola Defy+ mit CM10
     
  20. GreGo, 10.10.2012 #20
    GreGo

    GreGo Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    84
    Registriert seit:
    19.05.2012
    Tablet:
    Motorola Xoom
    was macht er danach wenn du ihn weiter laden lässt? bleibt auf 85% für immer und ewig oder springt auf 100%?
     

Diese Seite empfehlen