[Cyanogenmod 7.1] Musik synchronisieren?!

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von defymotocyanogen, 22.11.2011.

  1. defymotocyanogen, 22.11.2011 #1
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    Ich hab ein echtes Problem mit Cyanogenmod 7 (CM 7.1.0-11) und dem Synchronisieren von musik. Ich benutzte als player auf dem Defy Winamp, so wie auch am PC. Wollte jetzt das Handy ganz normal anschließen und meine Wiedergabelisten Synchronisieren aber irg wie funzt das nicht so richtig PC will bzw findet einfach keinen Treiber zum Installieren des Defy's. Hab mich auch schon umgeschaut und nicht wirklich was gefunden womit es ging. Hab in einem Beitrag gelesen, dass es gar nicht möglich wäre?! hm hoffe ihr könnt mir helfen...

    [​IMG]

    MFG
     
  2. Badwater, 22.11.2011 #2
    Badwater

    Badwater Android-Experte

    Beiträge:
    891
    Erhaltene Danke:
    197
    Registriert seit:
    14.08.2011
    Phone:
    ZTE Axon Elite
    Tablet:
    Lenovo Tab 2 A10-70F
    Ich benutze das nicht, aber ...

    Debug-Mode einschalten?

    BW
     
  3. Gazman, 22.11.2011 #3
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
  4. defymotocyanogen, 22.11.2011 #4
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    Alles schon versucht jedoch ohne Erfolg debugging ist an ja selbst im wifi Modus kackts ab.....
     
  5. Gazman, 22.11.2011 #5
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Nach Deinem Screenshot oben hast Du keine Treiber installiert - würde ich mich zuerst drum kümmern.

    Gruß

    Christoph
     
  6. defymotocyanogen, 22.11.2011 #6
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    folgendes hab ich jetzt gemacht:

    - Motorola Mobiltelefon USB-Treiber klick
    - USB-Debugging aktiv
    - USB-Verbindung: Portal & Tools
    - Handy war während der Installation angesteckt und im besagtem modus...
    - OS: CM 7.1.0-11

    .... ist gleich....

    [​IMG]

    MFG
     
  7. Gazman, 22.11.2011 #7
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Stell das Defy mal von Portal & Tools auf Speicherkarten-Zugriff - vllt. braucht die WinAmp-Sync. direkten Zugriff auf die SD-Karte...?!

    Gruß

    Christoph
     
  8. maniac103, 22.11.2011 #8
    maniac103

    maniac103 Android-Lexikon

    Beiträge:
    1,237
    Erhaltene Danke:
    1,157
    Registriert seit:
    24.01.2011
    MTP geht mit CM7 nicht, das ist also 'normal'.

    Sent from my MB525 using Tapatalk
     
  9. defymotocyanogen, 22.11.2011 #9
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    Hhmmm... und wie bring ich dann meine wiedergabelisten aus winamp ins Handy?...
     
  10. Gazman, 22.11.2011 #10
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Das könnte es sein:

    aus: HOW TO: Flawlessly sync your music to your Android with Winamp! (56k warning!) - Android Forums

    Viel Erfolg!

    Christoph
     
  11. defymotocyanogen, 22.11.2011 #11
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    Danke werd ich morgen testen und meld mich hier wieder ...
     
  12. defymotocyanogen, 23.11.2011 #12
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    wie natürlich schon zu erwarten war geht auch nicht

    1. Handy am PC angeschlossen
    2. USB-Verbindung: Speicherkartenzugriff (wird im explorer angezeigt)
    3. Winamp starten...
    4. Fail
    [​IMG]

    Kann doch nicht wahr sein ?!
     
  13. Gazman, 23.11.2011 #13
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Hast Du denn da die Erkennung schon gestartet? Oder verabschiedet sich Winamp gleich nach dem Start wieder? Sonst versuch einfach mal, Winamp neu zu installieren (ansonsten gehen mir langsam die Ideen aus...)

    Gruß

    Christoph
     
  14. defymotocyanogen, 27.11.2011 #14
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    erkennung wurde noch nicht gestartet verabschiedet sich 2sek nachdem die gui geladen wurde...
     
  15. Gazman, 27.11.2011 #15
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Na dann ist das doch ein Problem der Winamp-Installation... Würde ich einmal komplett neu machen und dann nochmal probieren.

    Gruß

    Christoph
     
  16. defymotocyanogen, 27.11.2011 #16
    defymotocyanogen

    defymotocyanogen Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.11.2011
    hab schon mehrfach reinstalliert auch andere Versionen doch ohne Erfolg...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. cyanogen 7.1 sync