1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

E-Mail über IMAP

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von rievik, 08.12.2011.

  1. rievik, 08.12.2011 #1
    rievik

    rievik Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011
    Hallo in die Runde!

    verstehe ich richtig, man kann die E-Mails via IMAP auf dem Samsung Galaxi S2 I9100 gar nicht löschen, jedes Mal wenn man die E-Mails löscht, werden die E-Mails nach Aktualisierung wieder auf dem Smartphone geladen???

    Das heißt ich kann diese E-Mails nur dann weg löschen, wenn ich die E-Mail auf dem Server gelöscht habe, obwohl auf dem PC kann man das problemlos weg löschen, und die tauchen nicht mehr auf, trotzt das man auf dem PC auch IMAP benutzt!

    oder gibt’s Möglichkeit doch irgendwie die E-Mails zu sortieren oder zu löschen, denn es sieht nicht schön aus und nicht sinnvoll unnötige E-Mails über mehrere Wochen oder Monaten auf dem Smartphone zu behalten?

    Hat schon jemand hier die Erfahrung?
     
  2. Arcane, 08.12.2011 #2
    Arcane

    Arcane Fortgeschrittenes Mitglied

    Beiträge:
    365
    Erhaltene Danke:
    45
    Registriert seit:
    04.11.2011
    Phone:
    Samsung Galaxy Note 4
  3. rievik, 08.12.2011 #3
    rievik

    rievik Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011

    @ Arcane

    eigentlich dachte ich das ich meine Frage unter : Samsung Galaxy S2 (I9100) Forum
    richtig platziert habe...

    soll ich meine frage jetzt erneuet dort platzieren?
     
  4. HTCDesire, 08.12.2011 #4
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Überprüfe deine Kontoeinstellungen im S2. Du hast dein IMAP-Konto sicherlich als POP3-Konto eingerichtet, anstatt als IMAP. Ist mir auch passiert, also einfach löschen und manuell nochmals einrichten.
     
  5. rievik, 08.12.2011 #5
    rievik

    rievik Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011
    nein! das Konto ist nicht als POP3 angelegt, sondern als IMAP, das ist schon richtig, das Problem ist das die E-Mails wenn ich die am Smartphone lösche, beim aktualisieren wieder erneut vom Server heruntergeladen werden...
     
  6. HTCDesire, 08.12.2011 #6
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Du hast die Kontoeinstellungen überprüft und hast bei "eingehende Servereinstellungen" die Spalte "IMAP-Server". Wenn das wirklich stimmt, dann machst du was falsch oder löscht die Emails gar nicht oder dein Email-Provider spielt mit dir.
     
  7. theflo, 08.12.2011 #7
    theflo

    theflo Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    26
    Registriert seit:
    03.10.2010
    Es gibt doch auch bei IMAP4-Konten die Option, die Mails nur lokale zu löschen, oder nicht?
     
  8. HTCDesire, 09.12.2011 #8
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    nein, wie sollte das funktionieren?

    Sent from my GT-I9100 using Tapatalk
     
  9. horud, 09.12.2011 #9
    horud

    horud Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    40
    Registriert seit:
    31.03.2010
    Was nutzt Du denn überhaupt für ein Programm?
     
  10. rievik, 09.12.2011 #10
    rievik

    rievik Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011
    meinst du welches Programm nutze ich auf dem PC ???

    ich nutze das Programm - Mozilla Thunderbird
     

Diese Seite empfehlen