Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. galaxylook, 11.06.2011 #1
    galaxylook

    galaxylook Threadstarter Neuer Benutzer

    HI,

    hab mein Galaxy mit der offiziellen Firmware 2.3.3 geflashed (odin - 3 teilig ... hier im Forum)

    hat alles wunderbar funktioniert .....

    wollte danach rooten mit CF-ROOT-3.7 (odin 1.3) .....

    danach hatte ich das Problem, das er beim hochfahren in einer Endlosschleife immer restartet hat ..... (es kam immer das Samsung-Start-Animation)

    ok .... alo versuchte ich nochmal die gleiche Firmware (2.3.3) "neu" draufzuspielen ...... odin sagte da FAIL (re-partition fail) .....

    jetzt startet mein Galaxy garnicht mehr.

    es erscheint jetzt -> Ein Handy..Ein Ausrufezeichen..Ein Computer ... als Bild .... (EDIT: ich komm in den download Modus ....)

    kann mir jemand helfen ?

    mfg
     
  2. Donald Nice, 11.06.2011 #2
    Donald Nice

    Donald Nice Android-Guru

    Solange du in den dl mode kommst neu flashen. Und wenn ich dich richtig verstehe, hast du jvi geflasht und das cfroot der jvp genomen. Kann das sein? Das passt natürlich nicht.

    Sent from my GT-I9000 using Tapatalk
     
  3. once upon a time, 11.06.2011 #3
    once upon a time

    once upon a time Android-Guru

  4. Gismo250879, 11.06.2011 #4
    Gismo250879

    Gismo250879 Neuer Benutzer

    Ich würde noch mal probieren die Firmware noch mal drauf zu spielen.:thumbsup: Und Frage zu gleich wo hast du die Firmware her habe sie bis jetzt noch nicht gefunden.
     
  5. galaxylook, 11.06.2011 #5
    galaxylook

    galaxylook Threadstarter Neuer Benutzer

    das kann sein .... hab die Firmware genommen, weil es hieß, das es di offizielle ist ....

    aber wie entferne ich den root wieder bzw. bring mein galaxy dazu, das es nicht immer neu bootet ?

    versuch nochmal mit neu flashen .... ich meld mich dann nochmal

    ---------------

    ok funktioniert wieder einwadfrei .....

    die benutzte version war/ist GT_I9000_XXJVK_OXAJVK_Sbl

    wie mach ich die zu root .... bzw. hat jemand einen link ?

    mfg
     
    Zuletzt bearbeitet: 11.06.2011
  6. once upon a time, 11.06.2011 #6
    once upon a time

    once upon a time Android-Guru

    Hallo,

    nach dem erneuten flashen ist der Root automatisch entfernt!

    Gruß

    Klaus
     
  7. casakorte, 11.06.2011 #7
    casakorte

    casakorte Android-Lexikon

    hi Galaxylook,
    mir ist das auch schon mal passiert...keine Sorge: Wenn Du jetzt die JVI nochmal flashst, dann sollte es klappen...nur mit dem Root musst Du aufpassen, bisher gibt es wohl noch kein CFroot für die JVI (Stand: gestern nachmittag)
    Viel Erfolg, Dirk
     
  8. Kollos1900, 11.06.2011 #8
    Kollos1900

    Kollos1900 Gast

    Gismo250879 bedankt sich.
  9. galaxylook, 11.06.2011 #9
    galaxylook

    galaxylook Threadstarter Neuer Benutzer

    ok hab wieder zugriff - werd mir jetzt mal das 2.3.4 rooted drauf machen .... danke für die Hilfe

    closed !
     
  10. Gismo250879, 11.06.2011 #10
    Gismo250879

    Gismo250879 Neuer Benutzer

  11. presseonkel, 11.06.2011 #11
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    ok - alle wieder zufrieden? Darauf habe ich extra gewartet - das nächste Mal bitte im richtigen/entsprechenden Thread posten..:)
    zu
     
    Donald Nice bedankt sich.
Status des Themas:
Es sind keine weiteren Antworten möglich.